Jump to content

böses Problem mit XM-Lenkung


Recommended Posts

Liebe XM-Spezialisten,

gestern hat mir mein XM einen ziemlichen Schrecken eingejagt. Bei Tempo 40 scharf abgebremst und dabei eingelenkt. Bremswirkung OK, aber die Lenkung versteifte sich, als ob da was hängt oder die Servounterstützung komplett weg ist! Ließ sich nur mit ordentlich Kraft in die Geradeaus-Stellung bewegen. Danach alles wieder in Ordnung. Lenkung leichtgängig, kein Problem. Also nochmal beschleunigt und stark abgebremst, aber weiterhin Lenkung geradeaus - kein Problem. Nochmal beschleunigt, eingelenkt und abgebremst - da hakt sie wieder. Was kann das denn jetzt sein. Radlager und Antriebswellen sind OK! Aaaaber, er hat am Wochenende neue Kugeln an der Hinterachse bekommen. Kann da irgendwo Luft im System sein? Für Tipps schon jetzt herzlichen Dank.

schwebende Grüße

Horst

Link to comment
Share on other sites

Hallo Horst,

Nach meinem laienhaften Verständnis war wohl der Druckspeicher von Deinem Druck-Bedarf überfordert, oder der Mengenteiler ist falsch eingestellt.

Wie alt ist denn der Druckspeicher?

Gruß

Ulrich

Link to comment
Share on other sites

Hallo Ulrich,

der Druckspeicher ist 2 Jahre oder ca. 40.000 km alt, nach dem Start baut sich der Systemdruch innerhalb von 2 - 3 Sekunden auf (dann geht die Stop-Lampe aus). Die Richtung, in die Du denkst, scheint mir aber auch plausibel. Wenn ich nur normal bremse tritt das Problem nicht auf, lediglich wenn ich richtig auf die Eisen steige (also Fahrzeug auch noch einfedert - vorne - bzw. ausfedert - hinten - und an der Lenkung Druck abgefragt wird hakts!

Gruß

Horst

Link to comment
Share on other sites

  • 1 year later...

Mein XM zeigt sporadisch exakt das gleiche Phänomen (Lenkunterstützung läßt bei eingeschlagener Lenkung + Bremse nach). Der Druckspeicher ist brandneu. Die linke Antriebswelle hat wohl 'ne Macke (Achsmanschette hatte ein Riesenloch und es rattert leicht in schnell gefahrenen Linkskurven). Hat jemand eine Idee?

Neulich hatte ich ihn in Tiefststellung und habe ihn dann in Höchststellung gefahren - da piepte es und im Klartextdisplay erschien kurz: "Hydraulikdruck". Normal?

Hydraulikpumpe springt etwa alle 5-7 Sekunden an, begleitet von Druckspeicherklicken. Normal?

Gruß

Hansefux

Achja: XM Break Y4 2.1 TD Automatik 202 tkm EZ 12/94

Link to comment
Share on other sites

Hi Hansefux!

..die Hydraulikdruckmeldung kenne ich auch, es wird halt der Druck überprüft und der ist zu diesem Zeitpunkt zu niedrig, aber die geht ja wieder aus, weil die Pumpe nachliefert -> also OK. 5-7 Sekunden sind natürlich zu wenig, 1- max. 3x pro Minute sollte es klicken, das heißt normalerweise: Hauptspeicherkugel wechseln!

ciao

Andreas

Link to comment
Share on other sites

Hallo Andreas,

... der Hauptdruckspeicher ist brandneu, wie schon in 003 geschrieben. Hatte ihn nämlich vorsorglich wechseln lassen, der alte hatte noch 36 bar. Hat aber keine Verbesserung gebracht.

Woran kann es noch liegen?

Gruß

Hansefux

Link to comment
Share on other sites

Hi,

sag uns doch erstmal, was für ein XM. DIRAVI und DIRASS sind nämlich was ganz unterschiedliches. Im Falle von Dirass ist es fast klar- Dreck im Mengenteiler, dadurch klemmen de Steuerkolbens für den Lenkungsdruck, dadurch in der Lenkung kein Druck, daher das Rucken. Hat sich dann gelöst, seither ok.

1. Frage: Filter, LHM neu, Hydroclean mal gemacht ?

2. Ölt der MT ?`

Carsten ("Mr. MT!")

Link to comment
Share on other sites

Hi Hansefux!

... pardon, blöde Antwort, weil ich mal wieder nicht richtig gelesen hab.

@Carsten: Dirass wg. Y4 TD2.1

@Gernot2: TCT? Wo hab ich das denn überlesen?

Interne Lecks ermöglichen die gleich Druckhalteprobleme, deshalb entweder reinigen wie von Carsten erwähnt oder/und mal prüfen welcher Rücklaufschlauch denn so ungemein sprudelt...

ciao

Andreas

Link to comment
Share on other sites

Kugelblitz postete

Hi!

Würde das Gleiche empfehlen wie Karsten: HydroClean-Kur und danach neues LHM...

Gruß

Fred

ich empfehle noch die billigere vorstufe davon als erste maßnahme: ansaugfilter im lhm-behälter reinigen. wenn der verstopft ist, kann die pumpe nicht liefern, selbst wenn sie wollte. denn der lenkdruck wird eher aktuell durch die pumpe zur verfügung gestellt, denn durch eine (welche auch immer) druckspeicherkugel. zumindest bei der dirass. wenn das nicht hilft, dann HydroClean-therapie etc.

Link to comment
Share on other sites

Vielen Dank für die schnellen Antworten.

LHM wurde letzte Woche gewechselt, auch die Filter wurden gereinigt. Seit dem LHM-Wechsel kommt er morgens etwas schneller hoch (innerhalb von 15 Sekunden), aber vor allem gleichmäßig (früher vorn links langsamer als rechts).

Übrigens ist das Problem erstmals ein paar Tage nach dem LHM-Wechsel aufgetreten. Vorher war die Lenkung allenfalls die allerersten Meter beim Losfahren etwas schwergängig, jetzt nicht mehr. Letzteres kann auch andere Ursachen gehabt haben, denn gleichzeitig wurden Lenkventil, Lenkzylinder und Druckschalter erneuert, weil dort LHM 'rauslief. Ansonsten sind lt. Werkstatt alle Hydraulik-Teile von außen trocken.

Heute ist das Problem noch nicht wieder aufgetreten, ich werde es weiter beobachten. (Vielleicht doch nur eine Verschmutzung, die sich inzwischen gelöst hat?)

Sind die vielbeschworenen Rücklaufleitungen die, die im Deckel des LHM-Vorratsbehälters enden? Wenn da bei laufendem Motor (im Stand) nichts herauskommt, ist dann alles o.k.?

Gruß

Hansefux

Link to comment
Share on other sites

"Sind die vielbeschworenen Rücklaufleitungen die, die im Deckel des LHM-Vorratsbehälters enden? Wenn da bei laufendem Motor (im Stand) nichts herauskommt, ist dann alles o.k.?"

...ja, das sind die, aber auch die Saugleitung führt da hin bzw. fängt dort an.

Wenn nichts herauskommt ist das die ideale Zustand, paßt aber nicht zu deinem häufigen Klicken!

ciao

Andreas

Link to comment
Share on other sites

@Andreas: Ist mit "Saugleitung" die Leitung gemeint, die aus dem Vorratsbehälter herausführt und im Nichts endet? Dient wohl dem Druckausgleich im Vorratsbehälter, oder?

Neulich hatte ich mal (bei laufendem Motor) LHM nachgefüllt, da kamen keine auffälligen LHM-Mengen aus dem Deckel des Vorratsbehälters. Werde es am Wochenende noch eimal kontrollieren. Wieviel wäre denn noch normal?

Gruß

Hansefux

Link to comment
Share on other sites

...Nein! Die Saugleitung ist die, die an der Hydraulikpumpe mündet, die saugt am Behälter! Du meinst die Entlüftungsleitung.

Um die Rückflussmengen zu kontrollieren solltest du die Leitungen einzeln abziehen, sonst siehst du zu wenig - vergiß nicht ein ausreichend großen, aber flachen Behälter und viele Lumpen unten drunter...

Es darf nur tröpfeln, alles andere ist auffällig. Wenn du einen auffälligen gefunden hast verfolge den Leitungsweg zurück, dann können wir dir wieder helfen. - Besorg dir vorher evt. Ersatz für die Metallspannverschlüsse, kann man aber, normalerweise, mit einem kleinen Schraubendreher aufdrehen und nachher auch wieder zu.

ciao

Andreas

Link to comment
Share on other sites

ACCM Zitrone

Hi Andreas B.,

bei mir ist die Rücklaufleitung vom Verteilerventil der Lenkung(ist das der Mengenteiler?) defekt. Das Ventil sitz am Druckregler. Es handelt sich um einen V6 Automatik Bj.90 mit Dirass-Lenkung. Hier läuft aber schon recht viel raus, auch im Stand.

Gruß Andrej

Link to comment
Share on other sites

ACCM Zitrone

Hallo Jürgen,

dachte aber, daß ich einen Geradeaussteller habe (Lenkung geht immer in Geradeausstellung wenn Lenkrad losgelassen wird, ist das Lenkung mit Geradeaussteller?). Im Reparaturhandbuch (bucheli-Verlag)

steht, daß das dann eine DIRASS-Lenkung wäre.

Sorry, bin XM- Einsteiger und kenne mich deßhalb noch nicht so aus.

Wenn es denn nun eine DIRAVI ist, was bedeuted das jetzt für meine Rücklaufleitung? Darf das Hyd.öl dann mit etwas Druck zurücklaufen??

Vielen Dank schon mal vorab.

Gruß Andrej

Link to comment
Share on other sites

Hi Andrej!

...das wird wohl ein Multithread...

Was meinst du mit "defekt"? Läuft zu viel raus? Mach am besten mal ein Bild oder beschreib es zumindest etwas besser was bei dir defekt ist...

ciao

Andreas

Link to comment
Share on other sites

Hallo,

die Diravi hat eine eigene Kugel. Bei meinem ist sie auf der Fahrerseite unterhalb des Scheinwerfers bzw der Sicherungen fuer die Luefter.

Koennte auch sein, dass die nicht mehr ganz will. Das vorgeschlagene Procedere halte ich fuer richtig: Zuerst die einfachen Moeglichkeiten (Filterreinigung), dann LHM-Kur und/oder die Diravi-Kugel ueberpruefen.

Gruesse aus Hagen

Stefan

Link to comment
Share on other sites

@Andreas: Vielen Dank für Deine hilfreichen Tipps. Habe mir den LHM-Vorratsbehälter heute morgen noch einmal genau angesehen, den Verlauf der Leitungen hatte ich irgendwie falsch in Erinnerung gehabt, daher meine seltsamen Fragen. ;) Damals hatte ich nur den Nachfülldeckel abgehabt und in dem mündet ja nur die Entlüftungsleitung - da tropft natürlich nichts. ;)

Da ich auf der (blitzblanken) Carport-Gemeinschaftsanlage nicht mit LHM herumsauen wollte, keine Ersatzklammern und zudem wenig Zeit hatte, habe ich zunächst nur einmal mit einer Taschenlampe in die Nachfüllöffnung geleuchtet:

Das (frisch gewechselte) LHM war natürlich satt grün und der (ebenso frisch gereinigte) sichtbare Filter sah hervorragend sauber aus. Auffällig war jedoch die sehr starke und permanente Strömung im LHM. Es scheint so, daß von irgendwo konstant ein sehr hoher Rücklaufstrom kommt. Deine Vermutung (interne Undichtigkeiten fressen zuviel Druck) ist also vermutlich richtig.

Da der Wagen nächste Woche sowieso in die Cit-Werkstatt kommt, sollen die sich gleich mal die Rücklaufmengen ansehen und den Fehler suchen. Ich habe die hinteren Federbeine im Verdacht, weil die sehr schlecht federn und das Fahrzeug bei ausgeschaltetem Motor hinten sehr schnell absinkt (kann natürlich auch an den Federkugeln liegen.)

Gruß

Hansefux

Link to comment
Share on other sites

Hallo,

ich hatte das beschriebene Problem auch. Nach vielen Basteleien habe ich die wohl verschlissene Hydraulikpumpe als Übeltäter identifiziert. Ich habe damals eine gebrauchte eingebaut und schon ging die Lenkung wieder.

Viel Grüße

Lutz

Link to comment
Share on other sites

ACCM Jan Goebelsmann

als Ursache ist der geringe Druck dingfest gemacht.

weitere Möglichkeiten:

Mengenteiler (eigentlich Druckteiler): Leckage intern zu hoch

Druckbegrenzungsventil im Mengenteiler (sorgt dafür, daß die Lenkung zuerst Druck hat) undicht -> Kugeltausch (von allein verstellt sich die Feder eigentlich nicht, und Setzen sollte kein Thema mehr sein).

Zu hohe Leckage über die Höhenkorrektoren (siehe wegsacken, gerade hinten)

Zu hohe Leckage über den Sitz des Druckreglers (Kugel erneuern)

Dann noch die mögliche, hohe Leckage über die Federzylinder.

Bei mir waren es bislang vor allem die Korrektoren!

Der Rest war viel Spielerei mit viel Aufwand und wenig Ergebnis (außer, daß man das System gründlich kennenlern).

Gruß,

Jan

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...