Jump to content

Airbaglampe Xsara 1 leuchtet oft!


 Share

Recommended Posts

Hallo ihr!

Ich besitze einen Xsara I 1.8 16V Bj.`98 und habe folgendes Ärgerniss.

Es ist sicherlich schon bekannt, daß in dieser Serie wohl ein kleines Problem mit den Steckverbindern (Übergangswiderstand?!) im Airbag System vorliegt.

Bei mir hat man schon 2x den Schleifring vom Lenkrad gewechselt und die Stecker unter dem Sitz gegen feste Verbinder ausgetauscht. Bisher alles in der Garantiezeit (3Jahre) oder kurz danach ohne das ich etwas zahlen musste. Voriges Jahr gings wieder los und beim Fehler löschen (offene Leitung bzw.Übergangswiderstand zum Fahrerairbag...weiß nicht mehr genau) hat es einige Zeit funktionert.

Nun, nach etwa 2 Monaten Problem wieder da. Echt ärgerlich sowas.

Doch dann hat man mir erzählt, daß wohl der Fahrerairbag defekt ist.

Sicherlich möglich, aber da ich keine Lust habe soviel Geld auszugeben, wollte ich erstmal selbst nachschauen um wirklich sicher zu gehen.

Ehrlich gesagt, habe ich nicht so wirklich oft Vertrauen, wenn ich nicht alle Möglichkeiten ausgereizt habe.

Hätte gedacht damit zu beginnen, den Airbag von meinem Bruder mit meinem zu tauschen und/oder alle Kabel fest zu verbinden die vom Steuergerät zum Airbag führen.

Kennt jmd. dieses Problem oder kann mir jmd.dazu ein paar Tips geben?

MfG Jörg A.aus ASZ

Link to comment
Share on other sites

nun mein 98 xsara hat derlei probleme nicht.

daher keine ahnung aber warum verpasst du nicht allen stechern etwas mehr spannung? wenn du die kontakte etwas engermachst dann hast du evtl weniger widerstand.

andere frage:

sag mal wenn du über kopfsteinpflaster fährst, klappert dann etwas unter dem handschuhfach oder im bereich mittelkonsole?

michael

Link to comment
Share on other sites

Wir fahren 2 Xsara. Einmal bj. 99 und einmal 2000. Wir hatten bei beiden dieses Problem mit der Airbargkontrollampe. Das war aber in unserer Werkstatt bekannt und ist auch behoben worden. Ich glaub da ist ein Massekabel eingelötet worden.

Link to comment
Share on other sites

ich sag ja immer wieder:

scheiß elektrik.

meine zentral verriegelung haben die auch schon 2 mal gelötet.

aber mit airbag hatte ich noch kein problem

Link to comment
Share on other sites

So, wieder da. *g*

Hatte kleines Problem mit Passwort und Einloggen. Hatte nicht mehr dran gedacht, daß ich es geändert hab. Echt dumm.

-zu NEELAND: Mehr Spannung durch `Engermachen der Kontakte´...hmm...naja, mach es lieber gleich richtig, wenn ich es anfange.

Habe keine Lust es 2x anzugehen. Muß nur erstmal etwas wärmer werden draußen.Hoffe das wird was.

Klappern tut bei mir einiges, da ich ja (auch) KW-Fahrwerk drin hab. Vorallem wenns richtig kalt draußen ist, dann knirrscht und knackt einiges im Bereich Cockpit. Ist wohl normal, da sich jedes Auto etwas verwindet bei unebenen Straßen. Nur manchmal hab ich auch Geräusche die nicht sein müssen. Scheibe links oder Verkleidungen im Heckbereich. Bei der Scheibe werde ich Tür auseinander nehmen, da ich schon weiß was es ist. Der weiße Plastikhalter in der Führungsschiene wo sie drin steckt ist etwas lose, aber schon fast von Anfang an.

-zu FABLER: Ein Massekabel? Wo haben sie es denn reingelötet? Also an welches Bauteil oder Kabel? Hast Du Xsara 1 oder 2? Mein Bruder fährt gleichen wie ich und er hat so ziemlich das selbe Problem.

MfG J.A.

ca.108Tkm und kaum Probleme!!! Toll!!!

Link to comment
Share on other sites

zu jörg

1: was meinst du mit gleich richtig machen?

wie willst du dem übergangswiderstand zu leibe rücken?

2: ich meine ein klapper was sich so ähnlich anhört als würde man den handbrems hebel kurz anhebn und wieder fallen lassen. der ist es aber nicht.

Link to comment
Share on other sites

zu1:Naja, ich meine eben, das Kontake enger machen ja das gleiche ist, als wenn ich die Kabel gleich kmplt.zusammenlöte. Nur das dann eben garkein Widerstand mehr vorhanden ist, oder fast nicht mehr messbar. Beim Löten ist es 100%ig aber beim Biegen und Enger machen und Weiten der Kontakte eben nicht so ganz würde ich sagen.

Zusamm ist eben zusamm und nicht halb zusamm. (kingt verwirrend, oder?)

zu 2: Bei mir klappert nur etwas in der Mitte, wenn ich etwas in dem Staufach hinter der Handbremse habe. Aber das sind dann eben diese Dinge die da drin sind. Glaube bei mir hat auch mal die Klappe ansich Geräusche gemacht. Aber wie schon gesagt, sind zwar tierisch nervig solche Geräusche, aber durchs Fahrwerk wahrscheinlich auch mehr geworden. Ist mir aber in der Hinsicht egal, weils 'geiler' aussieht und Fahrspaß sich auf jedenfall gesteigert hat. Ist ja von Haus aus sehr weich und manchmal schwammig in den Kurven der Xsara. Durch Fahrwerk viel besser geworden.

Link to comment
Share on other sites

Also das mit dem Klappern unterm Handschuhfach kann ein Steuergerät sein ist bei jedenfalls so gewesen.aufgefallen ist es mir als ich den pollenfilter von meinem Xsara1vts gewechselt habe da viel mir ein Steuergerät entgegendas du nur so lose drin liegt.Ansonsten klappert bei mir ein wenig die Plaste die auf das eigentliche Armaturenbrett aufgesetzt ist.und hinten im in den Seitenverkleidungen ein wenig aber nur wenn es Kalt ist,und die deckel der fächer in den türen.

Link to comment
Share on other sites

Ach ja zum eigentlichen thema das mit den Übergangswiderstand der stecker vom Airbag.Da gibt es und Citroen sollte es auch machen Stecker welche durch die alten getauscht werden,wenn dieses Problem vorliegt.sollten alle Stecker getauscht worden sein und die kabelverbindungen relativ Widerstandsfrei sein kann es nur am Airbag liegen.

Link to comment
Share on other sites

Also bei mir haben sie schon die Stecker unterm Sitz getauscht. Gegen Schrumpfverbinder. *g* Ist wohl nicht die Regel, aber sie meinten, daß es durch diese Stecker trotzdem passieren kann und sie durch diese Verbinder auf der sicheren Seite sind. Sonst wüßte ich nicht, daß sie irgendwelche Steckerverbinder 'in der Mangel hatten'. Nur den Schleifring noch. Hmm...Airbag DARF einfach nicht kaputt sein. Lege das jetzt so fest.

MfG J.A.

P.S. Finde es toll, daß soviele antworten und helfen. Danke an euch.

Link to comment
Share on other sites

Habe heut begonnen die Stecker zu entfernen und Kabel fest zu verlöten. Sind insgesamt 2 vom Steuergerät bis zum Airbag(Fahrerseite).

War ziemliches gebastel aber nach einer Probefahrt von ca.einer halben h ist die Warnlampe nicht angegangen. Sonst immer kurz nach dem losfahren oder schon beim Zündung einschalten. Es scheint also funktioniert zu haben.

Hoffe ich zumindest und auch, daß es so bleibt.

MfG J.A.

Link to comment
Share on other sites

ACCM Stefan

Hallo Jörg,

ich besitze auch einen Xsara 1 und ich habe die gleiche Probleme mit Airbag -

Kontrollampe gehabt.

Letzes Mal (vor eine Monat) wurden in Werkstat alle Kabeln unten der Sitze gelötet, das sollte die bessere Lösung sein.

Bis heute habe ich noch keine Airbagfehler gehabt.

Reparatuekosten sind ca. 100 Euro, ist nicht anderes als:

1. die Stecker entfernternen

2. Drähte abisolieren

3. zusammenbinden und löten

dann in Werkstat den Fehler mit Diagnosegerät löschen

mfg

Stefan

Link to comment
Share on other sites

Hallo Stefan!

Ich habe gestern den Fehler beheben können. Bis heut hat die Warnlampe nicht einmal geleuchtet. Nagut, doch, aber nur beim Zündung einschalten...*g*

Bin echt froh, daß es funktioniert hat. Die Stecker unterm Sitz, die für die Gurtstraffer zuständig sind, hat man bei mir schon in der Garantiezeit entfernt und dann Kabel fest verbunden. Hatte aber seitdem trotzdem immer wieder Probleme. Wollten mir schon neuen Airbag einreden. Kostet wohl ca.250EUR. Aber wie schon weiter oben geschr.habe ich die Stecker im Kabel, die zum Airbag führen, gestern entfernt und fest verlötet. Siehe da, kein Blinken mehr.

Ist echt eine Erleichterung, wenn keine Warnlampe mehr blinkt, die einen das Gefühl gibt,'Hier ist etwas defekt'.

Vielen Dank an alle die Tips gegeben und geschrieben haben!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...