zara_koeln

Klartextanzeige: Scheibenwaschanlage füllen

Recommended Posts

zara_koeln

seit ein paar Tagen spinnt meine Klartextanzeige. Sämtliche Meldungen und Warnungen werden von der Anzeige: Scheibenwaschanlage füllen überlagert.

Zuerst vermutete ich Dreck im Wischwasserbehälter, nach mehrmaligem spülen taucht die Meldung noch immer auf. Allerdings nicht regelmäßig. Nun die Frage der Fragen wie kann ich diese Meldung abschalten? Gibt es einen Kontakt den ich überbrücken kann? Wie komme ich an den entsprechenden Sensor am besten heran. Leider habe ich nicht die Möglichkeit (im Moment) den Wagen aufzulockern und das Vorderrad herauszunehmen. Gibt es noch einen anderen Weg? Weiß irgendjemand wohl das Kabel des Sensors lang läuft?

Share this post


Link to post
Share on other sites
volker1930

Hallo,

irgendwie gabs da mal einen Trick mit Salz ins Wischwasser.

Gruß Volker

Share this post


Link to post
Share on other sites
zara_koeln

Hallo Volker,

du meinst damit das Wasser leitend wird? Ich werde gleich einmal einen Teelöffel voll Salz hin zu tun. Allerdings wenn mich meine chemischen Kenntnisse nicht ganz im Stich lassen, ist es doch so das mithilfe von Salz das Wasser zu einer Säure wird. Hat nicht schreiben Reinigungsmittel den selben Effekt? Oder wird dann das Wischwasser zu einer Lauge? (was vermutlich aufgrund der Tenside wahrscheinlicher ist). Am liebsten würde ich jedoch den Sensor komplett überbrücken.

Freiwillige vor!

Share this post


Link to post
Share on other sites
hm-electric

Wenn das Wasser nicht genug leitend ist, kommt diese Meldung. Deswegen die Sache mit dem Salz. Der Schaltplan 522/1-10 zeigt den Bordcomputer und dessen verdrahtung. Da könnte man den Draht für die Anzeige abzwicken, aber ob das wirklich gewünscht ist?

Share this post


Link to post
Share on other sites
zara_koeln

hallo hmelectric

Hast du den Schaltplan? Der würde mich auch aus anderen Gründen brennend interessieren! Kannst du mir den zu mailen

Share this post


Link to post
Share on other sites
hm-electric

Da haben wir uns grad überschnitten zara. Wenn Salz und Wasser eine Säure gäb, dann hätten viele Probleme, wenn sie mit einer Prise Salz im Wasser ihre Nudeln kochen würden! Es ist einfach so, sauberes Wasser (Destilliertes Wasser) leitet nicht, "dreckiges" Wasser leitet, z.b. Leitungswasser.

Share this post


Link to post
Share on other sites
zara_koeln

ich finde die von dir angegebene nummer nicht!!

Share this post


Link to post
Share on other sites
hm-electric

klick mal das verzeichnis XM520 an und dann nimm einfach den ersten plan. Es wurden auf dieser Seite viele pläne zusammengefasst.

Share this post


Link to post
Share on other sites
zara_koeln

Hi Matze.... habe mitlerweile 10 Stk. reingetan! Leider ohne den erwünschten Erfolg!

Share this post


Link to post
Share on other sites
zara_koeln

Entweder bin ich zu doof, oder ich sehe /finde es nicht! Kannst du mir bitte den Pin an der Klartextanzeige nennen? Die Pläne sind anscheinend nicht für die Klartextanzeige sondern für die Anzeige beim Lenkrad..

Share this post


Link to post
Share on other sites
hm-electric

Der Plan ist schon richtig, denn mit der Anzeige "Scheibenwaschwasser füllen" kommt zumindest bei mir auch das Lichtsymbol. (gelb, mit dem Springbrunnen) Der Plan verweist auch noch auf den schaltplan 56.... Leider ist dieser derzeit dort nicht verfügbar. Den Pin abzulesen ist auch schwer Das Teil 3 ist defenitiv der Bordcomputer! Du hast post..........

Share this post


Link to post
Share on other sites
Gernot2

Zara, ich hab Dir mal den Schaltplan zugemailt. Sind nur 80 kB.

g

Share this post


Link to post
Share on other sites
zara_koeln

Danke ist angekommen und hat mir auch geholfen... nun ist ruhe!

Share this post


Link to post
Share on other sites
accm stefan csm

Moin, auch 2019 kann man dieses Problem haben. Die Anzeige Waschwasser füllen ist seit ein paar Tagen permanent zu sehen. Nachfüllen hatte keinen Erfolg. Abhilfe funktioniert wie? Der o.g. Link ist außer Betrieb. Tricks?

Gruß Stefan

Share this post


Link to post
Share on other sites
schwinge

Füllstandssensor reinigen...

Share this post


Link to post
Share on other sites
holger s
vor 6 Minuten schrieb accm stefan csm:

Moin, auch 2019 kann man dieses Problem haben. Die Anzeige Waschwasser füllen ist seit ein paar Tagen permanent zu sehen. Nachfüllen hatte keinen Erfolg. Abhilfe funktioniert wie? Der o.g. Link ist außer Betrieb. Tricks?

Gruß Stefan

Wenn die Anzeige permanent zu sehen ist, hat das sicher nichts mit dem Wischwasserstand oder dem Sensor zu tun. 

Normalerweise wird einem der zu niedrige Stand ein paar Sekunden nach Betätigen der Wischwasserpumpe angezeigt; niemals jedoch permanent und unabhängig von der Betätigung der Pumpe. 

Ich glaube aber, es gibt hier noch andere Threads zu dem Thema. Bin nur grad zu müde zum suchen.

Edited by holger s

Share this post


Link to post
Share on other sites
Gernot

Der Thread bezieht sich auf den XM. XM kann immer und überall alles anzeigen.

 

Ich würde einmal einen Entkalker (Badreiniger) in den Wascher geben. Im HInblick auf den Rest des Autos nicht in voller Konzentration, sondern nur so 1:5. Und es braucht dann bestimmt etwas Geduld.

Gernot

Share this post


Link to post
Share on other sites
holger s

Wie ich schon schrieb: beim XM kommt die Meldung, dass man das Waschwasser nachfüllen soll, nur kurz nach dem man die Scheibenwaschpumpe betätigt hat und verschwindet danach wieder und kommt erst beim nächsten Betätigen der Pumpe wieder. Das ist beim Y3 und beim Y4 so.

Wenn die Anzeige permanent anzeigt und die Meldung auf dem Display steht, muss ein anderer Fehler vorliegen.

Share this post


Link to post
Share on other sites
Manson

Leute, diese Klartextanzeige ist ja ganz Lustig und als sie neu war hat sie vielleicht sogar zuverlässig funktioniert....

Bei meinem alten XM waren laut dem Teil immerzu die Bremsleuchten defekt, wahlweise rechts oder links und wenn man nachsah hat alles gefunzt, zuletzt ab einem halben Jahr vor dem Unfall hat er mich mit zu niedrigem Öldruck genervt. Zwischendurch war das mit dem defekten ABS obwohl es funktionierte, das verschwand irgendwann wieder.

Beim jetzigen steht seit ich ihn habe das meine Standlichter nicht gehen sobald man das Licht einschaltet. Dafür wird nicht gemeldet wenn der Wischwasser- und Kühlwasserstand zu niedrig ist.

Man lernt dieses Gimmick zu ignorieren, ist ja zum Glück noch kein Touchscreen der das halbe Armaturenbrett einnimmt ....und wenns mich irgendwann richtig anspeit dann zieh ich einfach den Stecker ;) Das schrottige vom Y4 werd ich wohl gar nicht erst anschließen dann muss ich mir auch keine Gedanken um irgendwelche Leitgummis machen um die in Fragmenten vorhandene Schrift zu reanimieren ;)

Edited by Manson

Share this post


Link to post
Share on other sites
accm stefan csm
Am 3.9.2019 um 23:29 schrieb schwinge:

Füllstandssensor reinigen...

Ist der gut zugänglich?

Es ist weniger die Textanzeige die nervt (die zeigt nur beim abstellen d. Motors an), eher das orangene (Warn-) Infolicht. Deshalb meine Frage.

Edited by accm stefan csm

Share this post


Link to post
Share on other sites
Manson

Radhausschale entfernen, Wischwasser ablassen. Der Sensor sitzt in der Nähe der Pumpen im Behälter. Ob man den allerdings rausbekommt ohne den Behälter auszubauen weiß ich nicht, bei den Pumpen gehts. Ob eine Reinigung allerdings den gewünschten Erfolg zeigt ist fraglich denn der Sensor könnte auch defekt sein. 

Auch wenn das manche nicht gern lesen, gegen nervende Warnlampen gibt es ein ganz einfaches Mittel: Man entfernt die Birne ;)

Share this post


Link to post
Share on other sites
hm-electric
vor 16 Stunden schrieb Manson:

Man lernt dieses Gimmick zu ignorieren, ist ja zum Glück noch kein Touchscreen der das halbe Armaturenbrett einnimmt ....und wenns mich irgendwann richtig anspeit dann zieh ich einfach den Stecker ;) Das schrottige vom Y4 werd ich wohl gar nicht erst anschließen dann muss ich mir auch keine Gedanken um irgendwelche Leitgummis machen um die in Fragmenten vorhandene Schrift zu reanimieren ;)

Das Stecker ziehen wird nicht funktionieren, denn der Strom der Lampenauswertung geht durch die Elektronik. Da wird der Stromfluss gemessen, und wenn der nicht stimmt kommt die Meldung. Ziehst du den Stecker, gehen die Lampen gar nicht mehr. Ich habe die bei mir mal nachlöten dürfen...

Share this post


Link to post
Share on other sites
Manson
vor 15 Minuten schrieb hm-electric:

Das Stecker ziehen wird nicht funktionieren, denn der Strom der Lampenauswertung geht durch die Elektronik. Da wird der Stromfluss gemessen, und wenn der nicht stimmt kommt die Meldung. Ziehst du den Stecker, gehen die Lampen gar nicht mehr. Ich habe die bei mir mal nachlöten dürfen...

Ich schrieb von der Klartextanzeige ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.