Jump to content

XM 2.0 Motorelectronic Problem?


Cylex

Recommended Posts

Hallo

Habe plötzlich an meinem XM 2.0 Probleme die sich wie folgt äußern:

Wenn er kalt ist scheint der Motor immer ein bischen abzusacken, sodaß die Motorsteuerung immer wieder ein bischen Gas geben muß ( brumm brumm brumm ).

Nach ca. 1 Kilometer kriegt er dann das röcheln, die Motorelectroniclampe geht an. Der Motor nimmt kaum Gas an, keine Leistung, rüttelt, bevor er ganz abstirbt gibt die Electronic noch ein bischen Gas, sodaß er sich immer wieder fängt - an fahren ist dabei aber nicht zu denken. Wenn ich dann Vollgas gebe dann kommt er nach einem Moment (Muß dann allerdings mit Vollgas durch die Gegend :-(. Wenn ich dann Gas wegnehme ist es wieder wie vorher beschrieben. Beim erstenmal roch es aus dem Motorraum verschmort, war aber nicht eindeutig zu identifizieren.

Wenn er dann warm ist geht alles wieder normal.

Gibt`s da irgendwelche üblichen Verdächtige?

Tumbleweed

.

Link to comment
Share on other sites

Der hat nen Verteiler? ;-))

Hab heut mal die Motorelectronik getauscht und zuerst ging`s auch ganz gut, ohne Mucken und so. Dann abgestellt und nach ner 3/4 Stunde wird los, da war es wieder kurz da....Schade eigentlich....

Was mich ein bischen Stutzig macht sind diese Schmorgerüche.....Riecht echt nicht gut...

Vielleicht fällt noch jemanden was ein? Hab schon an die Lambda Sonde gedacht, wäre das ein Kandidat??

Tumbleweed

.

Link to comment
Share on other sites

Zumindest hat der alte V6 (167PS) einen ganz normalen Verteiler... beim 2.0 weiß ich's nicht.

Ich hatte vor ca. 10 Jahren einen Y3 als 2.0 Tecnic.

Dort war mal die Motronik hin. Der ist allerdings einfach unvermittelt ausgegangen. Nach ein paar Minuten lief er dann meißt wieder.

Hast du denn den Fehlerspeicher mal ausgelesen?

Vielleicht irgendwo kaputte Kabelisolierungen, dadurch Kurzschlüsse und verschmorte Kabel? (Hatte ich beim Volvo 850 unterm Armaturenbrett, nicht schön...)

Link to comment
Share on other sites

Danke für die Tips...Einen Verteiler hat meiner nicht. Hab jetzt mal die Motorelektronik ausgetauscht und heute noch die Kerzen erneuert. Scheint zu helfen, ist jedenfalls bis heute wieder ganz gut gelaufen, allerdings hab ich immer noch so ein komisches Gefühl im Bauch....Aber das bleibt bei solch einer Geschichte wohl nicht aus....

Fehlerspeicher auslesen hat übrigens bei mir noch nie geklappt, hat immer nur Geld gekostet und nix gebracht, bei meinem vorherigen XM übrigens auch. Geht das überhaupt? Hab bisher noch von keinem gehört das das geklappt hätte, na ja, bin erstmal froh das die Diva erstmal das Zicken läßt. . . . .

Tumbleweed

.

Link to comment
Share on other sites

Ich les' die Fehlercodes mit einer selbstgebauten Led-Platine aus.

Klappt beim Y4 leider nur noch für die Hydractive und das ABS.

Wie sahen die Zündkerzen denn aus?

Meine hatten so gut wie keine Mittelelektrode mehr :)

Link to comment
Share on other sites

Joooo....Die schienen schon was länger drin gewesen zu sein, Brennbild aber doch ganz gut von der Farbe her. Ich denk mal das es die Motorelektronik war. Der hatte früher auch schonmal einen Brand an dieser Stelle und die Stecker für die Steuergeräte sind ziemlich verbrutzelt, quasi schon ans Gerät "angeschmolzen" , hatte Mühe den Stecker abzukriegen. Wird sicher noch lustig wenn mal die Hydractivsteuerung neu muß. Darf ich garnicht dran denken.....Weia...

Das mit der LED auslese Methode ist mir ein bischen zu wiggelig, von daher kann ich dazu nix sagen. Will mal hoffen das es jetzt erstmal wieder gut ist . . . . .

Tumbleweed

.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...