Jump to content

XM 2.1 td - Magnetschalter über Relais ????


chrissodha

Recommended Posts

eigentlich wollte ich heute ein Loblied auf meinen Neuerwerb singen, vor 4 Wochen gekauft, gleich mal ne längere Hängertour, dann Urlaub, jetzt schon 4000 km und die vollkommen problemlos (was ja an sich nichts Besonderes ist), aber auch ohne jedes Anzeichen eines Reparaturbedarfs der vielleicht auf der kurzen Probefahrt vor dem Kauf verborgen geblieben wäre.

Alles gut also.....bis heute morgen;

Heute noch Urlaub, viel vor, viel zu erledigen...... ich starte mit Grosseinkauf, lade selbigen in den Kofferraum, steig ein, dreh Schlüssel.... klack klack klack

MERDE

bin dann erstmal heimgetrampt, GS geholt, Einkäufe umgeladen und heimgebracht; am Abend, als meine schlechtere Hälfte greifbar war, hin zum XM, erstmal Strom suchen.

Schnelle Diagnose - Magnetschalter kriegt keinen Saft.

Schnelle Lösung - Strom direkt ab Batterie eingespeisst, Auto läuft, ist ja schonmal was, heimgefahren, wieder starten versucht - wieder tot.

Akustikortung..... das Klacken kommt einmal aus dem Bereich der Spritzwand mittig, aber es klackt auch noch was im Bereich linker Schweinwerfer...... ahaaaa, einige Relais hängen da rum. HAb mir erstmal die drei grünen geschnappt, Kontakte sahen nicht gar so schlecht aus, aber etwas gammelig schon, nu ja, wenn sie schon raus sind - Kontakte säubern und die Stecker fluten, Relais wieder drauf und Test Test, orgel orgel......XM springt an.

Langer Rede kurzer Unsinn :-)

Ist das nu Zufall, oder hab ich tatsächlich ein Kontaktproblem am Relais gehabt ?

Wozu muss der Magnetschalter über ein Relais angesteuert werden ?

Und - falls das alles tatsächlich so ist - weiß zufällig jemand, welches der drei grünen Relais über dem linken SW für den Anlasser zuständig ist ?

Nebenfrage...... :P bei den erfolgloses Anlassversuchen blieb der Strom auf den Kontrolleuchten erhalten, die wurden also nicht dunkler - ausser der roten Ladekontrolle, aber die beiden Displays gingen aus. MAcht das Sinn ?

Link to comment
Share on other sites

Genau das Phänomen hatte ich auch! Ich habe auf einen defekten Anlasser getippt und diesen ausgetauscht (durch einen guten Gebrauchten). Zwei Wochen lang ging auch alles gut, jetzt das selbe wieder. Tritt vorwiegend nach Autobahnfahrten oder an sehr heißen Tagen auf.

Ich hab da jetzt wohl das Zündschloss oder die Verkabelung in Verdacht, da ich keine Automatik (und somit auch kein Relais) habe...

lg thomas

Link to comment
Share on other sites

Ich hab da jetzt wohl das Zündschloss oder die Verkabelung in Verdacht, da ich keine Automatik (und somit auch kein Relais) habe...

lg thomas

na ja, damit kannst wenigstens noch anschieben;

so sehr ich die Automatik schätze - in so 'nem Fall ist das sowas von besch..sen :-(

Link to comment
Share on other sites

Hallo, bei der Automatik gibts tatsächlich ein Relais, ansonsten würde der Steuerstrom über den Multifunktionsschater am Getriebe laufen. Also Relais prüfen, Kontakte reinigen etc, ggfs Relais austauschen. Gruß, Werner

Link to comment
Share on other sites

Tritt vorwiegend nach Autobahnfahrten oder an sehr heißen Tagen auf.

Ich hab da jetzt wohl das Zündschloss oder die Verkabelung in Verdacht, da ich keine Automatik (und somit auch kein Relais) habe...

Kenn ich - ebenfalls 92er turbo Diesel, manuell. Einfache und dauerhafte Lösung war ein Relais nachzurüsten. Der Strom vom Zündschloss reicht nicht mehr, um den Magnetschalter anzuziehen. Um ein Relais anzuziehen, welches den Magnetschalter mit Batteriestrom versorgt, reicht er allemal. Bevor man sich den Wolf sucht nach einem Widerstand, der sich zwischen Zündschloss und Magnetschalter aufgebaut hat ...

Link to comment
Share on other sites

Wozu muss der Magnetschalter über ein Relais angesteuert werden ?

Hi,

der Magnetschalter ist ein Teil, das ziemlich viel Strom zieht - der soll ja nicht nur Kontakte betätigen, die ein paar Dutzend Ampere für den Anlassermotor zuverlässig schalten, sondern je nach Konstruktion auch noch das Ritzel einspuren!

Link to comment
Share on other sites

Hallo, übrigends, das Relais sitzt über dem linken Scheinwerfer ganz links neben den drei für die Lüftersteuerung. Gruß, Werner

Link to comment
Share on other sites

Hallo, übrigends, das Relais sitzt über dem linken Scheinwerfer ganz links neben den drei für die Lüftersteuerung. Gruß, Werner

wie jetzt - das schwarze, das links von den drei grünen sitzt ?

Hab ich gesehen, allerdings sträubte es sich gegen den Ausbau und da es bereits knapp vor dunkel war und ich nichts kaputt reissen wollte hab ich das nicht rausgeholt = nicht gereinigt. Und trotzdem tut der XM als sei nichts gewesen.......

Glaub ich ja net :P

Danke für den Hinweis, werd ich mich nachher wohl mal mühen, dieses Relais auch noch unter die Kontaktdusche zu bekommen .......

Link to comment
Share on other sites

Hallo, ja das ist es, hat dieselbe Krankheit wie die anderen drei (Dreck), weil es sitzt ja so ziemlich an derselben Stelle. Gruß, Werner

Link to comment
Share on other sites

So, erledigt;

gestern abend erstmal natürlich getestet ob noch alles tut, sprang natürlich NICHT an :P

dann das Relais mit viel Geduld rausgepopelt (Dreck klebt gut) und nun hoff ich, das das Problem entgültig erledigt ist.

Vorsichtshalber liebt jetzt ein Ersatzrelais im Auto :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...