Jump to content

CX und sein ABS


ACCM Andreas_Hannemann

Recommended Posts

ACCM Andreas_Hannemann

Hi,..

da die Suche leider kein Ergebnis bei der Suche nach ABS hervorbrachte frag ich

nochmals nach,...

Bei meinem 88er CX mit ABS geht wie bei vielen dieses nicht korrekt.

Ich begab mich heute mal auf die Suche nach dem Fehler, kam aber nicht wirklich weiter.

Fehlerbeschreibung:

Auf den ersten Metern, können auch mal ein paar mehr sein, funktioniert das ABS angeblich noch, leider aber nicht korrekt. Einzelne Räder werden bei einer Vollbremsung zwar gebremst,

die Bremse lässt aber schnell wieder los, so das der Wagen nur mit Mühe zum Stillstand kommt.

Das ABS meldet aber meist vor einer solchen Situation einen Fehler und schaltet das System ab.

Ich habe heute versucht dem Problem auf die Schlicht zu kommen.

Ich habe dazu alle ABS Sensoren an ihren Anschlüssen durchgemessen. Einen habe ich entfernt, gereinigt, danach hatte auch er einen ähnlichen Widerstandwert wie die anderen. Zwischen 400 und 1000 Ohm konnte ich Messen.

Leider Änderte dies nach einer Probefahrt das Problem ansicht nicht. Das System schaltet sich bei etwas höherer Geschwindigkeit sofort ab. Beim hin-und Herfahren auf der Auffahrt dagegen meldet es keinen Fehler.

Bitte gebt mir mal einen Tip, wo ich den Fehler noch suchen und genauer einkreisen kann... Das ABS Steuergerät unter der Rücksitzbank sieht wie neu aus.

Kann man den Fehler ansonsten irgendwie auslesen? Ist ja kein Teststecker an der Kiste dran. Wie sieht es mit den Relais und dem ABS Ventil hinter der Vorderachse aus?

Irgendwelche Fehlerquellen? Stecker sehen gut aus.

Ist ein Funktionieren des ABS für den TÜV beim CX prüfungsrelevant? Diue prüfen heute doch etwas mehr an Technik als noch vor ein paar Jahren. Immerhin gab es das Modell auch ohne ABS,... falls ich den fehler nicht finden sollte.

MfG

Andreas

Link to comment
Share on other sites

sorry daß ich es so sage: Genau das was ich da lese, ist der Grund warum ich froh bin sowas nicht im Auto zu haben!

Das war jetzt nicht hilfreich, bestätigt mich aber....

Wenn ich Du wäre, ich würde alles was mit ABS zu tun hat, inkl. des Schriftzugs auf der Heckklappe entfernen und mich auf die gute, alte, problemlose Hydraulikbremse verlassen ;)

Link to comment
Share on other sites

Heiße Kandidaten sind dennoch diverse Steckverbindungen des ABS. Waren es zumindest beim XM, nach den gleichen Symptomen die du beschreibst!

lg thomas

Link to comment
Share on other sites

ACCM Andreas_Hannemann

Hi,...

sorry daß ich es so sage: Genau das was ich da lese, ist der Grund warum ich froh bin sowas nicht im Auto zu haben!

Das war jetzt nicht hilfreich, bestätigt mich aber....

Wenn ich Du wäre, ich würde alles was mit ABS zu tun hat, inkl. des Schriftzugs auf der Heckklappe entfernen und mich auf die gute, alte, problemlose Hydraulikbremse verlassen ;)

Ich meine auch schon gelesen zu haben, dass das ABS im CX im älteren Zustand durchaus gefährlich sein könnte, da die Schieber im ABS Ventil wohl haken könnten etc. das komplette Entfernen des ABS ist aber wohl nicht so ohne weiteres möglich.

Es gibt ja die besagten Sensoren, die Impulsscheiben an den Radnaben, das ABS Steuerventil, die andere Hydraulische Verrohrung zum Normalmodell und die diversen elektrischen Änderungen incl. der Relais etc,... Wenn es garnicht geht, kann man das ABS einfach deaktivieren.

Es geht mir aber erstmal darum es wieder zum Laufen zu bekommen. Dafür wäre es gut das Prinzip der Fehlererkennung zu kennen und eventuelle Fehlercoden irgendwie auslesen zu könnnen, ohne gleich den Boschdienst zu stürmen.

Ich schau mir nochmal das Schaltbild genauer an,.. vielleicht habe ich ja etwas übersehen...

MfG

Andreas

PS: einen Schriftzug "ABS" habe ich nicht am Fahrzeug, und in der Zulassungsbescheinigung kann ich auch keinen Hinweis auf ABS finden...

Edited by ACCM Andreas_Hannemann
Link to comment
Share on other sites

ACCM Andreas_Hannemann

Hi,...

Danke an alle die mir hilfreich zur Seite standen, aber ich bin dem Fehler nun doch noch per Zufall auf die Schliche gekommen und konnte ihn beseitigen.

Beim Ausmessen der Anschlüsse am ABS Steuergerät fiel mir auf, das der linke vordere ABS Sensor wieder keinen Wert lieferte.

Ich baute ihn aus und stellte einen Wackelkontakt im Kabel fest.

Diesen konnte ich beheben indem ich ein Stück Kabel herausgetrennt habe

und es wieder zusammenflickte.

ABS funktioniert nun nach ersten Tests ausgezeichnet, obwohl das System ja recht blöde ist.

MfG

Andreas

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...