Jump to content

XM V6 Kühlerventilatoren


XM_3.0V6

Recommended Posts

Hallo zusammen,

bei meinem XM V6 Bauj.1991 wissen die Ventilatoren nicht was sie wollen. Wenn ich im kalten zustand losfahre und die Wassertemperatur bewegt sich im mittleren bereich so 60-70 Grad dann schalten die Ventis mal "AN, AUS, AN, AUS, AN, AUS, AN,". Und das geht so im 2 Sekunden Takt bis der Motor richtige Temperatur hat, danach schalten und laufen sie ganz normal. Das Nervt voll, und gerade am Abend mit Abblendlicht ist es Nervig wenn die Ventis einschalten dann flackert das Licht so als hätte der XM ein Totalausfall bzw. Sicherung durch. Den Kühlmittelsensor habe ich erneuert hat aber nichts gebracht. Relais habe ich mal von einem anderen XM getauscht es half aber genau so wenig. Hat der XM vielleicht noch andere Thermoschalter? Gibt es noch andere möglichkeiten der Ursachen findung?

Vielen Dank!!!

Gruß Hermann

Link to comment
Share on other sites

Es müsste mehrere Thermoschalter geben. Einer ist der Geber für die Temperaturanzeige im Tacho. Der andere steuert die Ventilatoren. Wenn du den falschen gewechselt hast...

Link to comment
Share on other sites

Den für die Temperaturanzeige ist der mit dem blauen Stecker den habe ich nicht gewechselt, hatte den mal abgezogen und die Anzeige war tot.

Gruß Hermann

Link to comment
Share on other sites

Klarer Fall!!!

Kombiinstrument!!!!!!!!!!!!

Da ist von hinten unter der Schwarzen Abdeckung eine Leiterplatte, die ist ein eigenständiges steuergerät, für Tank, Kühlertemperatur, Ölstand, und.... Richtig

Steuerung Kühlerventilatoren!!! , die ist gekoppelt mit der gelben "Vorwarnanzeige" in der Kontrollampenzeile.

Vorher mal Kabelbäume prüfen, vor allem Stecker bis zum Kombiinstrument.

Für die Lüfter gibt es 2 Relais vorn Links. Langsam/ Schnell.

prüfung: Zündung ein, stecker vom Tempfühler abziehen, lüfter laufen volle pulle los!

Vorwarnanzeige leuchtet. Stecker wieder drauf lüfter gehen sofort aus.

Gruß

Tim

Link to comment
Share on other sites

Hi Tim,

ich habe jetzt mal von einem anderen XM V6 die Leiterplatte ausgebaut und in meinem XM eingebaut und mal sehn ob sich was ändert. Wenns nicht geholfen hat kann man das Elektronikteil für die Steuerung der Ventis auf der Leiterplatte erneuern? Wenn ja welches Bauteil ist es und wie sieht es aus?

Vielen Dank!

Gruß

Hermann

Link to comment
Share on other sites

Ist meine Vermutung falsch, oder sind unter dem Handschuhfach nicht auch Steuerteile, sogar eines, welches auch mit der Steuerung der Ventis zu tun hatte?

Da gibt es glaub ich 2-3 gute Beiträge... mal suchen...

Link to comment
Share on other sites

ACCM Thorsten Klute

@6,Genau so ist es .Heißt "Steuerteil Kühlmitteltemperatur Nr.53". Ist das mittlere Steuergerät unter dem Handschuhfach zwischen den Steuergeräten für die Türveriegelung und Geschwindigkeit-Schnittstelle. Hier laufen die Informationen des Temp.Sensors der Klimaanlage ein und es werden die Steuersignale für die Relais der Lüfter, STOP Warnanzeige+Vorwarnanzeige und z.Relais des Klimakompressors ausgegeben.

Link to comment
Share on other sites

Danke euch Leute, wüsste echt nicht was ich ohne euch machen würde. Ich muss auch an dieser Stelle mal ein großes Dankeschön aussprechen an alle im Forum. Danke, Danke, Danke!!!

Nun wieder zurück zum Problem,

ich habe gerade mal den Test gemacht und den grünen Stecker vom Sensor abgezogen, die Zündung war eingeschaltet aber die Ventis blieben Stumm. Habe dann mal den blauen gezogen blieben aber auch Stumm, was mir schon klar war aber ich wollte es eben mal versuchen. Der Motor war Kalt, ich bin heute noch nicht mit dem XM gefahren. Was bedeutet das? Den Test bei Betriebstemperatur machen?

Mache jetzt erstmal eine Testfahrt um zu sehn ob das wechseln der Leiterplatte vom Kombiinstrument was geholfen hat, und dann mache ich nochmal den Test bei Betriebswarmen Motor.

Erstmal und nochmal Dankeschön!!!

Gruß

Hermann

Link to comment
Share on other sites

Danke euch Leute, wüsste echt nicht was ich ohne euch machen würde. Ich muss auch an dieser Stelle mal ein großes Dankeschön aussprechen an alle im Forum. Danke, Danke, Danke!!!

Nun wieder zurück zum Problem,

ich habe gerade mal den Test gemacht und den grünen Stecker vom Sensor abgezogen, die Zündung war eingeschaltet aber die Ventis blieben Stumm. Habe dann mal den blauen gezogen blieben aber auch Stumm, was mir schon klar war aber ich wollte es eben mal versuchen. Der Motor war Kalt, ich bin heute noch nicht mit dem XM gefahren. Was bedeutet das? Den Test bei Betriebstemperatur machen?

Mache jetzt erstmal eine Testfahrt um zu sehn ob das wechseln der Leiterplatte vom Kombiinstrument was geholfen hat, und dann mache ich nochmal den Test bei Betriebswarmen Motor.

Erstmal und nochmal Dankeschön!!!

Gruß

Hermann

So, ich bin von der Testfahrt zurück und habe festgestellt das die Ventis nicht mehr wie wild hin und her Schalten. Als die Ventis jetzt bei der Testfahrt das erstemal eingeschaltet wurden da war die Temperatur ca. 90 Grad, sonst ging so bei 60-70 Grad das wilde Schalten der Ventis los. Ich werde Morgenfrüh nochmal fahren im kalten Zustand und sehn ob es so bleibt wie jetzt.

Vielen Dank!!!

Gruß

Hermann

Link to comment
Share on other sites

Hallo zusammen,

ich bin heute Morgen gefahren und die Ventis Schalten immer noch einwandfrei. Also war der wechsel der Leiterplatte am Kombiinstrument ein voller Erfolg. Vielen Dank an Tim (Elektroniker) und an das ganze Forum.

Vielen Dank!!!

Gruß

Hermann

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...