Jump to content

Veflixte Unterdruckdose am CX


Recommended Posts

das Thema ist uralt, ich weiß. Aber ich möchte an dieser Stelle nochmal alle, die sich schon weitergehende Gedanken zu einem Nachbau der Unterdruck-Zündverstellung des ie-Motors gemacht haben aufrufen, dies endlich in die Tat umzusetzen.

Hintergrund: Mein GTi hat mich in den letzten Tagen mit zunehmender Ruckelei genervt, sodass ich das Teil mal wieder durchgemessen habe. Diagnose: aus ehemals 100 Ohm Anfangswiderstand sind 230 geworden, der Schieber geht nicht mehr freiwillig zurück, d.h. durch Schütteln in die richtige Richtung schon, nicht aber wenn man dran saugt. Also auch hin. Jetzt habe ich meine vorletzte funktionierende drin, und wer weiß, wie lange die hält?! Das Ruckeln ist übrigens wieder weg.

Also Leute: Machen!

Grüße

Link to comment
Share on other sites

Hallo Gregor,

ich habe neulich nach unserem Thread die eine Unterdruckdose geoffnet und das Innenleben geprüft. Wenn man die hintere Platte ausbaut (die mit der Steckdose), dann kommt darunter eine kleine silberne Schlitzschraube zum Vorschein, die mit der angesaugten Membran verbunden ist und beim Anlegen von Unterdruck im Gehäuse verschwindet. Dabei werden innen kleine Besen über eine Leiterplatte gezogen, was den Widerstand der Anlage erhöht. Ich versuche mal, Dir ein paar Fotos zu schicken. Jedenfalls kann man mit dieser Schraube die Grundeinstellung der Unterdruckdose (also den Widerstand ohne angelegten Unterdruck) einstellen: Rausdrehen= Kleinerer Grundwiderstand, Reindrehen = Größerer Grundwiderstand. Ich habe dann Meßdrähte an die Ausgänge der Steckdose gelötet und die Dose während der Fahrt überprüft. Schon bei wenig Gas ging der Widerstand an die 1000 Ohm (am Ende bis 1600 Ohm), aber beim Gaswegnehmen zuverlässig wieder auf die 40 Ohm zurück, die ich eingestellt hatte nachdem ich die Dose gangbar gemacht hatte. Dazu habe ich durch die Saugöffnung etwas Caramba in die Dose eingebracht und dasselbe in die große Öffnung hinten am weißen Plastikkörper. Hat nichts geschadet, die muß wohl nicht dicht sein. Auf jeden Fall hat durch diese Maßnahmen der Unterdruck wieder "gehalten" und der Widerstand hat sich nach Reinigung der Leiterbahmen auch wieder bewegt. Wenn man die Dose vorsichtig von hinten nach vorne öffnet, bekommt man sie auch ohne weiteres wieder zu.

Gruß

Salem

Link to comment
Share on other sites

hallo Salem!

ja Wahnsinn! Das sind ja auch keine schlechten Nachrichten! Ich hatte das Teil auch schon mal zerlegt, aber bei mir war sie danach hinüber! Wie hast Du es geschafft, den hinteren Deckel auszubauen, ohne dabei alles zu zerstören?

An den Bildern wäre ich sehr interessiert, vielleicht kannst Du das ganze ein wenig aufarbeiten, dann könnte Philipp es unter seinen FAQs veröffentlichen!?

Weiter so!

;-)

Link to comment
Share on other sites

Hi Gregor,

ich hab Dir die Bilder an die Adresse

gregor.eichholz@t-online.de

gemailt. Ich hoffe die stimmt. Ich hätte sie ja gerne hier im Forum gezeigt, aber ich bin nicht gerade ein Computerfreak und weiß nicht, wie das geht.

Gruß

Salem

Link to comment
Share on other sites

hallo Salem,

die kann ich heute Abend ansehen, danke Dir! Wenn Du Zeit und Lust hast, dann schreibe deine Rep.-Anleitung einfach mal in word oder als E-mail zusammen und schicke Sie mir, ich kümmere mich dann drum, dass andere davon profitieren können, o.k.?

Aber mal konkret krass: Wie hast Du das Teil aufbekommen, ohne es zu zerstören? Nur mal ganz kurz!

Link to comment
Share on other sites

Hi Gregor,

hier die Zerlegeanleitung in Kürze:

hinten an der Dose ist eine Art Überwurfring. den sägst Du mit einem Sägemesser vorsichtig in Längsrichtung der Dose auf (in der Mitte bleibt ein Steg stehen, das ist die Rückwand der hinteren Kammer in der Dose). Du gehst mit der Klinge vorsichtig in den Spalt des hinteren Deckels mit dem Ring und hebelst den Deckel vorsichtig raus. Der Deckel ist durch 3 Kabel mit der Hauptkammer verbunden. An die Schraube kommst Du dann auch ran. Jetzt während die Widerstansdmessung läuft, die Schraube leicht herausdrehen. Dann müßte der Grundwert kleiner werden (bis auf ca. 40 Ohm geht das). Wenn das nicht funzt, mußt Du noch die Hauptkammer aufmachen und das Innenleben säubern, damit die Besen wieder vollen Kontakt mit den Widerstandsfeldern haben. Haben sie den nicht, geht der Widerstand gegen unendlich (extreme Frühzündung). Jetzt testen durch Ansaugen der Membran und gleichzeitigem Messen. Alles Weitere geht aus den Bildern hervor. Wenn Du vorsichtig bist, machst Du normalerweise nichts kaputt, da

1.) das System sowieso nicht dicht ist

2.) nur der Zwischenwand-Ring beschädigt wird, der hinterher mit einem

guten Isoband ohne weiteres wieder geflickt werden kann.

Gruß

Salem

Link to comment
Share on other sites

na dann werd ich heute Abend mal die Säge schwingen! 80 Ohm als Anfangswert sind übrigens niedrig genug!

Gregor

Link to comment
Share on other sites

Martin Stahl

Hallo Salem,

könntest Du mir die Bilder auch schicken?

Meine E-Mail-Adresse: stahl(at)memo-software.de

( (at) durch @ ersetzen )

Man könnte Deine Anleitung auch in CitDoks veröffentlichen, wenn Du nichts dagegen hast.

Grüße!

Martin

Link to comment
Share on other sites

mike scherfner

salut!

moechte die bilder bitte auch: mkscherfner@aol.com

habe zwar eine neue (grins), aber ich sehe den sinn des neubaus bzw. der ueberholung. ich tue, was ich kann.

wie sieht es eigentlich bei den turbos (benziner) aus. da ist doch auch so ein ding?! sah aber bei nem kumpel (serie 2) ganz anders aus als bei meinem s2 gti.

gruss, mike

Link to comment
Share on other sites

Hallo Mike,

die Bilder sind unterwegs. Du bist aber der Letzte, da ich nachher unterwegs in den Urlaub bin (mit dem Opel). Der Turbobenziner hat so eine Dose nicht, sondern der Unterdruck regelt bei ihm den Ladedruck soviel ich weiß. Das ist ein ganz anderes Teil. Wünsche allen viel Glück beim Reparieren

Salem

Link to comment
Share on other sites

Martin Stahl

Hallo zusammen,

damit Salem ruhigen Gewissens in Urlaub fahren kann, und trotzdem niemand

auf die Bilder verzichten muss, habe ich sie mal in CitDoks reingestellt. Ich

hoffe, Salem, dass Du nichts dagegen hast:

http://www.memo-software.de/citrep/anleitung.php?cr_id=125

Wenn jemand einen Text dazu schreiben möchte, wäre das klasse. Ich werde

noch nicht so schnell dazukommen meine Unterdruckdosen zu zerlegen.

Bye

Martin

Link to comment
Share on other sites

Hallo Martin,

natürich habe ich nichts dagegen, Du hast allerdings das erste und für die meisten wichtigste Bild vergessen, nämlich das, wo nur der hintere Deckel lose ist, was zum Einstellen des Grundwiderstands absolut ausreichend ist. Das würde ich noch nachreichen.

Viel Spaß beim Basteln

Salem

Link to comment
Share on other sites

Martin Stahl

Uups, sorry. Da habe ich gepennt, es waren ja 6 Bilder. Jetzt ist's komplett.

Schönen Dank und schönen Urlaub!

Link to comment
Share on other sites

hallo!

ich hab das Ding nunmal zerlegt, geht besser als gedacht, und auf 40 Ohm Startwert eingestellt. Dann habe ich Kabel an die äußeren Kontakte gelötet und ein Messgerät drangehängt. Was ich dann beim Fahren beobachten konnte, war beeindruckend und rätselhaft zugleich: Die Widerstandswerte gehen schon bei 1500 U/min in Bereiche von mehr als 2000 Ohm hoch, bei 3000 war der Messbereich meines Messgerätes ausgereizt! Hast du was ähnliches beobachtet, Salem? Wenn das, was das Ding an das Steuergerät meldet, richtig ist so wie ich es beobachten kann, dann ist die bisherige Aussage, 250 Ohm Anfangswert seien zu hoch, überholt! Denn die Werte erreichen ja rasand schnell ein Vielfaches davon!

Grüße

Link to comment
Share on other sites

Hängt das ruckeln also eindeutig mit einer nicht funktionierenden Dose zusammen ??

Gruss Patrick

Link to comment
Share on other sites

zum Teil ja, die Motorlager, v.a. das obere sind wohl auch dafür verantwortlich. Ich glaube aber, dass das Teillastruckeln der 25ies mit Kat ein konstruktives Problem darstellt, ich habe ein paar Test aus ams, mot usw. gelesen, wo dieses Ruckeln moniert wurde. Auch bei anderen Herstellern gab es solche Probleme, wohl meist durch zu weiche Motorlagerung, ich erinnere nur an den "Bonanza-Effekt" beim MB W124.

Grüße

Link to comment
Share on other sites

  • 2 years later...

Hallo,

es sind ja nun fast 2 Jahre vergangen. Gibt es von Euch neue Erkenntnisse bzw. Aussichten auf einen Nachbau?

Nachdem ich bei mir eine funktionslose Dose identifiziert hatte, konnte ich mit arbeitender Ersatzdose feststellen, dass das Ruckeln weitestgehend weg war! Ein Stilllegen des Drosselklappenschalters für die Schubabschaltung brachte eine weitere Verbesserung (mein Knochen ist allerdings noch ausgerissen).

Ich habe daraufhin die defekte Dose zerstörungsfrei (!) geöffnet und festgestellt, dass die Schleiferwelle keine Verbindung mehr mit der Mutter an der Membran hatte. Außerdem lag die kleine Blechfeder lose im Gehäuse, was aber bei der Zerlegung passiert sein kann. (Ich weiß noch nicht, wie die richtig da rein gehört.) Außerdem sieht es innen ein wenig anders aus, als auf den Fotos in den Citdoks. Vielleicht liegt das daran, dass es ja zwei Ausführungen gab: eine für 9V und eine für 5V.

Im Handbuch sind die Angaben für die 9V-Version zu finden, die sich aber mit den freundlicherweise angegebenen Faktoren für die Eingangsspannung umrechnen lassen und sich auch mit meinen Messungen decken. Das Steuergerät liefert 5V an die Pins 1 und 2 der Dose und bekommt die Steuerspannung für die Frühzündung über Pin 3 zurück. Ich habe deshalb von dort einen Voltmeterabzweig nach innen gelegt und beim Fahren die Signalspannungen abgelesen. Das dürfte wesentlich genauer und aussagekräftiger sein als die Widerstandsmessung an der Potentiometerschaltung.

Jetzt sollte man noch die für die richtige Korrekturkurve notwendigen Spannungen ermitteln und danach die Dose justieren. Dann sollte alles passen. Aber im Moment ist's mir noch zu kalt.

Gruß, Rainer

Link to comment
Share on other sites

ACCM Dieter Hochhuth

Hallo,

auf die Gefahr hin, Unmut auszulösen: In der letzten Oldtimer Markt (03/2006, S. 164-165)wurde Bosch gepriesen, die etliche nicht mehr lieferbare Teile nachfertigen wollen. Keine Ahnung ob das überhaupt ein Bosch Teil ist, aber alle CX i.e. Begeisterten sollten sich überlegen, ob sie nicht dieses Teil zur Nachfertigung vorschlagen, so denn Bosch als Lieferant zuträfe.

Könnte auch für Zündverteiler anderer Modelle zutreffen?

3-flügelige Scheibenwischer DS?

Email

Kundenberatung.kfz-technik@de.bosch.com

Gruss Dieter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...