Jump to content

Xantia X 2 1,8 Bj 200 läßt sich nach Kabelqualmen nicht mehr abstellen


Kroack

Recommended Posts

Laut Kunde ist wohl Rauch unterm Lenkrad rausgekommen, ich hab jetzt mal testweise ein anderes Zündschloß eingebaut und hab ihn zur Werkstatt mitgenommen. Läßt sich damit auch nicht abstellen, Ladeanzeige leuchtet weiter und Motor läuft, auch wenn ich das ganze Zündschloß abstecke. Gibts da noch eine Schwachstelle die bekannt ist, bevor ich den Kabelbaum setziere ???

Danke Rü

Link to comment
Share on other sites

hi

ich würde mal ein anderes doppel relais testen kann sein das das vieleicht kleben bleibt

Gruß Eric

Link to comment
Share on other sites

Ja nun aber warum der Qualm während der Fahrt im Innenraum, jetzt nach der Aktion leuchtet auch das Symbol der Wegfahrsperre im Armaturenbrett bei ausgeschalter Zündung....

Link to comment
Share on other sites

Der hat doch untenrum bestimmt nen Kurzen... Also das Auto mein ich. Wenn da von unten Rauch kam, könnt ich mir ein durchgescheuertes Kabel in der Gegeend der Lenkstange vorstellen oder ein Waldbrand im Sicherungskasten. Vllt. hat da auch was beim Radio gekokelt, liegt am Sender, Radio Brocken.

Link to comment
Share on other sites

hi

vieleicht hatte der qualm ja nix mit dem problem zu tun die blinkerhebel qualmen ja auch gern mal :D

Gruß Eric

Link to comment
Share on other sites

so nun mal ernsthaft..

Alle Funktionen sind normal, stellen sich auch ab ,wenn man die Zündung ausmacht.

Wenn das Auto weiterläuft , ohne Zündschloß !!!leuchtet die Leuchte der Wegfahrsperre weiter und die Ladeanzeige der Lima brennt. Nach dem Abwürgen des Motors, wenn ich die Batterie ab und wieder anklemme, zieht das ( ausgetauschte ) Doppelrelais an und die Benzinpumpe läuft an, schaltet auch nach der üblichen Zeitdauer nicht ab.

Am Kabelbaum ist soweit nicht zerlegt nix zu sehen.... Ideen?

Link to comment
Share on other sites

so nun mal ernsthaft..

Alle Funktionen sind normal, stellen sich auch ab ,wenn man die Zündung ausmacht.

Wenn das Auto weiterläuft , ohne Zündschloß !!!leuchtet die Leuchte der Wegfahrsperre weiter und die Ladeanzeige der Lima brennt. Nach dem Abwürgen des Motors, wenn ich die Batterie ab und wieder anklemme, zieht das ( ausgetauschte ) Doppelrelais an und die Benzinpumpe läuft an, schaltet auch nach der üblichen Zeitdauer nicht ab.

Am Kabelbaum ist soweit nicht zerlegt nix zu sehen.... Ideen?

Ich mein nur, wenns geräuchert hat, kommst ums Sezieren eh nicht rum, nachher fackelt die Karre noch ab. Lenkstange und Pedale sind beweglich und können scheuern und nen Kurzen verursachen.

Link to comment
Share on other sites

Wenn das Zündschloß komplett abgesteckt ist, läuft er auch weiter... Ich hoffe auf Erfahrung eines ähnlichen Falls , bevor ich ales rausmuß....

Link to comment
Share on other sites

Dann kann der Defekt ja eigentlich "nur" zwischen Sicherungskasten und Zündschloss liegen. Und nur in dem Strang, der den Zündkontakt versorgt - schließlich gehen die anderen Verbraucher ja artig aus. Gibts irgendeine Sicherung, die man ziehen kann, damit er ausgeht?

Gruß

Fred

Link to comment
Share on other sites

Hab gerade nochmal mit der Kundin telefoniert, die " live " dabei war, es hat zwischen den Pedalen gequalmt, also weit unten im Lenksäulenbereich, ich kann mich mal um die Sicherungen kümmern und mal " ziehen ".... Danke für den Tipp....

Link to comment
Share on other sites

Xantiaheinz

Nur mal raten: Kabel durchgescheuert, so daß plus zum Zündschloß mit Plus zum Motor kurzgeschlossen ist.

Link to comment
Share on other sites

Also einen Schritt bin ich weiter, es ist der Kabelbaum mit den vielen weißen Kabeln, der führt von rechts unter der Mittelkonsole unter der Fahrerfußmatte nach hinten (!) Kann mir vorstellen das die durchgescheuerten und abisolierten defekten Kabel in der Heckklappe einen ungewollten Stromfluß verursacht haben. Ich werd morgen mal Leitung für Leitung nachgehen....

Link to comment
Share on other sites

So nach Ausbau des Armaturenbretts ( gleich den Heizungskühler erneuert) hab ich den angesengten Kabelbaum verfolgt, Teppich raus, Fahrersitz raus und nun sieht man das zur hinteren linken Tür alles verschmort ist.

Also nicht leichtfertig Kabelbruch in der Tür ignorieren !!

Interessanterweise ist der Kabelbruch in der TÜR schonmal instandgesetzt worden , ebenfalls das Seitenairbagsteuergerät links erneuert worden und auch in den Garantieunterlagen findet sich eine Reparatur Kabelsatz Airbag... morgen werd ich dann mal Kabel ziehen......

Link to comment
Share on other sites

Es war ein Kabel zur Wegfahrsperrrbox das rechts über der Klima verschmort, der liegt da ja im Verbund mit drinn, deswegen die Leuchte und das " Nichtabstellen" ???

Link to comment
Share on other sites

Na super, nun läßt er sich zwar abstellen, aber die Wegfahrsperrleuchte glimmt und das Doppelrelais klickt in langsamer werdendem Abstand wenn die Zündung aus ist....glaub es gibt bald X 2 Teile----

Link to comment
Share on other sites

ähm seit der rechte Schiebestecker ordentlich verriegelt ist, ist das Geflacker weg. Nur läuft beim Einschalten der Zündung die Benzinpumpe ständig, schaltet nach 20 oder mehr Sekunden erst ab. Wenn ich aber die Betterie abklemme läßt noch ein Relais im Motorraum locker, d.h. irgendwas hat noch Strom was nicht soll. Die Tage erstmal noch den Kabelbaum der Heckklappe instandsetzen, da ist auch noch einiges offen. Alle Türtüllen hingegen sind jetzt kontrolliert..die "Spannung" geht weiter...

natürlich fehlen noch viele Stecker ,weil nur das Kombinstrument dranhängt aber kein Armaturenbrett drinn ist... grübel.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...