Bastian B

Xantia X1 Instrumentenbeleuchtung Totalausfall

Empfohlene Beiträge

Bastian B

Heute auf dem Weg nach Jena komme ich langsam in die Dämmerung und schalte das Standlicht ein es sagt nur klack und keine Instrumentenbeleuchtung und keine Beleuchtung der Heizungsregler mehr und die Schalter alle nicht mehr beleuchtet. Ab auf den nächsten Parkplatz und geschaut ob Licht funktioniert. Festgestellt es klappt, genauso wie Abblendlicht und die weiteren Scheinwerfer. Diese werden auch von den Kontrollleuchten angeschlossen. Ich also die Sicherungen kontrolliert und eine 5A war durch. Leider weiß ich nicht genau welche Nummer, aber diese sitzt in der mittleren Reihe und 3. oder 4. von oben. Habe dann alle Schalter die ich an dem Wochenende neu eingebaut habe (Tempomatenschalter und Steuergerät von jenem) abgeklemmt und eine neue 5A Sicherung rein und zack das gleiche. Dann den Stecker der Vakuumpumpe, obwohl die nur an Masse angeschlossen ist auch abgezogen und nochmal getestet mit einer neuen (leider 7,5A da ich keine 5A mehr hatte) auch wieder durch. Weiterhin hatte ich am Anzünder vom Ascher die Birne entfernt da diese kaputt war, aber da ich das Navi dran hatte funktioniert der Anzünder, auch nachdem die Sicherung durch war.

Bin dann letztendlich gerade in Jena angekommen und es ist echt scheiße ohne Beleuchtung zu fahren.

Hat wer eine Idee was das sein könnte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kugelblitz

Dreh mal am Dimmer für die Instrumente...

Gruß

Fred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Hallo Bastian,

ja, der Dimmer. Oder bei Umbauten halt was verbesserungwürdig an F19 gelegt.

F19 5A Innenbeleuchtung.

Offtopic, Schaltpläne erst morgen, aber du hat ja glücklicherweise auch so was zu tun :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

Ich kann hier in Jena im Grunde nichts machen. Dimmer ist es nicht, da es gar nicht geht. Habe auch den Dimmer ausgetauscht, da eine neue untere Abdeckung, aber der Dimmer kann so was ja nicht hervorrufen der ist ja nur ein Widerstand. Außerdem dimmt der Dimmer doch nicht die Beleuchtung der Knöpfe oder?

Innenbeleuchtung geht noch komplett. Das ist wirklich seltsam.

Könnte ich beim verlegen der Kabel aus dem Motorraum in den Innenraum den Kabelstrang in der linken Seitenwand bei den Türscharnieren, dort wo auch schon mein Stromkabel für den Verstärker durchläuft, beschädigt haben. Ich meine da laufen schon viele Kabel durch, aber ich bin mir auch recht sicher, dass ich gestern schon Licht ausprobiert habe und da war nichts. Heute habe ich dann nur das Kabel von dort weiter in den Beifahrerfußraum verlegt.

Wegen der Schaltpläne kein Problem, habe die Auktion leider verpasst. Habe mal angefragt ob man die auch so kaufen kann, das geht leider nicht :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Moment, die Birne am Ascher hast du VOR dem Ausfall der Sicherung entfernt ? Dann such hier zuerst. Die hängt auch an der F19. Der Zigarrenanzünder hingegen nicht.

Habe mal angefragt ob man die auch so kaufen kann, das geht leider nicht :(

Natürlich geht das... mach ihm ein Angebot... und der Verkäufer sollte sich schon etwas Mühe geben, in seinem Text zu schreiben welche Pläne es nun genau sind... Es gibt Ordner für jeden Jahrgang ! Ist oft wirklich mühsam bei Ebay.

bearbeitet von TorstenX1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

Na sicher geht das theoretisch, aber er will es wohl nicht.

Moment mal, also habe die Brine vom Ascher raugenommen, aber keine neue rein. Das kann ja nur schief gehen, oh man bin ich ein Hornochse, somit liegen die Kontakte aufeinander. Danke Torsten, du bist wie immer mein Held ;)

Ich werde morgen gleich mal den Stecker davon abziehen und muss mir Sicherungen besorgen, bzw eine neues Leuchtmittel. Weiß jemand die Größe dieser Birne?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Xantiaheinz

Wie hast Du die Lampe der Ascherbeleuchtung entfernt? Ich versuche das schon länger.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

Also habe erst mal den Ascher ausgebaut, sprich das ganze Teil wo hinten die Steker dran sind. Danach habe ich die Schublade ausgebaut sodass ich besser an die ganze Anzündereinheit herankam. Das geht indem man die beiden Kunstofflaschen nach innen biegt mit einem Schraubedreher. Blöd ist nur dass man die ganze Schublade halten muss, und mit zwei Schraubendrehern dann jeweils eine Lasche nach innen biegen, da bräcuhte man am Besten 3 Hände, geht aber auch mit zweien ;)

Danach hatte ich die Schraube im Anzünder gelöst, was aber nicht nötig ist. Im Grunde reicht es nun den ganzen Anzünder mit einer Zange etwas zu drehen, sodass die Aufnahme für die Lampe besser zgänglich ist. Hier muss man nun mit einem kleinen Schlitzschraubendreher die Plastiklasche aufhebeln und das ganze Teil geht der Länge nach auf und das Lämpchen fällt raus. Ich werde heute mal Bilder davon machen, falls ich eine neues Lämpchen irgendwo bekomme.

Falls du noch fragen hast ruf einfach an (Nummer per PN).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
pitkawa

Geschätzt durch entfernen der Birne hast Du einen Kurzen dort an dem Ziganzünders und der Beleuchtung zieh mal das Kabel ab an der Beleuchtung und schau ob die Sicherung immer noch fliegen geht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B
Geschätzt durch entfernen der Birne hast Du einen Kurzen dort an dem Ziganzünders und der Beleuchtung zieh mal das Kabel ab an der Beleuchtung und schau ob die Sicherung immer noch fliegen geht.

Genau das denke ich auch. Muss ich nachher mal machen und mir ein paar neue Sicherungen besorgen, außerdem wäre ein Lämpchen gut. Hat da wer eine genaue Bezeichnung des Lämpchen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Sockellampe t5, 1,2 Watt.

Falls du es schnell und einfach willst, geh zu Peugoet oder Citroen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

Werd ich gleich machen ;):D vorher aber mal im Baumarkt nach LED´s in der Größe ausschau halten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AFS427

im baumarkt?? wäre echt überrascht, wenn du da fündig werden solltest :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

Na abwarten, mehr als schauen und Fragen kann ich nicht :-P

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT

Aus meiner Erfahrung gibt es LEDs in guter Qualität und reichhaltiger Auswahl bei www.blauertacho4you.de. Nimm am besten für einen Xantia die LEDs, die mit 5 SMD Elementen bestückt sind. Diese sind ausreichend hell und lassen sich ggf. auch noch dimmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

So Gefahr durch Torsten erkannt und Gefahr gebannt. Es war die fehlende Glühbirne in der Zigarettenanzünderbeleuchtung. Kontakte lagen aufeinander :D Stecker ab neue Sicherung rein und schon klappt es wieder. Werde heute abend mal vom Wechsel eine kleine Bilderdoku online stellen, für alle anderen die es noch vor sich haben. Leider ging etwas kaputt, aber das ist kaum der Rede wert, weiß eh nicht so recht wofür das Teil gut ist :D

@ Günni: Habe überall 5 fach SMD LED´s in der Innenbleuchtung, nur Tacho und so was ist noch herkömmlich bestückt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

So nach anfänglicher Euphorie habe ich heute das Teilchen mal eingebaut, um zu schauen ob auch alles funktioniert, aber die Glühbirne scheint keinen Kontakt zu haben :( Werde nachher bei Dunkelheit noch mal schauen ob dann was zu sehen ist. Schön ist das die Tachobeleuchtung wieder geht, die ist ja etwas wichtiger als der Anzünder :D

Nachher gibt es dann auch den Bericht vom Wechsel des Lämpchens mit vielen Bildern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AFS427
Nachher gibt es dann auch den Bericht vom Wechsel des Lämpchens mit vielen Bildern.
gute idee :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bastian B

So nun also die klurze Beschriebung mit vielen Bildchen.

1. die 4 Torx (20) raus schrauben zwei oberhalb und zwei unterhalb von dem eigentlichen Aschenbecher. Es empfiehlt sich diesen vorher heraus nehmen.

2. Stecker abklemmen, hier ist der zweipolige Stecker mit einer Metalllasche gesichert, der einpolige nur gesteckt.

3. das ganze Schubladenelement entnehmen. Das sieht dann so aus: Zu beachten ist hier die Lasche welche die Schublade in deren Halterung zurück hält wenn man den Aschenbecher herauszieht.

106dd1304010754_800.jpg

Hier die andere Lasche etwas schwerer zu finden am Besten geht es von der Rückseite und bei halb raus gezogener Schublade. Man sieht schon Spuren an den Laschen vom zurückhebeln dieser.

fe06c1304010903_800.jpg

4.Nun versuchen eine der beiden Laschen mit einem dünnen Schraubendreher oder einer Messerklinge zurück drücken und die Schublade an der Seite nach vorne soweit herausziehen bis sie verkantet. Nun die andere Lasche zurück biegen und Schublade komplett herausnehmen. Danach sollte man zwei einzelne Teile haben.

a24b81304011082_800.jpg

5. Die Beleuchtung des Anzünders ist nun zu sehen und kann mit Hilfe einer Zange etwas gedreht werden sodass diese dann nach oben ausgerichtet ost, um besser die ganze Halterung der Beleuchtung zu öffnen. Hier ist es bei mir leider passiert dass eine Art Plastikblende abgebrochen ist. Ich denke diese Blende ist dafür da, dass bei herausgezogenem Aschenbecher nicht die kleine Lampe den vorderen Teil der Mittelkonsole beleuchtet. Ich habe das Teil einfach wieder mit etwas Isolierband festgeklebt, denn sehen kann man es nicht, da es von unten ist.

a6fd41304011327_800.jpg

a78671304011387_800.jpg

6. Nun die Halterung der Beleuchtung des Anzünders öffnen, indem man die kleine Plastiklasche vorsichtig etwas verbiegt und schon springt die ganze Halterung auf. Birne kann nun gewechselt werden.

ed70f1304011607_800.jpg

7. Nachdem das Birnchen eingelegt ist und die Fassung dessen wieder zusammengedrückt wurde sollte es wieder wie vorher ausschauen.

80b8e1304011740_800.jpg

8. Nun die ganze Buchse wieder zurück drehen und die eventuell abgebrochene Blende wieder ankleben. Auch so würde ich ein bisschen Isolierband drüber setzten, damit die Blende nicht absteht und eventuell alles blockieren könnte beim herausziehen.

9224b1304011435_800.jpg

9. Abschließend wieder die Schublade in deren Halterung einsetzen. Dabei darauf achten das der Mechanismus wieder leicht geht. Danach das ganze wieder anschließen und mit den vier Torxschrauben befestigen. Nun sollte die Anzünderbeleuchtung wieder funktioniere. Es empfiehlt sich eventuell nachdem man Schritt 7 durchgeführt wurde mal kurz zum Auto zu gehen und beide Stecker anschließen und testen ob die Beleuchtung nun funktioniert. Bei mir ging es leider nicht, aber ich vermute es liegt daran, dass das Birnchen keinen Kontakt zu den Kontaktflächen hat. Werde ich morgen dann noch mal kontrollieren.

817d91304012668_800.jpg

So das Isolierband verhindert ein verklemmen der abgebrochenen Plastikblende.

8cd7d1304012704_800.jpg

Hier noch mein verwendetes Werkezug und natürlich der Torx 20er Schlüssel.

362df1304012768_800.jpg

Das war es dann, hoffe es hilft Jemanden. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Sehr schön ! Stell das doch in die Citdoks.

Als Belohnung für die Fleißarbeit hab ich dir eben einen Schaltplan per Mail geschickt ;)

Jetzt fehlt noch die 2. Version der Ascherbeleuchtung, bei der man (falls ich nicht irre...) die Anzünderfassung herausnehmen muß.

Gruß

Torsten

bearbeitet von TorstenX1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hektor the xantia rider

Ich möchte diesen tread mal benutzen da ich das gleich problem habe Totalausfall der innen Beleuchtung !

 

Die Beleuchtung ist hin und wieder mal nicht mit den Licht angegangen erst als ich die Standlicht Taste Gedrückt hatte ging die  komplette Beleuchtung an .

Habe mir nichts weiter dabei gedacht ging ja bis jetzt auch aber gerade eben bei der Heimfahrt nichts .

Habe die Sicherung überprüft f19 5A aber die ist ok , gibt es da noch eine Sicherung?  

 

Danke euch und schönen Abend noch ! :-) 

bearbeitet von Hektor the xantia rider

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo Hektor,

vor 3 Minuten schrieb Hektor the xantia rider:

Ich möchte diesen tread mal benutzen da ich das gleich problem habe Totalausfall der innen Beleuchtung !

Innenbeleuchtung oder Instrumentenbeleuchtung?

Grüße
Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hektor the xantia rider

Ja Tachobeleuchtung und Tasten also alles nur Fensterheber und Wegfahrsperre Leuchten noch!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
vor 1 Stunde schrieb Hektor the xantia rider:

erst als ich die Standlicht Taste Gedrückt hatte ging die  komplette Beleuchtung an

Da ein Xantia keine Standlichttaste zum Drücken hat, stellt sich die Frage, um was für ein Auto es geht.

bearbeitet von TorstenX1
Verirrte Buchstaben eingesammelt und an ihren Platz gesetzt.
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden