Jump to content

Xantia X2 Automatikprobleme


turbowilli
 Share

Recommended Posts

Hallo ihr da draussen...

ich bin der neue aber keine angst ich sing hier net :-)

Ich hab nur eine Frage an euch die meine Prinzessin betrifft :-)

Ich nenne seit fast 3 jahren einen Xantia X2 Break Bj. 99 mit dem 2.0 16V mein Eigen in dem ne Automatik verbaut is.

So wie ich das lese is das wohl eine AL4.

Hab damals bei ca. 130.000 km das Öl wechseln lassen weil die Gangwechsel recht hart waren.

Seit dem hatte ich keine grossartigen Probleme mit.

Hab nun 170.000 runter und seit 2 Tagen zickt die Automatik rum.

Hatte 2 mal das Problem das sie mir nach einem Ampelhalt den Dienst in den Vorwärtsgängen versagte.

Nach kurzem Rückwärtsfahren ging es wieder.

Ich hatte das Gefühl das Sie mir den ersten Gang nicht richtig einlegen wollte.

Nun hab ich den Tipp bekommen das es sich vllt. um das Kupplungslamellenpaket handeln könnte und wenn ja dann es sehr teuer werden kann.

Wäre schade um meine "Prinzessin" :-) denn Sie war mir immer treu :-)

Wäre euch sehr verbunden wenn mir jemand weiterhelfen kann.

Ich dank euch schon ma im vorraus

Mfg

turbo

Link to comment
Share on other sites

Hallo ihr da draussen...

ich bin der neue aber keine angst ich sing hier net :-)

Ich hab nur eine Frage an euch die meine Prinzessin betrifft :-)

Ich nenne seit fast 3 jahren einen Xantia X2 Break Bj. 99 mit dem 2.0 16V mein Eigen in dem ne Automatik verbaut is.

So wie ich das lese is das wohl eine AL4.

Hab damals bei ca. 130.000 km das Öl wechseln lassen weil die Gangwechsel recht hart waren.

Seit dem hatte ich keine grossartigen Probleme mit.

Hab nun 170.000 runter und seit 2 Tagen zickt die Automatik rum.

Hatte 2 mal das Problem das sie mir nach einem Ampelhalt den Dienst in den Vorwärtsgängen versagte.

Nach kurzem Rückwärtsfahren ging es wieder.

Ich hatte das Gefühl das Sie mir den ersten Gang nicht richtig einlegen wollte.

Nun hab ich den Tipp bekommen das es sich vllt. um das Kupplungslamellenpaket handeln könnte und wenn ja dann es sehr teuer werden kann.

Wäre schade um meine "Prinzessin" :-) denn Sie war mir immer treu :-)

Wäre euch sehr verbunden wenn mir jemand weiterhelfen kann.

Ich dank euch schon ma im vorraus

Mfg

turbo

Noch was im nachhinein.

Hab heute festgestellt das sich das Phänomen erst ab einer bestimmten Temperatur einstellt. (ca. 80 Grad Motortemperatur)

Und es sich wohl nur im den ersten Gang handelt.

Hab es aus Neugier mit dem "Winterprogramm" versucht als es nicht mehr ging und es funktionierte.

Aber nach dem erneuten Versuch im "normalen" Modus zu fahren ging es wieder nicht.

Erst als die Temperatur auf ca. 90 Grad gestiegen ist ging es auf einmal wieder.

Das nur noch zur Info

Link to comment
Share on other sites

Das ist aus der Ferne schwer zu diagnostizieren.

Vielleicht solltest Du erstmal den Getriebeölstand prüfen und ggfs. korrigieren lassen. Beim AL4 ist immer nur ein Teilölwechsel möglich. Wenn bei 130.000 km ein Wechsel, der eigentlich nur eine Auffrischung des Öls ist, stattgefunden hat, so dürfte diese Verbesserung mittlerweile passé sein. Es hätten mehrere Wechsel stattfinden müssen.

Möglicherweise liegt es an einem zu geringen Getriebeöldruck, so daß die Lamellenpakete nicht kraftschlüssig sind. Es kann aber auch an fehlerhaften bzw. undichten Magnetventilen, die die Öldrücke steuern, liegen. Zu diesen Ventilen gab es mal eine Änderung des Herstellers mit zusätzlicher Softwareanpassung des Getriebesteuergeräts. Beim C5 lassen sich die Getriebefunktionen über die Lexia auslesen und simulieren. Ich weiß nicht, ob das beim X2 auch über die OBD-Dose geht.

Eine weitere Fehlerquelle ist der Positionsschalter auf dem Getriebe, der die Fahrstufen in Abhängigkeit von der Wählhebelstellung elektrisch ansteuert. Da verschleißen schon mal gerne die Kontaktfahnen.

Du wirst mit Heimwerkermitteln und ohne das nötige Backgroundwissen wenig ausrichten können. Sinnvollerweise solltest Du beim Freundlichen Deines geringsten Mißtrauens mal den Fehlerspeicher des Getriebesteuergeräts auslesen lassen.

Gruß

balu1

Link to comment
Share on other sites

Nachtrag zu Deinem Nachtrag :D :

Das hört sich ganz stark nach den genannten Ventilen an!

Im Winterprogramm wird über die Ansteuerung der Ventile zur Drehmomentreduktion sofort in der 2. Fahrstufe angefahren.

Gruß

balu1

Link to comment
Share on other sites

Hallo balu1 :-)

erstma danke für deine schnelle antwort :-)

ich dachte mir schon das ich um meine "vertrauenswerkstatt" net drumrumkomm :-)

Aber was tut man nicht alles für seine "Prinzessin" :-)

Mal sehn was dabei rauskommt...

Sobald ich mehr weiss lass ich sofort von mir hören :-)

MfG

turbo

Link to comment
Share on other sites

  • 2 weeks later...

So kurze Rückmeldung :-)

Meine Prinzessin war heute in der Werkstatt meines Vertrauens....

Die Antwort kann man sich wohl denken...

"Getriebe is kaputt...da is gar kein Vortrieb mehr...lachhaft..

Dann frag ich mich warum ich weiterhin im Winterbetrieb fahren kann wenn das Ding kaputt is...

Ich werd nächste Woche noch ne weitere WST. ansteuern und dort nachfragen was der Austausch

der Ventile kostet und das machen lassen... Mal sehn was dann passiert...mehr als noch mehr kaputt gehn kann ja net :-)

Also ich geb wieder Rückmeldung

turbo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Wilhelm – Holzamer – Weg 67
55268 Nieder – Olm bei Mainz

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...