Jump to content

ZF 4HP18 Automatik


artischok

Recommended Posts

Hallo, ich habe ein Problem mit einem ZF 4HP18-Automaten, der auch im XM verbaut wurde. Ich habe keinen Citroën, sondern einen Saab 9000. Das Getriebe müsste gleich sein. Da ich im Saab-Forum nicht wirklich weiterkommen, stelle ich hier mal die Frage, ob jemand mit XM und der genannten Automatik das Problem kennt, dass beim Runterbremsen an der Ampel der Motor abstirbt?

Link to comment
Share on other sites

wurde eine Fehlerauslese gemacht?

geht er auch bei noch kaltem Motor aus?

Edited by Oberhesse
Link to comment
Share on other sites

Ich habe zuletzt vor dem Bremsen auf N geschaltet. Dann ging er bisher nicht aus. Wie kommst du drauf, dass es am Motor liegen könnte?

Link to comment
Share on other sites

denke, dass es mit dem Unterdruck zu tun hat (weil er auf N nicht ausgeht) -> "Falschluft".

Bremsen -> Bremskraftverstärker -> Unterdruck -> Motorsteuerung

- Kontrolliere mal G E N A U alle Schläuche zum Kurbelgehäuse dicht/defekt

- Kurbelgehäuseentlüftungsventil defekt?

Link to comment
Share on other sites

- logisch, auf N schaltet das Getriebe keine Fahrstufe. Es ist also sozusagen der Leerlauf eingelegt und der Wandlerschlupf benötigt kein zusätzliches Antriebsmoment, das auch die Ursache für das Kriechen im Stand mit eingelegter Fahrtstufe ist. Langer Rede kurzer Sinn, auf N ist die geforderte Motorantriebsleistung geringer als z.B: auf D, das ist ganz normal für Automatikgetriebe mit vorgeschaltetem Wandler.

Gruß Gerd

Link to comment
Share on other sites

Sorry, aber verstehe ich das richtig? Nur wenn er in Stufe N auch ausginge, könnte es am Getriebe liegen? Ok. Dann werde ich mal die Schläuche checken.

Link to comment
Share on other sites

Ok, jemand hatte auf den Fliehkraftregler getippt, irgendwelche defekten Dichtungen. Habs aber nicht verstanden. Dann nehme ich mal die Schläuche unter die Lupe. Danke euch beiden!

Link to comment
Share on other sites

WENN es der Fliehkraftregler wäre hättest du zusätzlich die Symptome:

daß er sehr früh hochschaltet, ca. 1200U/min und

daß du das frühe Hochschalten durch manuelle Gangwahl umgehen kannst. Falls dem so ist, sind die Segmentdichtungen im Fliehkraftregler kaputt (2x Gummi, 1xStahl). Die Reparatur läßt sich beim XM von der Seite machen. Wie das beim Saab 9000 ist, weiß ich nicht.

Wenn das bei dir nicht ist, würde ich auch im Motormanagement gucken.

Gruß Martin

Link to comment
Share on other sites

Nee, er schaltet eigentlich normal, eher ein bisschen träge.

Motormanagement: Meinst du das Geschwindigheitssignal? Aber wie passte das zu dem Umstand, dass es unregelmässig, aber inzwischen etwas häufiger passiert.

Das mit dem zuviel Öl verstehe ich nicht, werde aber nachschauen. Danke.

Link to comment
Share on other sites

Tim Schröder

Wenn Zu viel Öl im Getriebe ist kann das den Wandler beeinträchtigen. Bei Citroen hat der Peilstab zwei Bereiche: Der eine zeigt den Ölstand bis ca. 40°C der andere bis ca. 80°C. Der Vollständigkeit halber:

Ölstand bei laufendem Motor, mit betriebswarmem Öl in Stellung "P" prüfen.

Link to comment
Share on other sites

Als ich eben mal nach dem Automatiköl gesehen habe - wurde erst im Frühjahr gewechselt - stellte ich zu meiner Überraschung fest, dass der Stab trocken war. Motor gestartet, auf P laufen gelassen. Mit laufendem Motor nochmal gemessen: trockener Peilstab!! Einen halben Liter hatte ich noch rumstehen. Nach und nach reingekippt und zwischendurch immer wieder nachgemessen: Peilstab immer noch trocken... Ich versteh's nicht. Unter den Wagen war es immer trocken. Und Automaten "verbrauchen" doch kein Öl, oder? Jetzt muss ich morgen mal unbedingt auffüllen und weitersehen. Ich fass' es nicht.

Link to comment
Share on other sites

Tim Schröder

ich rate dir dringend, das Öl abzulassen und das Sieb zu reinigen, auch wenn das erst gemacht wurde. Dann kannst Du erst mal 2,5 Liter nachfüllen und prüfen. Die Füllmenge beim XM V6 beträgt ca. 2,8 - 3L

Link to comment
Share on other sites

Ok, welches Öl nehmt ihr denn in dem Getriebe? Dexron II steht drauf. Viele nehmen auch das III. Was macht ihr?

Link to comment
Share on other sites

Habe jetzt 2,5 Liter (!) aufgefüllt. Nach 50km Fahrt war kein erkennbarer Verlust festzustellen. Ich frage mich, wo das Zeug nur verschwunden ist. Werde ich im Auge behalten. Außerdem habe ich einen rissigen Schlauch zum MAP-Sensor ersetzt. Leider tritt das Ausgangsproblem immer noch auf. Werde mir die Tage noch die übrigen Schläuche ansehen.

Link to comment
Share on other sites

Eben ist mir noch etwas aufgefallen. Auf Fahrstufe D liegt der Momentanverbrauch bei undendlich bzw. 99Liter/100km sobald man auch nur ein bisschen Gas gibt. Geht man vom Gas sinkt er laut Anzeige. Tritt man auf die Bremse geht er gegen null. Stützt das irgend eine bisherige Vermutung?

Mein Tacho funktioniert. Allerdings war er vor einigen Monaten dahingehend kaputt, dass er manchmal ausfiel. Ein gebrauchter Tachogeber wurde eingebaut und das Problem war behoben. Kann es da trotzdem einen Zusammenhang geben?

Link to comment
Share on other sites

Habe jetzt 2,5 Liter (!) aufgefüllt. Nach 50km Fahrt war kein erkennbarer Verlust festzustellen. Ich frage mich, wo das Zeug nur verschwunden ist. Werde ich im Auge behalten. Außerdem habe ich einen rissigen Schlauch zum MAP-Sensor ersetzt. Leider tritt das Ausgangsproblem immer noch auf. Werde mir die Tage noch die übrigen Schläuche ansehen.

Wie, einfach nachgefüllt? Ohne vorher abzulassen?

Link to comment
Share on other sites

Ja, erstmal. Wird demnächst gewechselt.

Ohnehin war da nicht mehr viel abzulassen, da von den 8 Litern eh nur die Hälfte rauskommt.

Edited by artischok
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...