Jump to content

XM-Abblendlicht immer noch dunkel, schon zweimal zu früh gefreut!


margia2

Recommended Posts

Hallo,

brauche insbes. angesichts der dunklen Jahreszeit dringend Rat.

Was bislang passiert ist:

Abblendlicht geht nur bei Motor aus (nicht immer aber meistens). Wenn der Motor mit Licht gestartet wird, geht das Licht aus und gleichzeitig fällt die Lüftung aus incl. Innenraumtemperaturanzeige.

Erster Schritt: Relais sauber gemacht und mit Kontaktspray geflutet, funktionierte ungefähr eine Stunde, danach gleiches Problem.

Zweiter Schritt: "Neues" gebrauchtes Relais von Bernd (besten Dank nochmal) eingebaut, funktionierte vielleicht etwas länger, seit Montag aber nicht mehr. Was sollte ich als nächstes tun?

Danke

Margia

Edited by margia2
Link to comment
Share on other sites

Bau mal den Relaissockel ab - von denen habe ich schon einige überarbeitet und Grünspan entfernt. Wenn grün - im Zweifel neu

Jetzt zum dritten Mal gefreut. Ich habe gerade den Sockel mit Druckluft durchgepustet und dann nochmal Kontaktspray rein, Licht geht. Hoffentlich sind aller guten Dinge drei!

Link to comment
Share on other sites

@ Fred... ich schneid' die Relaissockel immer aus den Schlachtern raus und werfe die in eine große Kiste... wenn Du einen neuen brauchst musst Du einfach mal rumkommen.

Link to comment
Share on other sites

wenn Du einen neuen brauchst musst Du einfach mal rumkommen.
Werde ich machen, wenn aller guten Dinge in diesem Fall doch mehr als drei sein sollten.
Link to comment
Share on other sites

Also geht die Geschichte weiter:

Heute morgen Motor an, Radio läuft nicht. Motor wieder aus und wieder an, Radio läuft. Licht angemacht, geht nicht stattdessen wie gehabt Lüftung im gleichen Zuge wie das Licht angemacht wird ausgefallen. Vielleicht doch eher Zündschloss oder eben der Sockel?

Aber warum funktioniert das nach den getroffenen Maßnahmen immer erst kurzzeitig und dann nicht mehr? Das mit dem Radio hatte ich irgendwann schon ein einziges Mal, danach aber nicht wieder.

Link to comment
Share on other sites

Guck mal vorne im Motorraum bei den Sicherungen, neben den normalen Sicherungen können hier je nach Ausstattung noch zwei stärkere Sicherungen

versteckt sein.

Link to comment
Share on other sites

Das kommt einfach davon dass die Sockel restlos vergammelt sind und die Kabel uralt .

Uralt finde ich bei einem 95er etwas übertrieben. Meine Frau fährt einen Saab 900 Softturbo, der noch ein paar Jahre älter ist. Komischerweise habe ich da nie das Gefühl, dass die Elektrik mal spinnen könnte. Wird aber wohl auch noch irgendwann kommen.

Übrigens ist das ein blödes Gefühl, wenn man nachmittags unterwegs ist, hier sich noch ein kleiner Stau gebildet hat und dort noch eine heruntergelassene Schranke am Bahnübergang die Fahrt verlangsamt und es unterdessen immer dunkler wird.

Link to comment
Share on other sites

Sowohl Lüftermotor als auch Abblendlicht hängen an der Sicherungsbox im Motorraum: möglicherweise ein durch zu hohe Übergangswiderstände verkokelter Sockel im Kasten, vielleicht auch nur ein oxidierter Stecker. Viel Glück

Link to comment
Share on other sites

Bei einem so diffusen Fehlerbild schlage ich eine systematische Fehlersuche mit Schaltplan vor. Also z.B. nicht an allen drei Relais rumarbeiten, sondern das betreffende Relais identifizieren, indem testweise je eines gezogen wird. Oder auch im Betrieb und im Fehlerfall die Spannung an diesem Relais oder an den Sicherungen F9, F11, F13 und F15 im Sicherungskasten zwischen Batterie und Scheinwerfer messen (im Schaltplan mit "50" bezeichnet).

Ich habe auf diesem Wege schon einen ganz komischen Wackelkontakt im Steckverbinder am Scheinwerfer entdeckt:

http://forum.andre-citroen-club.de/showthread.php?105107-XM-Lichtprobleme-gelöst!

Hier der Schaltplan:

http://oldipcxm.free.fr/schematek/540-1.pdf

Link to comment
Share on other sites

Danke für die Unterstützung auch wenn das Problem noch nicht gelöst. Allerdings treffen die Schaltpläne auch auf einen absoluten Elektrik-Laien, daher ist das ganze nicht so einfach.

Zu dem Sockel: Gibt es den Sockel in dieser oder in einer ähnlichen Form noch neu zu kaufen? Sockel aus Schlachtern sind doch aufgrund des Alters wahrscheinlich auch keine nachhaltige Lösung oder?

Zu den Sicherungen: Wie ist der Hinweis zu verstehen, dass sich im Kasten ggf. noch stärkere Sicherungen verstecken? Diese dann für die schwächeren einbauen oder wie?

Link to comment
Share on other sites

Um Gottes willen! Niemals eine kleine Sicherung (und damit mein ich die Ampere zahl) gegen eine größere Tauschen! Das kann bei einem defekt zum Kabelbrand führen!!

Link to comment
Share on other sites

berndjetztmitxm

Hi Margia,

komm nochmal rein hier nach Haldem. So nen Sicherungskasten hab ich bestimmt noch rumliegen. Dann kümmern wir uns mal zusammen um die Sache.

Link to comment
Share on other sites

Ich würde mir mal den kleinen Sicherungskasten zwischen Batterie und linkem Scheinwerfer sehr genau ansehen, der wird gerne mal sehr warm weil er offenbar etwas schwach ausgelegt ist. Besonders die 40A-Sicherung die u.a. für die Klimaanlage zuständig ist verschmilzt gerne mal mit dem umgebenden Material...

Link to comment
Share on other sites

Um Gottes willen! Niemals eine kleine Sicherung (und damit mein ich die Ampere zahl) gegen eine größere Tauschen! Das kann bei einem defekt zum Kabelbrand führen!!
Ist schon klar, ich wusste nur nicht, wie der Tipp von Skyhook mit den versteckten stärkeren Sicherungen gemeint war.

Der Sicherungskasten sieht völlig unauffällig und sauber aus, keinerlei Schmor-/Schmilzspuren. Merkwürdig nur, dass da, wo laut Plan die Sicherung für die Klima sein sollte F2 keine Sicherung steckt, die 30 A Sicherung dafür sich in F4 (lt. Plan unbesetzt) befindet. Damit wird es aber natürlich nichts zu tun haben (war wohl schon immer so). 40 A gibt es da übrigens nirgendswo. Ich tippe da ja eher auf den Sockel und daher auch die Frage, ob das Teil noch irgendwo neu zu bekommen ist.

Aktuell sieht es jetzt so aus, dass ein Abblendlicht geht. Wenn ich das Licht bei Motor aus anschalte und dann den Motor starte, bleibt das eine Licht aber zurzeit glücklichweise an. Die Birne ist nicht kaputt, Sicherung auch ok. Standlicht funktioniert übrigens auch, aber das schon immer. Also irgendwo ist da gehörig der Wurm drin.

Link to comment
Share on other sites

da war wohl der Steckplatz F2 verschmort und jemand hat einfach den betreffenden Stecker unter dem Sicherungskasten etwas modifiziert und schon ist Steckplatz F4 für die Klimaanlage benutzbar. Also eine elegante und fachgerechte Reparaturmöglichkeit. Soviel dazu, doch nun zum Problem: Da neben den Scheinwerfern auch Lüftung, Innentemperaturanzeige und Radio ausfällt wird die Störungsursache nicht an Sockel und den dazugehörigen Relais zu finden sein. Auch hängen diese Verbraucher an unterschiedlichen Sicherungen, da erscheint mir die gleichzeitige Störung mehrer Sicherungen höchst unwahrscheinlich, gelinde gesagt. Leider sind mir die ganzen Stromlaufpläne auf meinem Computer verloren gegangen, doch ich meine mich zu erinnern, dass die Stromzuführung von der Batterie zum Zündschloss über den Sicherungskasten Motorraum und weiter Sicherungskasten Innenraum erfolgt. Ich würde also im ersten Schritt mal die Stecker unter dem Sicherungskasten Motoraum näher inspizieren, die sind ja nach einfacher Demontage leicht zugänglich. Ansonsten bleiben meiner Meinung nach nur weitere Steckverbindungen auf dem Weg zum Zündschloss und das Zündschloss selbst.

Gruß Gerd

Link to comment
Share on other sites

ach so, da fällt mir gerade ein, an meinem XM sind am Sicherungskasten Motorraum noch zwei Sicherungen größerer Stromstärke in separaten Haltern angeclipst, die könnte man auch mal näher unter die Lupe nehmen.

Gruß Gerd

Link to comment
Share on other sites

HY,

ich weiß, bin super Uralttechnik-Fahrer, aber ähnliches Phänomen hatte ich mal bei der Ente. Licht ging nur bei Motoraus, bei Motor an flackerte es und ging irgendwann aus. Bei Umschalten zwischen Fern-und Abblendlicht hat entweder die Standlichtkontrollleuchte oder die Fernlichkontrollleuchte geleuchtet oder beide zusammen oder beide gar nicht, oder nur glimmend; aber nie die richtige Kombination, auch leuchteten beide Scheinwerfer in unterschiedlichen Stellungen (links Abblend, rechts Fernlicht // links nur Standlicht, linkes Abblendlicht glimmte, rechts Abblend normal etc. pp.) - und beim Druck auf die Hupe ging die komplette Lichtanlage aus (Hupe zieht Saft von der selben Leitung wie das Licht).

Nach dem ich alle Steckkontakte und Masseanschlüsse gereinigt hatte, hab sogar den Lichtschalter zerlegt und gereinigt, ging das Problem nicht weg. Irgendwann hab ich eine Birne gewechselt und der Spuk war vorbei -> Ursache: leichter Wackler eines Kontaktes in der Birne.

Da die Ente die Lichtanlage nicht abgesichert hat (außer Standlicht), wurden keine anderen Verbraucher mit in Mitlidenschafft gezogen.

Vielleicht hilft das ja, wenn Du einach mal alle Leuchtmittel im Hauptscheinwerfer beim XM wechselst.

Gruß DS

Edited by EntenDaniel
-m
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...