Jump to content

Xantia break tacho geht nich kein abs signal von hinten rechtes


Casi111

Recommended Posts

Hallo habe Xantia break 1.8i bj.97

Habe das Auto von meinen eltern übernommen stand jetzt ein halbes jahr rum wuste das der tacho nicht geht oder manchmal rumzapelt aber meistens bleint er unten liegen, und die Abs leuchte leuchtet und das Abs nicht geht.

Habe jetzt einen anderen tacho eingebaut keinen erfolg dann war ich in der werkstatt und da wurden heute auf vedacht das der tacho wegen denn abs nich geht hinten die beiden abs sensoren gewechselt beim auslesen kamm raus das hinten kein signal oder kurzschluss ist.

Dann wusten wir auch nicht weiter.

Ich hoffe es hat jeamnd einen tip woran es liegen könnte .

MFG Casi111

Link to comment
Share on other sites

h in der werkstatt und da wurden heute auf vedacht das der tacho wegen denn abs nich geht hinten die beiden abs sensoren gewechselt beim auslesen kamm raus das hinten kein signal oder kurzschluss ist.

Dann wusten wir auch nicht weiter.

Ich hoffe es hat jeamnd einen tip woran es liegen könnte .

MFG Casi111

Liegt an der Werkstatt. Die ist unfähig. Völlig unfähig sogar.

Such dir eine bessere Werkstatt und laß sie nach dem Geschwindigkeitsgeber schauen.

Gruß

Torsten

Edited by TorstenX1
Link to comment
Share on other sites

Tachoproblem hab ich auch, Nadel bleibt manchmal während der Fahrt bei 70 hängen und im Stand bei 30 - Kilometerzählwerk läuft aber weiter - leichter Klaps aufs Armaturenbrett und es tut wieder.....

Sieht nach Tachoeinheit aus oder? Sind die teile da kompatibel? Probllemkind ist die Harmonie, schon ohne Tachowelle.

Link to comment
Share on other sites

He Donner - das ist nicht Dein Ernst, oder?!

Du bist doch schon ein 'Alter Hase' hier ... und weißt nicht, dass hier gelötet werden muss?! Hast Du den Ironie-Smiley vergessen??

Gruß Stefan

Link to comment
Share on other sites

Danke das sich schonmal jemand gemeldet hat denn tacho hatte ich schon gewechselt kommt auch einen 1.8i also an denn teil kann es nich liegen.

Ja aber Abs geht ja auch nich ob wohl nen neuer sensor drin is

MFG Casi

Link to comment
Share on other sites

Meine Güte! Bei Tachproblemen müsst ihr doch SpätAktiva fragen, d.h. ihr braucht gar nicht zu fragen, denn er sagt euch: "Tacho löten!"

Könnte ja mein Auto sein: Tacho und ABS-Sensor hinten rechts.

Der Tacho ist gelötet und funktioniert astrein.

Der Sensor von Mobilservice geschickt, kommt morgen rein. Sozusagen wirklich Bußtag! ;)

Dorothea

Link to comment
Share on other sites

Hi warum macht ihr euch hier nur dumm ich dachte ich melde mich hier an um hilfe zu bekommen

Es macht sich keiner an. Die machen nur Scherze. Ein paar Punkte und Kommas könnten bei deinen Texten auch nicht schaden. Das liest sich sonst ziemlich schwierig. Ist das ABS Steuergerät nach dem Wechsel der Sensoren nochmal ausgelesen worden?

Die Tachos können beide gebrochene Lötstellen haben. War ja sicher ein Gebrauchtteil. Oder, wie schon oben geschrieben, der Sensor/Impulsgeber. Ne Tachowelle wird der wohl nicht mehr haben, nehme ich an?!

Link to comment
Share on other sites

wie bereits gesagt: Deine Werkstatt ist leider ahnungslos. Denn: Tacho- und ABS-System sind miteinander nicht verknüpft. Tacho: Hast Du den schon gewechselt, dann wäre der nächste Kandidat die Steckerverbindung am Geber, oder der Geber selbst, der befindet sich am Differential des Getriebes. ABS: Offensichtlich kann die Werkstatt das System auslesen, dann ist es nicht sehr schlau die Sensoren auf Verdacht zu tauschen. Der nächste Schritt könnte sein, den Widerstand (Soll ca. 1 kOhm) des betreffenden Sensors am Zentralstecker und am Radstecker zu überprüfen. Doch leider gibt`s der Möglichkeiten noch viele andere - da kann schnell Frust aufkommen.

Nenne doch einfach mal Deinen Wohnort, ein Sach- und Fachkundiger sollte sich dann evtl. finden lassen.

Gruß Gerd

Link to comment
Share on other sites

Also gestern abend haben wir die beiden sensoren hinten gewechselt und ihn dann ausgelesen und fehlerspeicher gelöscht aber er zeigt hinten rechts abe sensor kurzschluss oder defekt an.

Ja der tacho ist ein gebrauchter aber er ging ja davor in nen anderen.

Wenn es Kalt und Nase ist so kommts mir vor geht er manchmal aber da zapelt er mehr rum.

Mfg casi

Link to comment
Share on other sites

Stimmt! Die kalten bzw. gebrochenen Lötstellen beim Tacho scheint ein Grundproblem zu sein, weshalb der Tachoaustausch eben nichts nützt, wenn es ein gebrauchter ist. Ich dachte auch als erstes an die Tachowelle, bis ich einsehen musste, dass mein Xantia gar keine Tachowelle hat.

SpätAktiva konnte bei meinem Xantia ziemlich genau auslesen, wo der Fehler beim ABS liegt (Kontroll-Leuchte leuchtet). Und wenn es keine unvorhergesehene Wetterwende morgen gibt, will er sich morgen mal dran zu schaffen machen. Ob das geklappt hat hat, kann ich dann berichten.

Also keine Anmache!

LG

Dorothea

Link to comment
Share on other sites

Die werkstatt ist eine frei werkstatt und ich kenne denn Bestizer.

Ja das erstemal konnten wir ihn nicht auslesen weil nen code gefehlt hat und da meinte er bei manchen autos kommt das siegnal vom Abs weil die dann eh kapput wahren haben wir sie erstmal getauscht.

Aber neue info von meinen eltern es war mal ein Mader zugange und so hats alles angefangen

mfg casi

Link to comment
Share on other sites

Also kann man erstmal hinten am Stecker vom Sensor messen, ob er ca. 1000 Ohm hat. Wenn ja, dann messen, ob am ABS Stecker vorne am Steuergerät auch noch 1000 Ohm sind.

Der Stecker ist ein großer, rechteckiger mit Metallbügel zwischen LHM Behälter und Motorraumsicherungskasten hinter der Batterie.

Steckerbelegung siehe hier:

http://forum.andre-citroen-club.de/showthread.php?34289-abs-xantia

Am Stecker sind ganz klein Zahlen an den Rändern, von da aus muß man durchzählen.

Link to comment
Share on other sites

Mal in die Glaskugel blicken:

Wenn neue ABS Sensoren drin sind und sich ein Marder im Auto getummelt hat - Kabel zwischen ABS Sensor und Steuergerät zerbissen?

Link to comment
Share on other sites

Ok das mit den Abs werde ich so prüfen.

Den tacho hab ich mir auch nochmal angeguckt, die Lötstellen sind ok wie gesagt hätte mich aber auch echt gewundert wenn nich weil er is von einen auto ins andere gewandert und in denn anderen ging er denn stecker untern auto hab ich auch sauber gemacht und wie wir sehen sehen wir nix ^^ es tut sich nix bleibt bei 0.

mfg casi

Link to comment
Share on other sites

Hi warum macht ihr euch hier nur dumm ich dachte ich melde mich hier an um hilfe zu bekommen

Recht hast Du - mein Fehler!

Entschuldigung Donner.

Gruß Stefan

Link to comment
Share on other sites

Ja mal gucken wann er nochmal zeit hat die woche dann wollen wir alles durchmessen und dann lasse ich mich mal überraschen

das ist ein 8v mit 101 ps der motor ist aber gut mein Vater meint der Motor läuft wie am ersten tag.

Link to comment
Share on other sites

Hm, bei kfzteile24.de finde ich keinen Impulsgeber für den Tacho. Ne Tachowelle hat der aber nicht mehr, oder?

Eine Tachowelle kann der nicht haben. Nicht nur, weil es ein Break ist, sondern auch wegen des Fehlerbildes und der Infos, die es im Thread insgesamt bereits gibt ;)

Der Geschwindigkeitsgeber eines Xantia ist ein bisserl zu speziell für kfzteile24.de. Neu kaufen bei Cit oder einem auf unsere Marke spezialisierten Händler, oder jemanden finden, der das richtige Gebrauchtteil liefern kann.

Edited by TorstenX1
Link to comment
Share on other sites

@ Stefan: Ich hab mich eben beim Lesen köstlich amüsiert, und ich muß zugeben JA, obwohl ich ein "alter Hase" bin, hatte ich noch kein Xantia-Tachoproblem und mich diesbezüglich noch nicht belesen.

Und ich fühl mich hier in keinster Weise "Dumm" angemacht,und NEIN, ich hab kein "ironiesmiley" vergessen UND wir kennen uns ja hier und die Frotzelei gehört dazu. UND: man lernt nie aus

U N D.. ja nix und :-) Man kann ja nicht alles wissen.

Wenn ich lust und Zeit hab, werd ich mich darum kümmern, zunächst mal muß ich noch den ACTIVA auseinanderreissen, damit´s wieder Platz gibt, wobei einen könnt ich noch bunkern ..... aber dann würd wahrscheinlich der Haussegen schief stehn... ;-)

Gruß

DonnerXM(artin)

Link to comment
Share on other sites

Hallo zusammen war Heute nochmal in der werkstatt hinten rechts war das problem das kurz vor denn stecker das kabel gebrochen war denn fehlerspeicher gelöscht und jetzt geht das Abs wieder super.

Jetzt brauche ich noch einen Tachogeber wo bekommt mann denn für wenig geld weil es kann ja immer noch nen kabel gebrochen sein aber er gibt nur ein sehr schwaches signal ab und nen schaltplan brauch ich noch hat irgend wer ne ahnung wo ich denn her bekomme ??

ich freue mich über jede antwort

Mfg Casi

Link to comment
Share on other sites

Poste dein Gesuch mal im Teilemarkt. Oder / und gib mir mal deine Fahrgestellnummer, dann kann ich nachsehen ob ich dir den passenden Geschwindigkeitsgeber anbieten kann.

Gruß

Torsten

Link to comment
Share on other sites

tachogeber tauschen, sitzt von hinten auf dem differenzial unter einem kleinen hitzeschutzblech, 10 oder 13er schraube, dann prüfen ob der richtige tacho verbaut ist. der x1 hat welle , der x2 digital. abs hat mit tacho nix zutun, leitungen und stecker prüfen. auch auf richtigen einbau des sensors.

mfg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...