Jump to content

Geschwindigkeitsbegrenzer beim C6


mika2cv

Recommended Posts

Hallo zusammen,

bin mir nicht sicher, ob das jetzt ein reines C6 Thema ist - hätte da aber einmal (wieder..) eine Frage.

Wenn ich bei meinem C6 den Geschwindgkeitsbegrenzer anschalte und einstelle, dann kann ich bis zu dem Wert beschleunigen - soweit OK.

Möchte ich schneller fahren, so kann ich den Begrenzer aus machen - oder das Gaspedal durchdrücken und der "Gaspedalschalter" schaltet den Begrenzer aus.

Bei mir klappt das auch - danach kann ich aber den Begrenzer nicht mehr aktivieren.

Die Anzeige der vorgewählten Geschwindigkeit zeigt bei dem Versuch nur blinkende Balken - und lässt sich nicht verstellen.

Der Tempomat hingegen lässt sich einschalten und funktioniert auch.

Erst nach Zündung-Aus und wider Einschalten geht der Begrenzer wieder - mit den initialen 30km/h (sonst der letzte eingespeicherte Wert).

Sieht für mich so aus, als ob das Steuergerät beim Drücken des Gaspedalschalters abstürzt.

Ist das Verhalten normal - oder wieder einmal eine "Besonderheit" meines C6 (ähnlich der fehlenden Infoanzeige für die Navigation im HEAD-UP-Display).

Oder habe ich da einen "Kupferwurm"?

Schönen Gruß

Michael

Link to comment
Share on other sites

Hmm... das erinnert mich etwas an mein Erlebnis, als ich mal den Tempomaten eingeschaltet hatte und dann ein paar Mal kurz hintereinander die Bremse leicht angetippt habe. Darauf auch ein Absturz, nichts liess sich mehr um- ein- oder ausschalten (also nur auf Tempomat und Begrenzer bezogen, das ganze Restfahrzeug funktionierte noch einwandfrei). Auch die blinkenden Balken kamen bei mir. Nach Zündung aus und erneutem Starten war's dann auch weg.

Ich kann das aber nicht reproduzieren, es ist wirklich nur einmal passiert. Das Ausschalten des Begrenzers mittels Kickdown geht bei mir einwandfrei.

Ich habe den Eindruck, dass der C6 durchaus solche "Besonderheiten" haben kann, bei mir ist es z.B. das Aussetzen der Musik (obwohl, jetzt besser mit neustem Update). Die Besonderheit ist aber wohl eher dem Kupferwurm geschuldet, als so gewollt. Ob man den Wurm findet... viel Glück! Ich an deiner Stelle würde einfach fortan den Ausschaltknopf am Lenkrad nutzen...

Link to comment
Share on other sites

Dann brauche ich das Thema ja gar nicht mehr selber ansprechen. Auch in meinen C6 spinnt der Tempomat zwischendurch. Manchmal passiert beim Einschalten gar nichts, nach Zündung aus und wieder an funktioniert´s wieder, hin und wieder aber auch einfach so nach einiger Zeit. Heute nach Einschalten des Begrenzers war keine Tempoeingabe möglich, Umschalten auf Tempomat oder der Versuch, das Ding auszuschalten, wurden jeweils mit Blinken der Balken quittiert. Nach Zündung aus und an ging´s dann wieder.

Wie reagiert der C6 mit der Automatik eigentlich auf Zündung aus und wieder an während der Fahrt? Ich stelle mir das nicht so pralle vor. Beim Schalter ist das ja kein Problem.

Link to comment
Share on other sites

Horst Schimanski

Bei mir reagiert er manchmal nicht auf Tastendruck, d.h. er geht gar nicht erst an - oder die Tasten sind falsch belegt.

Gefühlvolles Klopfen auf die Verkleidung unter dem Lenkrad hat bisher immer geholfen.

Dem Tip habe ich hier aus dem Forum.

Gruss,

Frank

  • Like 1
Link to comment
Share on other sites

"Gefühlvolles Klopfen auf die Verkleidung". Danke, das erinnert mich doch stark an meinen XM 2,5. Da funktionierte hin und wieder die Klimaeinheit nicht. Flackernde Leuchten oder gar totale Dunkelheit. Nach Vorwarnung eventueller (unbedarfter) Beifahrer ein heftiger Hieb mit der Faust seitlich an´s Armaturenbrett und für mindestens eine Woche funzte wieder alles.

Dann werde ich beim C6 jetzt mal gefühlvoll anfangen :-)

Link to comment
Share on other sites

Hallo,

ich meine hier im Forum gelesen zu haben, das die Kabelführung / Kabelbinder in der Lenksäule ein Problem sein soll, was den Tempomaten angehen soll.

Grüsse

Link to comment
Share on other sites

So, war eben noch mal unterwegs und habe natürlich am Tempomaten rumgefummelt :-) Nachdem er erst nicht anging, habe ich gefühlvoll an die Verkleidung der Lenksäule geklopft. Ihr braucht gar nicht raten. Der Tip von Frank ist gut. Es hat wirklich geholfen!

Link to comment
Share on other sites

Das Klopfen hilft wirklich? Wenn ein Tastendruck mit blinkenden Balken quittiert wird, heisst das ja, dass der Tastendruck an sich schon erkannt wird, nur der Computer gerade nichts damit anfangen kann. Klopfen hilft nach meinem (bisherigen) Verständnis aber eher dann, wenn das Tastensignal gar nicht erst durchs Kabel geht. Oder hab ich da was falsch verstanden?

Link to comment
Share on other sites

Das Problem mit dem Tempomaten besteht nicht darin, daß der Tastendruck überhaupt nicht registriert wird, sondern daß die Tasten im Gegenuhrzeigersinn um eins verschoben sind. Blöderweise hat die Aktivierungstaste keinen Nachbarn zur linken, dadurch sieht es so aus, als würde sie nicht funktionieren.

Für die Klopferei habe ich seinerzeit mal ein Video https://dl.dropboxusercontent.com/u/4087737/IMG_6665.MOV eingestellt. Mir war das bis dahin übliche Prügeln auf dem Lenkrad zu brutal und da habe ich es mal sanfter versucht. Es funktioniert bei mir immer noch, ist aber bloß alle paar Wochen nötig, wenn der Tempomat mal wieder nicht will oder die Tasten ihre Funktion verschieben.

Mit dem Begrenzer habe ich noch nie Probleme gehabt. Benutze ich aber auch nur sehr selten.

g

Link to comment
Share on other sites

Andreas Strunk

Der Tempomat ist ein echter Schwachpunkt. Bei meinem noch vergleichsweise jungen C 6 ( Bj 2011, jetzt ca 60tkm) besteht das Problem auch. Da ich mich der rabiaten Methode, auf den Lenkradkranz zu schlagen auch schwer tat ( aber es funktioniert !) habe ich inzwischen herausgefunden, daß der Tempomat immer wieder zu schalten ist, wenn man das Lenkrad über die elektrische Verstellung einmal hin- und herbewegt hat.

Mit der Lenkradverstellung habe ich allerdings noch ein anderes Problem, dazu mache ich aber einen eigenen Thread auf.

Gruß

Andreas

Gruß

Andreas

Link to comment
Share on other sites

Das Problem mit dem Tempomaten besteht nicht darin, daß der Tastendruck überhaupt nicht registriert wird, sondern daß die Tasten im Gegenuhrzeigersinn um eins verschoben sind.

OK, dann habe ich das bisher falsch verstanden. Wenn es sich aber nur um eine Verdrehung handelt, müsste es doch helfen, einfach das Lenkrad etwas einzuschlagen, oder? ;-)

Link to comment
Share on other sites

Da habe ich ja ein kleines Fässchen aufgemacht.

Werd das mit dem Klopfen mal probieren - mal schaun, ob es hilft.

Das mit der Tastenbelegung ist es bei mir eher nicht - wie gesagt, den Tempomaten kann ich noch ganz normal benutzen.

Ausmachen während der Fahrt (habe ich bei meinem Xantia öfter gemacht wenn die Gasanlage in Störung gegangen ist // Schalter..) möchte ich nicht so recht probieren - dazu hängt mir zu viel fahrtunterstützendes Rechnergedöns drann.. auch wenn ich den "kleinen" C6 mit Handschaltung habe..

Den Tempobegrenzer brauche ich als "Ticketschutz" - sonst ist mir das Fahren zu teuer / ich finde man merkt in dem Auto nicht so recht, wie schnell man zu schnell fährt...

Wenn das Klopfen hilft - dann müsste da ja irgendwo ein Wackelkontakt sein - gesucht haben den bestimmt schon viele - aber hat jemand den auch schon gefunden? Lohnt es sich in den Analen des Forums zu suchen ?...

Link to comment
Share on other sites

Hi micka

ich hatte ein ähnliches Problem:

  1. Der Tempomat funktionierte
  2. Der Limiter nicht

Bei mir war das Gaspedal defekt, genauer gesagt der Kick-down schalter.

Das Verhalten war aber so, als wäre immer Kick-down eingeschaltet also kleinste Bewegungen

am Gaspedal hatten ein sofortiges Herunterschalten zur Folge, die Limiterfunktion konnte jedoch nicht akiviert werden.

Es kam aber eine Fehlermeldung (im Fenster Meldungen gespeichert) Text habe ich nicht mehr so genau in Erinnerung (5Jahre her)

Will damit sagen, ein Defekt am Gaspedal ist nicht ungewöhnlich.

Gruß Johann

Link to comment
Share on other sites

Wenn das Klopfen hilft - dann müsste da ja irgendwo ein Wackelkontakt sein - gesucht haben den bestimmt schon viele - aber hat jemand den auch schon gefunden? Lohnt es sich in den Annalen des Forums zu suchen ?...

Ja. JohannC6 hat mal recht genau beschrieben, was er gemacht hat, damals erfolgreich. Wenn ich mich richtig erinnere, Lenkradverkleidung ab, den darunter befindlichen Kabelstrang lösen, spannungsfrei neu verlegen. Er hat glaube ich auch einen verdächtigen Kontakt neu justiert.

Gaspedalsensorik ist bei mir neu gemacht worden, hat nichts gebracht. Es soll aber tatsächlich ein typischer Schwachpunkt sein.

Link to comment
Share on other sites

Hallo,

ich hatte das gleiche Problem beim C5 III.

Die Werkstätten hatten neben dem Bremslichtschalter auch noch einen Schalter (Kontakt) am Kupplungspedal in Verdacht.

Es war aber in meinem konkreten Fall was Anderes:

Wer sich das "ganze Elend" durchlesen möchte :

http://forum.andre-citroen-club.de/showthread.php?103728-Geschwindigkeitsbegrenzer-defekt

Es reicht aber auch der letzte Beitrag in diesem Link von mir.

der ententaster

Edited by Ententaster
Link to comment
Share on other sites

Hallo,

Klopfen hilft bei mir nicht - aber drücken des Ganspedalschalters hilft zuverlässig den Fehlerzustand zu erreichen.

Hat jemand das Teil schon mal auseinandergenommen?

250 Euro?

Das ist ein Schalter...

Und was kann bei einem Schalter passieren das er zu solch einem Problem führt..?

Prellen?

Klemmen?

Beides sollte bei "vernünftiger" Programmierung nicht zu einem Problem führen - und an Klemmen gaube ich auch nicht so recht..dann würde er nach Motor-aus und wieder ab sich das Problem ja noch haben müssen - bei mir läufts dann aber..

Abenteuer Auto...

Link to comment
Share on other sites

Hallo,

es freut mich, dass Du zumindest das defekte Bauteil gefunden hast.

Wenigstens hast Du nicht so ein Theater wie ich.

Woran es im Einzelnen lag, kann ich nicht sagen.

Bei mir wurde doch das komplette Teil gewechselt.

Ich kann mich nur erinnern, dass das Pedal insgesamt 6 oder 7 Anschlüsse hatte.

2xBus

3xSpannung-Widerstand

2xSchalter...?=

So ungefähr.

Bei der Begrenzerfunktion werden sicher die Motordrehzahl in Verbindung mit der Stellung des Pedals (eingestellte Widerstandsbahn und/oder Schalter gedrückt oder nicht) irgendwo (Steuergerät) ausgewertet.

Wenn hier Unplausibilität besteht, wird die Funktion nicht aktiviert bzw. deaktiviert ( 2 mal --).

Wenn Du den Motor abstellst, wird auch der gesamte Ablauf zurückgesetzt und die Striche sind weg und das Gerät zeigt evtl. den unparametrierten Ausgangszustand von "30 km/h" an. Bis zum nächsten Durchtreten über den Schaltpunkt und einem Auftreten einer Unplausibilität.

Kann mir nicht vorstellen, dass es nur an den Kontakten Schalters liegt.

Wenn man das Pedal auseinandernehmen könnte ohne es zu zerstören, würde man die Funktionalität besser erforschen oder eine Selbstreparatur durchführen können.

Ich habe mein altes Pedal nicht mehr, sonst könnte ich mehr weiterhelfen.

der ententaster

Link to comment
Share on other sites

6 oder 7 Anschlüsse..

schade dass Du das Pedal nicht mehr hast - hätte ich mir gerne mal angesehen..

Sollte jetzt aber kein plötzlicher Frühlingsanfang einsetzen werde ich das Ganze "auf Eis" - legen, mir im Frühjahr neu rauskramen und bis dahin einfach nicht den Taster betätigen sondern das Teil bei Bedarf von Hand abstellen..der Rest funktioniert ja..

Schönen Dank für die bisherige Hilfe!

Link to comment
Share on other sites

  • 4 months later...
... habe ich inzwischen herausgefunden, daß der Tempomat immer wieder zu schalten ist, wenn man das Lenkrad über die elektrische Verstellung einmal hin- und herbewegt hat.

Da nun auch mein Tempomat immer öfter lustlos ist und ich den Handkantenschlag schmerzhaft finde, wüsste ich gern, was damit gemeint ist, "das Lenkrad über die elektrische Verstellung einmal hin- und her" zu bewegen.

Link to comment
Share on other sites

Über die elektrische Verstellung bewegen kannst du das Lenkrad natürlich nur, wenn es auch eine solche hat (gemeint ist die Längen- und Höhenverstellung). Die ist ja nicht bei allen Jahrgängen und Ausstattungen drin. Ob manuelle Verstellung auch nützt (d.h. Lenkradverstellung lösen, kurz hin-und-her-bewegen und wieder einrasten), weiss ich nicht. Wenn's nur darum geht, den Kabelbaum etwas zu bewegen, sollte es eigentlich auch taugen.

Link to comment
Share on other sites

  • 2 years later...
ACCM Martin Klinger
Am 21.11.2013 at 20:19 , Horst Schimanski sagte:

Bei mir reagiert er manchmal nicht auf Tastendruck, d.h. er geht gar nicht erst an - oder die Tasten sind falsch belegt.

Gefühlvolles Klopfen auf die Verkleidung unter dem Lenkrad hat bisher immer geholfen.

Dem Tip habe ich hier aus dem Forum.

Gruss,

Frank

Ich liebe dieses Forum!
:-)
Keine Ironie!

Das Problem tauchte immer wieder mal auf, aber seit fast einer Woche ging die "Pause"-Taste nicht mehr.

Ein Mal leicht geklopft und alles ist wieder gut!

DANKE!
:-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6131 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.
E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...