Jump to content

LPG-Anlage nervt!! - Ideensammlung


spätActiva
 Share

Recommended Posts

Hallo Leute,

bei meinem Break nervt die LPG-Anlage ... klaro, steht ja im Titel.

Konstellation ist so:

Ich hatte sie in meinem Activa 2.0i 16V. Dort lief sie gut, mit geringen Leerlaufschwankungen, aber ansonsten problemlos und auch im Verbrauch gut (und plausibel zu meinen vorherigen Benzinverbräuchen).

Der Activa ist nicht mehr und die Anlage migrierte in meinen Break mit gleichem Motor, hier allerdings viel spritziger als im Activa und auf Benzin auch gut einen Liter sparsamer zu fahren.

Gleicher Motor - gleiche Einstellung der Gasanlage?? Versuch war es wert ... NEU EINSTELLEN geht leider nicht, da ich das Interface verlegt habe.

[LOS]

Nun ja, anfangs etwas stotterig, aber dann lief er doch echt super.

Leider magerte er mit zunehmender Fahrstrecke immer weiter ab und war am Ende unfahrbar (ständig kam die MKL, harte Rucke beim Beschleunigen und er ging auch immer wieder aus) - also habe ich mal die Batterie abgeklemmt und so das Benzinsteuergerät zurückgesetzt.

Nun ja, anfangs etwas stotterig, aber dann lief er doch echt super. Leider magerte er ... -> 'Gehe zurück auf Los!' :(

Ich habe dann am LPG-Druckregler den Gasdruck erhöht.

Lief von Anfang an super. Mit satter Leistung auf der AB, kein Ruckeln, keine MKL. Leider magerte er ... Gehe zurück auf Los!' :(

Also:

Das Benzinsteuergerät schein in seiner 'Selbstlernfunktion' nach und nach abzumagern bis zur Unfahrbarkeit ... aber WARUM ???!!!???

Eure Ideen und Vorschläge bitte!

Dank und Gruß

Stefan

Link to comment
Share on other sites

Hab letztens bei einem 2,0 16 V ein Poti gesehen ,das jemand vor den Temperaturfühler gelötet hat ,vielleicht hatte damit dem Motorsteuergerät eine andere Temperatur vorgaukeln wollen...

Link to comment
Share on other sites

Mit Verlaub: du denkst verkehrt herum. Der Motor läuft auf Gas zu fett. Somit versucht das Benzinsteuergerät ständig durch abmagern dagegen zu halten. Das kunktionirt auf Dauer nicht. Entweder versuchst du mit einer Senkung des Gasdrucks dagegen zu halten oder du besorgst dir das Interface und machst eine komplette Neueinstellung. Das halte ich für die bessere Variante.

Link to comment
Share on other sites

JanBo.Sattler

Auch wenns der selbe Motor ist, ums Einstellen wirst nicht herum kommen. Da würd ich definitiv zuerst ansetzen. Hat man hier nen schlauch länger..dort die Einblasnippel etwas anders gestzt, läuft schon alles ganz anders. Würd mir das interface einfach noch mal kaufen, kostet ja fast nix.

viele Grüße

Janbo

Link to comment
Share on other sites

deshalb wollte ich ja die nummer vom Steuergerät wissen, weil ich noch ein usb Interface mit Software da hab.

ohne diese diagnosesoftware bleibt das glaskugellesen

Link to comment
Share on other sites

Bin ich schäl?

Ich hab nirgendwo gelesen, was für eine LPG-Anlage verbaut ist.

Prins, KME, BRC, Lovato,....

Wäre ja wohl hifreich, gerade wegen dem Interface.

Ohne die Kiste auszulesen, würde ich erst mal GAR NIX tun.

Link to comment
Share on other sites

KME vermute ich.

Wie schon geschrieben, ohne ordentliche Einstellung kommt da nur Mist raus. Mit am Gasdruck drehen bis man das Gefühl hat, es würde irgendwie gehen, ist es bei weitem nicht getan. Ich kenne einen 2,0i 16v, der gleich 2 durch stümperhafte Einstellung verursachte Motorschäden hatte... teurer Spaß.

Link to comment
Share on other sites

An meiner uralten Landi Gasanlage von 2004 ging im Dez. 2013 nichts mehr, es piepste nur noch. Meine Gas-Werkstatt meinte zuerst, die Injektorleiste ersetzen zu müssen, dann hat man ein Firmware-Update versucht und siehe da, die Anlage lief wieder wie am Schnürchen. Bis jetzt bin ich sehr zufrieden wie die Komfortkiste läuft.

Link to comment
Share on other sites

Ich kenne einen 2,0i 16v, der gleich 2 durch stümperhafte Einstellung verursachte Motorschäden hatte... teurer Spaß.

Du gibst aber auch wieder Hinweise hier. Ich dachte schon, ich hätte einen potentiellen Käufer für meinen alten Zylinderkopf gefunden, den ich in 2-3 Monaten über habe. ;-)

Link to comment
Share on other sites

Zurück zur Ausgangsfrage:

Warum magert das Benzinsteuergerät eine anfangs perfekt laufende Gaseinstellung bis zur Unfahrbarkeit ab?

Und ich frage doch nicht umsanst, BEVOR ich mit mehr oder weniger viel Aufwand eine ordentliche Kalibrierung einfahre ... nur um dann zuzusehen, wie diese bis zur Unfahrbarkeit abgemagert wird :(

Wäre nicht auf die Idee gekommen, dass in diesem Zusammenhang der Typ der Gasanlage eine Rolle spielt, deshalb gibt's die Daten erst hier:

- KME Diego G3 mit KME Silver-Verdampfer und Valtek-Rails (kalibriert auf 0,6 mm direkt vor dem Einbau)

- die Anlage war von mir in den Spender eingebaut und eingestellt und ist dort ca. 15 Tkm gelaufen

Dank und Gruß

Stefan

Edited by spätActiva
Link to comment
Share on other sites

- grins - Uwe, das ist echt nett! - grins -

denn ich kann es Dir nicht sagen, weil es nicht drauf steht !!

(für diese Erkenntnis habe ich bei -8° erst die Batterie und dann das Steuergerät ausgebaut ... und auch wieder eingebaut :))

Gruß Stefan

Link to comment
Share on other sites

hi

ich hatte am mittwoch auf arbeit ne kme die lief wie nen sack nüsse ich dachte erst das rail hat es geschafft,

aber das wars nicht sondern das Steuergerät war abgesoffen das ist zwar eigentlich komplett abgedichtet aber irgendwo kam doch das wasser rein.

ich habe es mal aufgemacht die eine ecke war komplett grün,

das kam bei dem kunden quasi über nacht Auto abends abgestellt lief noch am nächsten morgen ging nix mehr

Gruß Eric

ps. die anlage hat die rail nach lust und laune angesteuert

Link to comment
Share on other sites

JanBo.Sattler

Die Diagnose ist unmöglich ohne zu sehen was da passiert. Also noch mal: Ohne Interface ist das echt alles Rätselraten und vergiss die Einstellung von vorher, die ist nullund nichtig. Mit der KME software siehst du dann auch was im Benzinbetrieb los ist. Könnte dir mein Kabel schicken, aber das hin und her schicken kostet fast soviel als wenn du Dir ein kaufst.

Dann könnte man zum Beispiel sehen ob die Einstellung überhaupt noch so wie vorher ist, das weist du ja gar nicht und zum anderen ist die Einstellung eh fritte weil du den Druck am verdampfer erhöht hast.

viele Grüße

Janbo

Link to comment
Share on other sites

denn ich kann es Dir nicht sagen, weil es nicht drauf steht !!

Schau mal auf die Stecker

hi

ich hatte am mittwoch auf arbeit ne kme die lief wie nen sack nüsse ich dachte erst das rail hat es geschafft,

aber das wars nicht sondern das Steuergerät war abgesoffen das ist zwar eigentlich komplett abgedichtet aber irgendwo kam doch das wasser rein.

ich habe es mal aufgemacht die eine ecke war komplett grün,

Häufiges Problem bei KME...

Könnte dir mein Kabel schicken, aber das hin und her schicken kostet fast soviel als wenn du Dir ein kaufst.

Dann könnte man zum Beispiel sehen ob die Einstellung überhaupt noch so wie vorher ist, das weist du ja gar nicht und zum anderen ist die Einstellung eh fritte weil du den Druck am verdampfer erhöht hast.

viele Grüße

Janbo

Das Interface ist nicht wirklich billig... ich meine daß mindestens 60,- Euro fällig sind... Falls du eine günstigere Bezugsquelle hast, wäre ich neugierig.

Den Druck verändern ohne Kontrolle per Diagnose geht gar nicht, absolut korrekt.

Und per Diagnose erfährt man überhaupt erst, was die Anlage da anstellt, wenn sie aus einer vermeintlich richtigen Einstellung heraus nach einiger Zeit einen schlechten Motorlauf verursacht.

Es gibt bei der KME Diego Features wie "Selbstanpassung", die man hinterfragen kann und ggf. stilllegen muß. Ob das aktiviert ist, ist auschließlich am Rechner zu sehen.

Link to comment
Share on other sites

Nun ja, mein Interface muss ja noch irgendwo rumschwirren. Da tue ich mich mit den 49,- beim Autogasteilehändler in der Tat schwer. 'Der Käufer'-Clemens will mir mit seiner Neuerwerbung aus der Bucht bei seinem nächsten Besuch aushelfen - mal sehen, was ich dann zu sehen bekomme :)

Gruß Stefan

PS: Mr. Yellow, Danke für den Verweis auf des Pudels, ähm Interfaces Kern - dachte mir schon, dass der seeeehr viel billiger ist, als das Interface im Shop.

Edited by spätActiva
Link to comment
Share on other sites

Yep.

Hab mir gerade ein Bluetooth-Interface gebaut.

Bin aber noch mit der Invertierung für die Prins am Stricken am Tun am Sein.

Kostet etwa 14 Euronen inkl. Stecker und Gehäuse.

Link to comment
Share on other sites

tu dir selbst den gefallen und fahr so nicht lange auf gas . ich hatte mal nen xsara 1.8 16v mit gasanlage der ging auf gas wie die hölle, echter sportwagen. hat auch ganz schön gas verbraucht ,dann hat sich ziemlich bald der kat zerlegt ,weil erzuviel gas bekam und das überschüssige im kat verbrannt wurde.davon wurde der kat zu heiss und ende. sieh zu das die gasanlage so schnell wie möglich sauber eingestellt wird.

Link to comment
Share on other sites

Hey Leute, es gibt Neuigkeiten:

Wir haben heute mal das niegelnagelneue Interface (Danke Clemens) genutzt, um einen Blick auf die aktuelle Einstellung und die Fehlerliste zu werfen.

And the winner is 'Guennitct' (#6)( :) der musste jetzt sein :) ): Gasdruck senken half tatsächlich, denn ich habe beim Drehen an der Druckschraube den Gasdruck gesenkt und nicht erhöht (inzwischen bis Anschlag = 0,7 bar) und die Schüssel läuft wenigstens beherrschbar - Günni, wie auch immer Du das ... Respekt!!

Und es gibt auch einen entscheidenden Hinweis für die Fehlerursache. Und der lautet 'Gas-Temperaturfühler nicht angeschlossen'. Der im Gasdrucksensor liegende Gastemperatursensor schein defekt zu sein ... und Ersatz kostet mal eben 50 €: Autschn!! :(

Wenn es morgen tatsächlich knapp über Null werden sollte, kann ich ja mal untersuchen, ob es wirklich der TempFühler ist, oder ein anderes Problem vorliegt.

Dank und Gruß

Stefan

Edited by spätActiva
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...