Empfohlene Beiträge

Der Sachse CC6

Hallo Leute,

mein Navi im C6 findet seit kurzem keine Satelliten mehr oder muss ewig suchen.

Woran kann das liegen, wer hat einen Tipp?

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Antenne, Antennenkabel, Navi; in der Reihenfolge der Wahrscheinlichkeit.

mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Sachse CC6

Wo sitzt eigentlich die GPS-Antenne? Ist die in einer Scheibe integriert? Gibt es irgendwo einen Steckverbinder, den man kontrollieren kann?

Viele Fragen und Grüße von Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Im Antennenfuß. Als Himmel ab, Fuß anschauen, evtl. Antenne ausbauen, Kabel zum Radio messen, Stromversorgung im Fuß prüfen.

mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Sachse CC6

Hier muss ich Gernot recht geben - Antennenfuss ist nicht!

Weiss jemand, wie (und wo) die Empfangsthematik am C6 technisch gelöst wurde?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
nsu-mike

Ich hatte "C6" übersehen.

Hier die Bilder aus der Erseatzteildokumentation. Wenn ich das richtig sehe, ist die Antenne unter dem Himmel vorne.

be47d1395247391_800.jpg

243111395247540_800.jpg

mike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hartmut51

Bei meinem C6 war es schlicht die Abschirmung des Antennenkabels. Sie war aus der Verschraubung direkt am Navi heraus gerutscht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Sachse CC6

Gestern war ich wegen Sommerreifenkauf beim "Freundlichen" und hatte gebeten, mal nach der Antennen-Verschraubung am Navi zu sehen. Der Monteur fand alles in bester Ordnung vor und hat keinen augenscheinlichen Fehler gefunden. So wurden weitere Reparaturstrategien (neue Navi-Software, Antennekabeldurchgangsprüfung, Navi-Kombination zur Reparatur) durchdiskutiert. Als ich dann vom Hof fuhr, wurden plötzlich 3, 5, -genügend- Satelliten gefunden und die Navigation funktionierte wieder! Vielleicht war es also doch eine Antennkabel-Kontaktsache am Navi. Ich werde die Sache weiter beobachten (müssen).

Vielen Dank jedenfalls für eure Tipps!

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

Mein RT4 im C5 II hat dasselbe Problem. Fing auch hin und wieder an, Meldung "Notruf nicht aktiviert" kam öfter, habe das aber nicht zuordnen können. Als ich das Navi mal wieder (eher selten) nutzen wollte, waren auch 0 Sats zu sehen.

Anfangs fing es sich immer mal wieder zwischenzeitlich, mittlerweile geht seit Wochen nichts mehr.Hatte auch mal das RT4 rausgenommen und am entsprechenden Antennenstecker gewackelt - da gings dann wieder - vorübergehend. Mittlerweile hilft auch das nicht mehr.

Habe bereits ganz zu beginn auf grund eines tipps (und wenig zeit mich näher zu kümmern) nen neuen antennenfuß investiert - ohne erfolg.

jetzt habe ich seit wochen ein stecker/buchsenpaar für diesen steckertyp hier liegen, um mal nachzumessen, was aus dem rt4 rauskommt. da muss wohl auch ne spannung für den fuß anliegen.

auf grund meiner wackelei an den steckern tippe ich auf einen wackler entweder in der steckverbindung, oder (ungünstiger) eine kalte/gelöste lötstelle zwischen stecker und platine.

wenn´s denn nix "mechanisches" sein sollte, kommt wohl auch ein defekt an der spannungsversorgung in frage. das bzw die defekte lötstelle wäre dann ein fall für den spezialisten.

hoffe, dass ich in den nächsten wochen mal dazu komme, mich um dieses problem zu kümmern...

lass uns weiter unsere ergebnisse austauschen

lg hans a. pils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
accmzöbix

Bei meinem C5II excl schon mit RT4 half schlußendlich nur das nav/radio samt Bilschirm auszubauen und zu einem freien Reparaturbetrieb zu schicken. Die fanden den Fehler - und jetzt festhalten!- unreparierte Rücksendung sollte 200€ kosten, die Reparatur hingegen 900€. Weil Weihnachten oä war reparieren lassen , seither anstandslose Funktion und deutlich ärmer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Sachse CC6

Hallo Leute,

die Freude über die wiedergefundenen Satelliten war nur von kurzer Dauer. Jetzt sind sie wieder alle weg - hoffentlich steckt da nicht der böse Putin dahinter!

Ich denke immer noch, dass es eine Kontaktgeschichte ist. Wie und wo kann ich das RT4 herausnehmen um mal selbst an den Buchsen zu wackeln?

Für einen Tipp wäre ich sehr dankbar!

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot2

Da sind doch Löcher in der Front. Dahinter verbergen sich Torx T10-Schrauben, wenn ich das richtig in Erinnerung habe. Lösen, herausziehen.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Sachse CC6

Hallo Leute,

nach einigem erfolglosem Rumprobieren hatte ich mich entschlossen, das Navi beim Freundlichen zur Reparatur zu geben. Kostenprognose: sehr hoch. Auf dem Werkstatthof ergab sich dann doch die Tauschmöglichkeit in ein anderes Fahrzeug, wo mein Navi sofort Satelliten finden konnte. Als doch die Antenne? Die hat der Freundliche daraufhin bestellt und gewechselt. Nun funktioniert die Naviagation wieder, hurra! 140 Euronen (incl. Einbau) fand ich auch angemessen. Am meisten freue ich mich, dass ich im September nun wohl nach Erfurt zum C6-Treffen finden werde.

Vielen Dank nochmals für alle Ratschläge aus dem Forum!

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Helmut Bachmayer

@13, hallo Gernot es ist ein T9 torx, gruß der bachmayer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bacyll

Ein wenig älteres Thema, da ich heute GPS-Antenne erfolgreich getauscht habe und wieder 5 bis 7 Satelliten empfange, hier ein paar Detail zur Problematik :-)

GPS-Antenne befindet sich nicht unter dem Dachhimmel. Sie befindet sich an der Windschutzscheibe, beim Innenspiegelfuß, unter dessen Abdeckung.

Für Demontage und Antennenwechsel muß der Dachhimmel nicht runter. Zum Test mit anderer Antenne (die garantiert funktioniert) reicht Innenbeleuchtung auszubauen und da sieht man gleich den lila-farbigen Stecker. An dieser Stelle kann man funktionstüchtige Antenne anschließen.

Zur Demontage reicht Abbau der beiden Sonnenblenden. Dann kann man den Dachhimmel beim Innenspiegel ausreichend locker machen. Kabel von der Antenne ist im Dach mit Stecker befestigt. Mit Geduld raushebeln und dann die Antenne aus- und einzubauen. Die Antene ist mit 2 Klips an einer Seite (näher zum Dach) befestigt. An dieser Seite Antenne rausklipsen. An anderer Seite ist sie in 2 kleinen Löcher reingebracht.

Die Nr. von der GPS-Antenne ist PSA 9661102880. Gehäuse der Antenne an sich ist ca. 15 cm lang, drin ist aber nur eine ca. 3x3 cm grosse Platine.

c6gpsantenne1twd72sjxn.jpg

c6gpsantennets13rwapiu.jpg

Hoffentlich konnte ich damit jemanden helfen, der nach Satelliten vergeblich sucht :-)

bearbeitet von Bacyll

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hans A. Pils

Auch mein RT4 läuft wieder: Der blaue Fakra Stecker, der ins Radio gesteckt wird, war defekt - Stecker abgeschnitten, neuen beim Elekronikversand bestellt, eingelötet- fertig :-)

LG Hans

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mineworker

Herzlichen Dank für diesen Beitrag.

Ich habe eine neue GPS-Antenne (Neupreis bei meinem Lieblingshändler 62,50€) eingebaut und das Navi funktioniert wieder. Etwas zu kurz ist mir die Anleitung für den Ausbau der Innenbeleuchtung behandelt worden. Da brauchte ich dann doch etwas länger. Ich wollte ja nichts abbrechen. Also nach dem Lösen der beiden Torx-Schrauben die ganze Einheit vorsichtig mit leichtem Zug nach unten heraus ziehen. An der vorderen (der Windschutzscheibe zugewandten Seite) sind zwei Zapfen, die in Clips im Dach stecken. Ich musste auch die Sonnenblenden nicht abbauen oder lösen.

Obwohl es ja prickelnd oldschool war, klassisch nach dem Weg zu fragen...... ;-)

Noch einmal Dank

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden