Jump to content

Problem mit Wahlhebel nach Modulationsventil wechsel


speedy4815
 Share

Recommended Posts

speedy4815

Hallo Leute

Es ist geschafft...die Modulationsventile wurden gewechselt. Sobald das Auto im D ist, fährt es sich 1A! Schaltet richtig flott und geschmeidig.

Nun habe ich aber das Problem, das anscheinend mit der Position des Wahlhebels etwas nicht stimmt.

Wenn ich von P auf R gehe, gibts nen richtigen Ruck durch die Karre und alles wackelt. Wenn ich von P auf D schalten will blinkt das D und das Getriebe schafft es nicht den Gang reinzuhauen. Was aber geht ist wenn ich zuerst auf 1, dann auf 2 und ins D schalte, dann kann ich wunderbar fahren.

Wie kann ich das beheben? Das Modul auf dem Getriebe neu justieren? Oder kann es sein das ich beim Einbau der Modulationsventile irgendwas zerdeppert habe? Das einzige was mir in den Sinn kommt ist das Blech wo der Stift reingreift der bestimmt welche Position des Wahlhebels angesagt ist.

Danke für eure Antworten!!

Grüsse Dominik

Link to comment
Share on other sites

Hm! Ich zitiere auszugsweise nachfolgend mal meine vor längerer Zeit gepostete Einbauanleitung. Vieleicht hilft's ja mit der Fehlerdiagnose:

,, Bevor man jetzt die Vier Schrauben des Blechdeckels löst,unbedingt eine GROSSE Wanne unterstellen. Es laufen bis zu 2 Liter Getriebeöl aus !!!

Oben am,dann ersichtlichen Schaltventilblock,ist mit 2 Schrauben ein 2-teiliges Federstahlblech befestigt,dessen Ende in eine Zahnscheibe greift.

Position merken und dann erst abschrauben (spart hinterher Nerven)

An der Zahnscheibe geht noch ein kleiner Nocken runter,der in einen art Schieber eingreift. Der muss da hinterher auch wieder hin...''

Ansonsten MFS richtig einstellen (die blinken Kontrollleuten weisen darauf hin) und...man sagt,das AL4 bräuchte nach Wechsel der Ventile ein Softwareupdate. Zumindest in meinem Fall konnte ich darauf verzichten

LG Bernd

Link to comment
Share on other sites

speedy4815

Hallo Bernd

Herzlichen Dank für deine Antwort.

Das mit dem Federblech und der Zahnscheibe habe ich mir natürlich zu Herzen genommen, habe genau nach deiner Anleitung gearbeitet :) . Bei mir griff der Stift in die erste Kerbe der Zahnscheibe, genau so habe ich das dann auch wieder montiert. Soweit ich sehe, hat aber genau damit der MFS zu tun oder? Dieser überträgt ja das Kommando vom Wahlhebel an diese Zahnscheibe oder?

Gibt es eine Anleitung wie man den MFS richtig einstellt? Bzw. eigentlich ist es klar, Auto anmachen, Wahlhebel auf N, dann an den beiden Metallstiften messen (je ein Teil des Messinstruments an einen Stift oder beide an beide?), einstellen bis der Widerstand 0 Ohm hat und dann festschrauben. Muss das Auto dazu laufen oder reicht es die Zündung eingeschalten zu lassen?

Dieses Auto ist echt eine Never Ending Story...das nächste Problem zeichnet sich auch schon ab. Die Wegfahrsperre erkennt anscheinend den Schlüssel nicht mehr jedes mal :(

Grüsse

Link to comment
Share on other sites

AL4 geplagte müssen doch zusammen halten!

Einfach den Wiederstand zwischen den beiden Anschlüssen am MFS messen und in Stellung N den Schalter so verdrehen daß ,,0'' Ohm angezeigt wird.

Nach meiner Erfahrung,lässt sich der Schalter selbst bei 0 Ohm noch ein wenig hin und her verdrehen. Ich wählte damals die geschätzte Mittelstellung...

Darauf achten,das der Schalthebel in Stellun N vorher fühlbar einrastet ist (Zahnscheibe)

Dafür braucht's weder Motor noch Zündung an.

Gruß Bernd

Link to comment
Share on other sites

speedy4815

Hy Bernd

Und hier auch mal ein Erfolgserlebnis: Das Auto fährt, schaltet sauber, der Wahlhebel hält wo er halten muss, die Wechsel vom P ins R sind kaum noch spürbar.

Der MFS war etwa um einen cm falsch platziert, erst wollte ich schon wieder aufgeben da mein Messgerät einfach mal garnix angezeigt hat ;)

Somit danke nochmals allen die mir hier geholfen haben!! Ich habe selten ein Forum besucht indem soviel Fachwissen vorhanden ist! Danke!

Grüsse

Dominik

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...