Jump to content

XM Y4 Bj. 94 Zentralverriegelung treibt mich in den Wahnsinn


Spice2004
 Share

Recommended Posts

Hallo,

ich hoffe Ihr könnt mir helfen. Ich bin mit meinem Latein am Ende.

Folgendes Phänomen:

Die ZV öffnet nicht, man hört zwar ein klacken der Schlösser die Türpins bewegen sich auch leicht aber sie gehen eben nicht runter.

Nach gefühlten 50 mal betätigen geht es dann irgendwann eine Weile gut um dann wieder Ihren Geist aufzugeben.

Der Wagen besitzt Serienmäßig keine Funkfernbedienung! Diese habe ich nachgerüstet. Betätige ich das Fahrertürschloss mit dem Schlüssel tut sich definitiv gar nichts.

Gewechselt wurde schon:

ZV Steuergerät

Fahrertürschloss

Beifahrertürschloss

Alle Türsteckverbindungen überprüft

ZV Motor Heckklappe

Ich sag schon mal in tiefer Verneigung Danke an die, die hoffentlich den richtigen TIP für mich haben.

Gruss Spice

Edited by Spice2004
Link to comment
Share on other sites

hm-electric

Wenn du mit dem Schlüssel abschließt, und sich nichts tut, deutet das daraufhin, dass der Schalter im Schloß nicht schaltet, oder das Signal nicht an das Steuergerät weitergeleitet wird. Der weiteren könnte es sein, dass die Schalterstellung in den Motoren beim Abschließen nicht stimmen, das Steuergerät meint, es ist schon abgeschlossen. Ein Kabelbruch zwischen Tür und Karosse ist da auch möglich. Das kurze bewegen der Pins, deutet darauf hin, dass das Steuergerät meint, es ist schon auf....

Ich bitte um ein paar Tests: Den Pin von innen zu betätigen, auf und zu, was passiert? Gleiches auch mit der Beifahrertüre bitte.

Waren die Teile neu, die du da verbaut hast? Wie ist die Funke angeschlossen worden? Marke, Typ?

Link to comment
Share on other sites

Ja dann mal los:

Verbaut habe ich dieses Modul

http://www.ebay.de/itm/Funkfernbedienung-Handsender-Komfort-u-Blinkeransteuerung-Fahrzeugsuche-/360969980055?pt=DE_Autoteile&hash=item540b7cc897

nach diesem Anschlussplan:

Belegungsplan Funkzentralverriegelung Citroen XM Y4

Hallo,

habe heute mal den Anschluß der ZV aufgeschrieben.

Handschuhfach ausbauen und Zug aushängen.

Danach siehst du im hinteren Teil das ZV Steuergerät, rechts etwas nach

hinten versetzt , wahrscheinlich grau kann aber auch schwarz sein. Dort ist

ein 9fach Stecker dran wo 8 Kabel davon belegt sind.

Folgende Kabelfarben gehen dort dran.

Pin 1: grau

Pin 2: gelb

Pin 3: grau

Pin 4: grau

Pin 5: grün

Pin 6: grün

Pin 7: grün

Pin 8: grün

Pin 9: nicht belegt

Von deiner neuen ZV gehen folgende Kabelfarben ab:

blau/schwarz- nicht anklemmen

schwarz- auf Masse

rot- an Pin 1 des Steuergerätes siehe oben

2mal Lila Kabel- Blinkeransteuerung

gelb/schwarz und gelbes Kabel miteinander verbinden und auf Masse legen

grün- Pin 5 des Steuergerätes siehe oben

grau- nicht anklemmen

blau- Pin 7 des Steuergerätes siehe oben

braun- nicht anklemmen

Von den 2 lilafarbenen Kabeln legts du bitte jeweils eins auf Kontakt 7 und

das andere auf Kontakt 9 des Warnblinkschalters in der Mittelkonsole. Die

Zahlen stehen auf dem Stecker wenn du den Schalter herausgezogen hast.

Solltest du noch irgendwelche Fragen haben, nur zu. :-)

Dies hat auch bestimmt schon bei 33 XM`S tadellos so angeschlossen funktioniert.

Verbaut habe ich gebrauchte Teile, von denen ich weiss das Sie bis zum Ausbau funktioniert haben.

Das kurze bewegen der Türpins findet nur statt wenn die Zentralverriegelung geöffnet ist und ich schliessen möchte.

Im Moment funktioniert sie allerdings mal wieder tadellos.

Wenn ich den Türpin auf der Fahrerseite bei geschlossener Türe drücke macht sie das was sie soll, also verriegeln, sie öffnet auch wenn ich Ihn hochziehe.

Beifahrerseitig tut sich bei Türpin drücken nichts.

Edited by Spice2004
Link to comment
Share on other sites

Update:

Habe den Wagen jetzt mal 1 Stunde geöffnet stehen gelassen.

Er lies jetzt nicht mit der Funke schliessen. Habe mich dann reingesetzt und den Fahrertürpin herunter gedrückt keine Reaktion. Habe dann von Innen mit der Funke auf öffnen gedrückt, die Fahretür öffnete sich.

Habe dann mit der Funke nochmals geschlossen jetzt funzt wieder alles einwandfrei.

Fragt sich nur wie lange.

Link to comment
Share on other sites

hm-electric

Hallöle,

Ich sage dir mal, was was an der Steuerung ist:

Pin 1: grau = +

Pin 2: gelb = -

Pin 3: grau = Motor Zentralverrieglung

Pin 4: grau = Motor Zentralverriegelung

Pin 5: grün = Kontakt Wechselschalter

Pin 6: grün = Anschluss Infrarot plip

Pin 7: grün = Kontakt Wechselschalter

Pin 8: grün = Anschluss Infrarot plip

Pin 9: nicht belegt

Es ist so, dass der Wechselkontakt an der Steuerung auf Masse geht, d.h, je nach Zustand des Fahrzeuges (also ob offen oder Geschlossen) hat man kontakt zwischen 5 und 2, oder 7 und 2. Dabei ist die Beifahrertüre, parallel zu der Fahrertüre verschaltet, (parallel= genau gleich)

Genauso ist es auch mit der Funke, die du da verbaut hast. Du hast sie richtig angeschlossen. Dort wird zwischen gelb und blau, oder zwischen gelb und grün geschaltet.

Wenn sich aber bei der Beifahrertüre sich nichts tut, beim betätigen, dann wird der Fehler dort liegen. War übrigens bei meinem auch so: Funktionierte eine Zeitlang, dann beim Abschließen, schloss sie ab, aber die Beifahrertüre nicht, was zum wieder öffnen führte. Der Wechselkontakt der Beifahrertüre, scheint bei dir zu Zicken.

Kennst du meine Homepage? Würde sich bei dir bestimmt lohnen mal rein zu schauen......

Link to comment
Share on other sites

Hallo Hubert,

die ist ja GEIL, also die Homepage. Allerdings habe ich da noch einen verbesserungsvorschlag zumindest zum ZV Motor Anschlussplan.

Da setzt du bei uns nicht Elektroniker zuviel wissen voraus. Mach doch einfach einen Plan auf dem Du schreibst Pin ? vom Stecker 5 Polig an Grün des neuen ZV Motors usw.

Denn ich verstehe ehrlich gesagt nicht welche Kabel ich an welches Kabel machen soll!

Und solche ZV Motoren habe ich auch noch hier.

Da werd ich mich mal drangeben. Obwohl meine ZV im Moment stabil funktioniert, was sie bisher noch nie getan hat!

Aber sag mal wenn Du son Elektronicfreak bist und dich mit dem XM so gut auskennst.

Das kleine Blaue Steuergerät das unterm Handschuhfach verbaut ist, wofür ist das zuständig?

Danke und Gruss Spice

Edited by Spice2004
Link to comment
Share on other sites

Vergessen mein Wagen hat gar kein Klartextdisplay deswegen wird bei mir auch bestimmt kein 5 poliger Stecker verbaut sein.

Gruss Spice

Link to comment
Share on other sites

hm-electric

Es ist immer problematisch, wenn ein wissender, was schreibt, was ein unwissender verstehen soll :) Ich habe mit Absicht, nicht geschrieben, wo welches Kabel genau hinkommt, weil ich davon ausgehe, dass bei den Universal Motoren sich die Kabelfarben ändern. Wer etwas von meiner Seite nachmacht, setze ich ein Multimeter, und das Wissen was ein Wurzelkontakt ist voraus.

Der fünf poliger Stecker wirst du aber wohl haben, da fehlen halt zwei Drähte dran. (Denk ich mal)

Das blaue Relais unter dem Handschuhfach..... Nein, tut mir Leid, weiß ich derzeit nicht, dass weiß ich erst wenn das mal kaputt ist...... (Never touching a running system!)

Link to comment
Share on other sites

  • 4 weeks later...

So nach nun mehr 1 Woche SUCHE wo denn der Fehler liegt, habe ich nicht weiter gesucht, sondern mich direkt dazu entschlossen, nach Hubert´s Vorbild neue Zentralverriegelungsmotoren in die vorderen Türen zu implantieren. Hubert´s vorgegelebtes noch einwenig perfektioniert und gross war die Freude.

Aber leider nichts da, immer noch bei einer Temperatur ab 25 Grad Celsius Schicht im Schacht!

Also wieder alle Stecker durchgemessen und durch gepiepst usw. usw.usw.

Zu guter letzt habe ich dann doch nochmal das Steuergerät der ZV ausgebaut um dort die Hauptplatinenlötpunkte nachgelötet wovon ich mir aber wenig versprach weil ich ja das STG auch schon mehrmals gegen ein anderes getauscht hatte und auch die Lötpunkte optisch ohne Befund waren und trotzdem war das der Springende Punkt.

Nun funzt die ZV mit FB wieder fröhlich vorsich hin.

Mann was hat mich das Zeit und vor allem Nerven gekostet.

Allerdings auch weil ich Teile verbaut habe die gebraucht waren, von deren Funktion ich aber selber wusste das sie gegeben war als ich sie in den Keller einlagerte. Aber trotzdem übers Lagern defekt gegangen sind!

Neue Schlösser zaubert wohl auch keiner mehr aus dem Hut.

Aber mit den Universal ZV Motoren und einer Menge handwerklichem Geschick und Zeit geht es nun wieder wie Neu. So das auch in Zukunft in Richtung Olditimer mit einer solchen Lösung dauerhaft zuverlässig gearbeitet werden kann!

Edited by Spice2004
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...