Jump to content

X1 2.0 16v geht an Kreuzungen aus


oehne123
 Share

Recommended Posts

Hallo!

Ich hab nen Xantia 2.0 16v mit 132 PS

Mein Problem: Der Motor geht an Kreuzungen aus, nicht immer aber immer dann, wenn es nicht passt.

Begleitet wird das Ganze auch durch ein zuweilen heftiges Ruckeln bei konstanter Fahrt um die 2000 Umdrehungen, egal welcher Gang.

Nun habe ich schon die Drosselklappe und den Leerlaufregler gereinigt. Ging kurz besser, ca 2 Tage.

Wexel des Leerlaufreglers brachte auch keine Verbesserung.

Mir ist aufgefallen, dass mein Leerlauf bei warmen Motor 500 U/min ist. Zu niedrig oder?

Das Symptom des Ausgehens äußert sich folgendermaßen.

Entweder er stirbt gleich ab wenn ich die Kupplung trete oder er läuft noch eine gewisse Zeit um sich dann scheinbar zu verschlucken und auszugehen.

GRRR

Was kann das denn noch sein und kann man den Leerlauf mit Lexia o.ä. anheben?

Edited by oehne123
Link to comment
Share on other sites

Hat der einen Schalter am Kupplungspedal? Wenn ja, Funktion prüfen.

Anmerkung: Dieser Schalter teilt dem Sytem mit, ob der Wagen geschoben wird (=kein Sprit über ca. 2000 1/min) oder selbst laufen muss.

Link to comment
Share on other sites

l´chefron sombre

Also das anheben wen überhaupt möglich würde den Fehler nur kaschieren und nicht lösen man sollte mal die wert der (Temperatur)Sensoren anschauen i wie hab ich das gefühl das das gemich ned stimmt

mfg

seb

Link to comment
Share on other sites

Das selbe Problem hatte ich an meinem X2 Break 2.0 16V.

Habe auch alles getauscht - hat sich nichts getan.

Und dann ist mir der Saugrohrdrucksensor zuz ohren gekommen. Der sitzt beimir von unten an der Ansaugbrücke (Hab keine Ahnung ob und wo der beim X1 ist).

Seitdem ich den getauscht habe läuft er wieder richtig gut und ruhig !

Link to comment
Share on other sites

Tim Schröder

Zündspule und Doppelrelais wären auch noch eine Möglichkeit. Die Leerlaufdrehzahl lässt sich nicht ändern. Man sollte aber mal die Parameter messen und auf Plausibilität prüfen. Als da wären:

Temperatur von Kühlmittel und Luft, so wie der Saugrohrdruck (MAP-Sensor) bei stehendem und laufendem Motor. Im Stand muss der Druck dem normalen Außenluftdruck entsprechen, bei laufendem Motor aber deutlich absinken. Auch die Ladezeit der Zündspulen könnte von Interesse sein.

Link to comment
Share on other sites

Hat der einen Schalter am Kupplungspedal? Wenn ja, Funktion prüfen.

Anmerkung: Dieser Schalter teilt dem Sytem mit, ob der Wagen geschoben wird (=kein Sprit über ca. 2000 1/min) oder selbst laufen muss.

Die Schubabschaltung funktioniert über die Parameter Drosselklappenstellung und Drehzahl. Ein etwaiger Kupplungsschalter (den der Wagen nicht hat) hat damit nichts zu tun.

Gruß

Torsten

Link to comment
Share on other sites

Leerlaufsteller oder schlecht eingestellte Gasanlage. Wenn es der MAP Sensor wäre, würde der Motor auch beim beschleunigen ruckeln.

Gasanlage, davon schrieb er nichts. Aber ich meine da war sowas - ja, dann :D

Link to comment
Share on other sites

Leerlaufsteller oder schlecht eingestellte Gasanlage. Wenn es der MAP Sensor wäre, würde der Motor auch beim beschleunigen ruckeln.

Konnte ich bei mir nicht bestätigen, das er ruckelt beim beschleunigen. Gerade dann lief er zu meiste am ruhigsten.

Er Ruckelte nur bei gleichbleibender Drehzahl und ging aus sobald man ausgekuppelt hat, wenn ich auf Ampeln o.ä zugerollt bin.

Link to comment
Share on other sites

Gasanlage is nich.

Zitat:Er Ruckelte nur bei gleichbleibender Drehzahl und ging aus sobald man ausgekuppelt hat, wenn ich auf Ampeln o.ä zugerollt bin. Zitat Ende

Genau so isses. Mal mehr mal weniger. Bei weniger läuft er gut im Stand an der Ampel und plötzlich verschluckt er sich und geht aus. GRRR.

Das erklärt aber das Ruckeln nicht bei ca 2000 U/min oder wie hängt das nun wieder zusammen?

Link to comment
Share on other sites

Ich kann dir nur sagen was es bei mir war.

Ich habe sehr viel erneuert ohne erfolg. Angefangen mit Kerzen, Benzindruckgeber, Drosselklappe gereinig und neuer Drosselklappenpoti, neuer leerlaufregler, neue schläuche weil ich an falsch Luft gedacht habe. Es half alles nichts, ich hatte immer die selben Probleme wie du.

Bis ich dann von dem MAP-Sensor gehört habe (Ich wusste garnicht das von unten an der Ansaugbrücke was sitzt) und den gewechselt habe. Seitdem macht das fahren wieder Spaß.

Ich bin natürlich kein Spezi wie z.B unser Torsten.

Dennoch äußert sich dein Problem genau wie meins vor kurzem und ich bin damit fast 10Monate rumgefahren weil ich auf diese Teile leider auch immer sparen musste.

Ich kann dir nur sagen - versuchs mal mit dem Map-Sensor ich hatte das glück einen bekannten zu haben der noch einen Map-Sensor hatte.

EDIT:

Den Map-Sensor kannst du auch relativ einfach wechseln. Die Ansaugbrücke habe ich dafür nicht ausgebaut, wenn du die Drosselklappe abbaust, was ja einfach ist. Dann kommst du gut dran. Von unten an der Ansaugbrücke ist auch nur ein Teil.

Ich hoffe ich konnte dir helfen und das meine angaben weitestegehend richtig sind.

Edited by DjKMen
Link to comment
Share on other sites

Konnte ich bei mir nicht bestätigen, das er ruckelt beim beschleunigen. Gerade dann lief er zu meiste am ruhigsten.

Er Ruckelte nur bei gleichbleibender Drehzahl und ging aus sobald man ausgekuppelt hat, wenn ich auf Ampeln o.ä zugerollt bin.

Für mich klingt das, als ob der Motor im Teillastbereich überfettet. Wenn man dann vom Gas geht, stirbt er halt wegen Luftmangel bz. Kraftstoffüberschuß ab. Das kann an einer schlecht eingestellten Gasanlage liegen oder auch an einem defekten MAP-Sensor, warum nicht. Das plötzliche Absterben an der Ampel, nachdem er erstmal ruhig lief, spricht da aber eher für einen Sensorfehler, vielleicht auch ein Kabelbruch.Wenn ein Lexia vorhanden ist, kannst du mal schauen, ob das Drosselklappenpoti sauber arbeitet, was der MAP-Sensor so anstellt, ob die Einspritzzeit im LPG- und Benzinbetrieb gleich sind.

Link to comment
Share on other sites

Hallo!

Ich wollte den MAP Sensor heut mal ausbaun.

Der is weg! :-)

Nicht wirklich , aber ich find den nicht. Ich weiss zwar, dass der unter der Ansaugbrücke irgendwo eingesteckt ist, doch 1. kommt man da nicht so ohne weiteres ran weil etliches im Weg ist und 2. weiss ich nicht wie der aussieht.

Hat mal einer ein Bild oder ne Explosionszeichnung oder Teile NR.?

Link to comment
Share on other sites

Tim Schröder

Du musst den Luftfilterkasten und die Drosselklappe abbauen.

Außerdem würde ich auf Verdacht den Leerlaufsteller erneuern. Der kostet doch nichts. Ich hatte meinen auch erst gereinigt weil er im Leerlauf unregelmäßig ausgegangen ist. Das half nur kurz. Nach dem er nun neu ist, läuft er wieder.

Edited by Tim Schröder
Link to comment
Share on other sites

Irgendwo hab ich gelesen, dass die leicht verdrecken auf Grund der tiefen Lage im Saugrohr. Bringt reinigen was? Hat das schon mal jemand gemacht?

Link to comment
Share on other sites

Dieses Teil passt aber nur, wenn die Ansaugbrücke bereits aus Kunststoff ist. Ist die Ansaugbrücke noch aus Metall, sieht der MAP-Sensor ganz anders aus und ist meines Wissens nicht mehr lieferbar. Wenn ich das richtig im Kopf habe, war beim 2L 16V der Wechsel von Metall auf Kunststoff Ende 96 oder Anfang 97.

Link to comment
Share on other sites

Hallo!

Ich wollte den MAP Sensor heut mal ausbaun.

Der is weg! :-)

Nicht wirklich , aber ich find den nicht. Ich weiss zwar, dass der unter der Ansaugbrücke irgendwo eingesteckt ist, doch 1. kommt man da nicht so ohne weiteres ran weil etliches im Weg ist und 2. weiss ich nicht wie der aussieht.

Hat mal einer ein Bild oder ne Explosionszeichnung oder Teile NR.?

Es sieht wilder aus, als es eigentlich ist. Ein paar Schrauben und Stecker ab und schon ist die Ansaugbrücke los.

Link to comment
Share on other sites

Dieses Teil passt aber nur, wenn die Ansaugbrücke bereits aus Kunststoff ist. Ist die Ansaugbrücke noch aus Metall, sieht der MAP-Sensor ganz anders aus und ist meines Wissens nicht mehr lieferbar. Wenn ich das richtig im Kopf habe, war beim 2L 16V der Wechsel von Metall auf Kunststoff Ende 96 oder Anfang 97.

Das kann sein, meiner ist ja ein X2. Hatte bisher 2 Xantia und beides X2 deswegen kann ich nicht viel zum X1 sagen :)

Link to comment
Share on other sites

Hier ein Bild der Ansaugbrücke von unten. (Links die Drosselklappeneinheit)

Das eingeschraubte Teil, fast mittig (etwas rechtslastig) müßte der MAP Sensor sein.

post-6692-14484771431728_thumb.jpg

Fred

Link to comment
Share on other sites

Genauso sieht das Teil aus. Und ich suche diese Plastesensoren wie hier gepostet. Leute Leute.....

Den gibts doch gar nicht mehr. Also was basteln.

Edited by oehne123
Link to comment
Share on other sites

Den müßte es doch als Nachbau geben, oder?

Sehe gerade, daß in meinen MicroFiche der Sensor garnicht gelistet ist. >>komisch!

Hab also nicht mal eine ET-Nummer für Dich.

Wenn Du was gefunden/gebaut hast, bitte hier melden, könnte mich nämlich auch mal treffen.

Fred

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...