Jump to content

c5 II 2,0 136 fap geht plötzlich aus. code P0337


2cvosxantia

Recommended Posts

Hallo liebe Leute ich habe mal wieder Probleme mit unserem c5.

Seit vorgestern geht er während der Fahrt einfach aus. Egal ob volle Beschleunigung oder Standgas. Blub und er ist aus. Nach ca. 5- 10 min springt er wieder an und fährt vollig normal. Ich habe nun mit der Lexia Fehler ausgelesen. Da standen fast 20 Fehler von reifendruck/licht/aufhängung bis Einspritzung drin. Alle Fehler gelöscht und nochmal gefahren bis er wieder ausging. Dabei sah ich, daß die Kraftstoffleitung nach dem Filter Luftblasen enthielt. Dann habe ich 2X auf den Blasebalg gedrückt und gestartet: er lief wieder. Ca. 5km weiter das selbe. Also Kraftstofffilter getauscht. ca. 20 km gefahren zack aus. wieder gepumpt dann nochmal fehler ausgelesen. P0337

Signal Motordrehzahl: Signal inkohärent. Also kurbelwellen oder nockenwellen sensor. Wieso hilft dann das Pumpen für die Kraftstoffentlüftung kurzzeitig ?

Warum nach Wartezeit wieder ok ? Ist son sensor nicht defekt oder OK ?

Welcher der beiden geht eher kaputt ?

Fragen über Fragen.

Wer kann mir helfen. wir brauchen das Auto jeden Tag 140 km.

Danke

Christian

Link to comment
Share on other sites

Hallo Christian,

an der Pumperei wird´s nicht liegen, Luftblasen im Schlauch sehe ich auch, trotzdem.

Entweder neue Sensoren, oder zumindest Zuleitungen und Steckverbinder / Kabel checken.

Die Zeitspanne bis zum Fehler weist ja auf ein Temperaturverhalten eines Bauteiles hin.

Allerdings machen mich die anderen Fehler ausser Motorsensor misstrauisch, als ob im CAN-Bus

ein Fehler vorliegt ...

Genaueres kann ich leider nicht sagen.

-Lupus

Edited by lupus2
Link to comment
Share on other sites

Erstmal Danke für Eure Antworten.

@Lupus Die anderen Fehlermeldungen auch in anderen Systemen hatten immer mit dem Fehlen eines Signales oder dem Vergleich zwischen 2 Signalen für die Motordrehzahl zu tun, daher glaube ich der genannte Fehler ist ursächlich für die Anderen. Ich hatte bei einer Fahrt einen ganz kurzen Aussetzter bergauf. Kraft war sofort weg. danach kam sofort die Meldung Esp/Abs defekt im Multidisplay. Beim Auslesen des Fehlers stand auch was von Motordrehzahl dabei. Den Wortlaut weiß ich gerade nicht mehr. Als ich auf einer Kreuzung stand und diese mit Hilfe des Anlasssers im Gang verlassen hatte gabs ne Fehlermeldung im Kurvenlicht wegen Unterspannung; auch klar bei solcher Last auf der Batterie. Die ist übrigens auch neu.Deswegen mein Verdacht mit den Sensoren.

@ NSU-MIKE Leitungen von Filter zu HD Pumpe auf jeden Fall dicht. Die weitere Strecke habe ich noch nicht überprüft. Kannst Du mir sagen wo diese genau entlangläuft ? Ich habe in der Servicebox nichts dazu gefunden.

Ich werde weiter berichten. Wollte heute nicht im Berufsverkehr mitten in der Stadt liegenbleiben und mit der Ente gefahren. Morgen mal Leitungen suchen und checken. Die Sensoren habe ich bei mister auto bestellt,da kosten sie ungf. die Hälfte vom Freundlichen. Werden wohl übermorgen kommen.

Gruß

Christian

Link to comment
Share on other sites

@ Alle

Danke für Euren Gehirnschmalz. Ich habe den Kurbelwellensensor (sitzt bei diesem Typ übrigends hinter der Riemenscheibe) getauscht und heute die ersten 140 Km ohne Überraschungen gefahren. Ich denke und hoffe das war es. Bisher keine Fehlermeldungen aufgetaucht.

Gruß

Christian

Link to comment
Share on other sites

Hatte das gleiche Problem bei unserem Jumpy - da war es ein Wackelkontakt am Kurbelwellensensorstecker. Der alte konnte drin bleiben - der neue liegt seitdem in der Garage. . Voll der blöde Fehler und nicht leicht zu finden. .. vor allem weil der wagen immer dann stehen geblieben wenn man es am wenigsten gebrauchen konnte

Link to comment
Share on other sites

Letzte Woche ist meine Frau ca. 400 Km gefahren Heute bin ich 350 km am Stück auch nicht langsam gefahren. Alles gut. Das war es wohl. Kurbelwellensensor.

DANKE

Gruß

Christian

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...