Jump to content

Xantia AL4 Wandlerüberbrückung


BerndX2
 Share

Recommended Posts

Hallo AL4-Spezies

Die Wandlerüberbrückung meines AL4 überbrückt zeitweise nicht mehr.

Seit dem ich dem Getriebe vor knapp 2 Jahren mit mehrfachen Ölwechseln,neuen Regelventilen und Multifunktionsschalter halbwegs Manieren beigebracht habe,blieb lediglich ein gaaanz seltenes Aussetzen Wandlerbrücke übrig.

Zuerst-wenn überhaupt-im kalten Zustand für ein paar Meter,das letzte halbe Jahr auch mal für 2-3 Km und heute Morgen habe ich es tatsächlich geschafft,fast 20km bei ruhiger Fahrt ohne Wandlerüberbrückung auszukommen...

D.h.,kein spürbarer ,,Schaltruck'' zwischen 2ten und 3ten Gang. Bei Tempo 70 im Vierten,Drehzahl ca 1700U/min,gebe mehr Gas,Drehzahlmesser eilt bis 3500U/min vor aber der Wagen beschleunigt deutlich Zeitverzögert wie am Gummiband.

Geh ich mit dem Fuß vom Gaspadal,fällt der Drehzahlmesser sofort auf Standgas.

Druckregelventile erneuert und erster Ölwechsel bei 71500km,3 weitere Ölwechsel bis 120.000km. Aktueller KM Stand bei 126850km.

Irgendwelche Meinungen oder Erfahrungen hierzu bekannt???

LG Bernd

Link to comment
Share on other sites

Hallo Bernd, nach dem Austausch der Regelventile hattest du kein Softwareupdate gemacht, oder? Ob es vielleicht daran liegen könnte?

LG

Mario

Link to comment
Share on other sites

Softwareupdate? Ja,köönnte sein!

Aber so schleichend auf 1,5 Jahre und 50.000km?

Wo vorher- bei halbwegs warmer Witterung-noch (weitestgehend) alles gut war?

Link to comment
Share on other sites

....Bei Tempo 70 im Vierten,Drehzahl ca 1700U/min,gebe mehr Gas,Drehzahlmesser eilt bis 3500U/min vor aber der Wagen beschleunigt deutlich Zeitverzögert wie am Gummiband.

Geh ich mit dem Fuß vom Gaspadal,fällt der Drehzahlmesser sofort auf Standgas.

....

Hi Bernd,

ich bezeichne das immer als "Segeln", ist so als ob der Antrieb abgekoppelt wäre.

Macht meiner meist, wenn es unter 6-7 Grad ist. Allerdings eher im Bereich von 40-50km/h. Manchmal hilft es die Gänge von Hand zu schalten. Wenn ich allerdings knapp über 70 km/h bin und das Getriebe im vierten ist, läuft es dann problemlos -Störungsmeldung kommt aber keine.

Gruß

Karl-Heinz

Link to comment
Share on other sites

Ist das möglicherweise so´ne spezielle Funktion um das Öl schneller / überhaupt auf Betriebstemperatur zu bringen?

...oder ist möglicherweise das Ventil, welches die Wanderkupplung ansteuert verschmutzt, so dass der Druck erst dann ausreicht, wenn das Öl warm und somit dünnflüssig ist?

Link to comment
Share on other sites

OK! Ich hab's begriffen. Danke Leute.

Ich hasse es,wenn mich dieser moderne Krempel von einer Werkstatt abhängig macht. Dennoch komme ich wohl nicht darum herum dieses dämliche Update machen zu lassen.

Ob es was bringt-irgendwo habe ich mal einen Beitrag gelesen,wo hinterher Schicht im Schacht mit dem AL4 war-kann ich ja dann berichten.

Den Begriff ,,Segeln'' ist in dem Zusammenhang zwar orginell,fühlt sich jedoch eher an,wie fahren mit verschlissener,durchrutschender Kupplung.

Die spezielle Warmlauffunktion gibt's tatsächlich. Die äußert sich aber indem die Schaltpunkte um ca 1000U/min nach oben versetzt werden- mit Wandlerüberbrückung.

LG Bernd

Link to comment
Share on other sites

Das "Segeln" bezog sich auf den Bereich wenn man das Gas rausnimmt und die Drehzahl auf Standgasniveau liegt...

Übrigens ist bei meinem, laut Aussage meines Schraubers, die aktuellste Softwareversion drauf. Trotzdem habe ich das Problem ab und an. Mein Problem mit dem Kickdown ist auch von heute auf morgen verschwunden, ohne dass etwas gemacht wurde. Ich bin immer noch der Meinung, dass mein Steuergerät einen mitgekriegt hat, als seinerzeit ein Fremdstart nach leergesaugter Batterie erfolgt ist. Die Elektronik in dem Bereich ist wohl extrem empfindlich...

Gruß

Karl-Heinz

Edited by khs2212
Link to comment
Share on other sites

  • 4 weeks later...

Frohes Neues allerseits und gleich noch ein Update zu meinem AL4 Getriebe.

Ich hab's getan und bin tatsächlich dazu gekommen,bei meinem freundlichen ein Softwareupdate für's AL4 machen zu lassen.

Seit einer Woche fahre ich jetzt mit dem neusten Standart in Sachen Getriebesteuerung rum und muß sagen,daß sich die 50€ gelohnt haben!

Die Wandlerüberbrückung überbrückt,wann immer sie soll und auch das aufleuchten der beiden Fehlerlampen kurz nach dem Start ist seitdem nichtmehr aufgetaucht.

Die Schaltvorgänge sind nochmals sanfter geworden und jetzt kaum noch zu spüren. Lediglich bei Lastwechsel-starkes Beschleunigen,Gas weg,wieder weiter Beschleunigen-weiss das Getriebe momentan nicht so richtig,welcher Gang nun der richtige ist. Da kommt es jetzt schonmal zu stark spürbaren jektischen hin- und hergeschalte,was vorher nicht der Fall war. Ich hoffe aber hierbei noch, auf die Lernfähigkeit dieses überaus intelligenten Produkt modernen Ingenieurwesens.

Natürlich hatte das AL4 direkt nach dem installierten Update noch eine kleine Aufregung parat,als daß sie danach erstmal garnix mehr tat. Nach scheinbar entlosen Versuchen und Fehler abfragen bin ich dann raus aus der Werkstatt und habe mir zigarettenrauchend schonmal einige Allternativen auf dem Gebrauchtwagenplatz angeschaut...

Gott sei dank war die Fehlersuche des coolen Werkstattmeisters erfolgreicher. Nach dem Einlesen der Gaspedalstellung,konnte die Aktion mit einer Probefahrt beendet werden.

LG Bernd

Link to comment
Share on other sites

Ach,hätte ich doch fast unterschlagen:

Der Werkstattmeister zeigte sich äußerst begeistert,von der in meinem Xantia verbauten LPG-Gasanlage.(Insbesondere,weil beim Fehler auslesen unter Gemischbildung nix zu finden war...)

Die verantwortlichen Personen dürfen sich also gerne nochmals anerkennend auf die Schulter klopfen !!!

Link to comment
Share on other sites

Die verantwortlichen Personen dürfen sich also gerne nochmals anerkennend auf die Schulter klopfen !!!

Machen wir, sobald Günni wieder unter den Lebenden ist ;)

Link to comment
Share on other sites

Machen wir, sobald Günni wieder unter den Lebenden ist ;)

Besteht da denn noch berechtigte Hoffnung, dass er wiederkehrt? Also ich nehme nach der Farewell-Feier sein PUG Cabrio als Zweitwagen gerne auf. Und Du kriegst den Säufer (Turbo Break) und nimmst ihn als rostfreie Grundlage für das Aktiva Break Projekt. Iss ja kein Rentner Bunt und X1, also perfekt :D

Link to comment
Share on other sites

Iss ja kein Rentner Bunt und X1 :D

Keine Sorge, ich esse gesund. Niemand muß wegen mir seinen rentnerbunten X1 verstecken.

Dabei hab ich aber doch das blöde Gefühl, der tct von Günni könnte silbern sein...

Link to comment
Share on other sites

Machen wir, sobald Günni wieder unter den Lebenden ist ;)

ich war weder weg noch tot. Also von daher "fröhliches auf die Schulter klopfen"....

Link to comment
Share on other sites

Dabei hab ich aber doch das blöde Gefühl, der tct von Günni könnte silbern sein...

Aber nicht mehr lange. Wartet mal das Frühjahr ab. Dann hat es mit dem rentnerbunt ein Ende. Das war eigentlich schon für diesen Herbst geplant, mußte aber wegen des anstehenden Hallenumzugs und den damit verbundenen Kosten erst einmal verschoben werden.

Link to comment
Share on other sites

Von der Wandfarbe war noch ein Rest da ;-)

Was willst du damit machen? In deinen Tank kippen und dann nicht mehr schwarz sondern weiss nebeln? Wenn du unbedingt möchtest....

Link to comment
Share on other sites

Bis das durch den Dieselmotor durch ist, ist es schwarz und klebrig. Genau wie alles andere. Das wird so nichts :(

Edited by TorstenX1
Link to comment
Share on other sites

  • 3 weeks later...
Frohes Neues allerseits und gleich noch ein Update zu meinem AL4 Getriebe.

Ich hab's getan und bin tatsächlich dazu gekommen,bei meinem freundlichen ein Softwareupdate für's AL4 machen zu lassen.

Seit einer Woche fahre ich jetzt mit dem neusten Standart in Sachen Getriebesteuerung rum und muß sagen,daß sich die 50€ gelohnt haben!

Die Wandlerüberbrückung überbrückt,wann immer sie soll und auch das aufleuchten der beiden Fehlerlampen kurz nach dem Start ist seitdem nichtmehr aufgetaucht.

Die Schaltvorgänge sind nochmals sanfter geworden und jetzt kaum noch zu spüren. Lediglich bei Lastwechsel-starkes Beschleunigen,Gas weg,wieder weiter Beschleunigen-weiss das Getriebe momentan nicht so richtig,welcher Gang nun der richtige ist. Da kommt es jetzt schonmal zu stark spürbaren jektischen hin- und hergeschalte,was vorher nicht der Fall war. Ich hoffe aber hierbei noch, auf die Lernfähigkeit dieses überaus intelligenten Produkt modernen Ingenieurwesens.

Natürlich hatte das AL4 direkt nach dem installierten Update noch eine kleine Aufregung parat,als daß sie danach erstmal garnix mehr tat. Nach scheinbar entlosen Versuchen und Fehler abfragen bin ich dann raus aus der Werkstatt und habe mir zigarettenrauchend schonmal einige Allternativen auf dem Gebrauchtwagenplatz angeschaut...

Gott sei dank war die Fehlersuche des coolen Werkstattmeisters erfolgreicher. Nach dem Einlesen der Gaspedalstellung,konnte die Aktion mit einer Probefahrt beendet werden.

LG Bernd

Nachtrag zum AL4-Update:

Bin jetzt schon ein paar Wochen mit dem neuen Update unterwegs und wollte kurz meine Erfahrungen mitteilen. Abgesehen vom deutlich weichern hochschalten hat sich als negative Begleiterscheinung neben unmutivierten hin und her Schalten bei Lastwechsel und allgemein härteres zurückschalten noch ein deutlicher Nachteil heraus kristalisiert. Die Winterfunktion gefällt mir so jetzt garnicht mehr.

Jetzt wo seit 2 Tagen der Winter mit reichlich Schneefall (zumindest für flachländige Verhältnisse) zurück gekehrt ist,könnte ich diese Funktion ausgibig testen.

Vorher, anfahren im 2ten Gang mit reichlich Wandlerschlupf,so daß man auch an den meisten Steigungen vielen davon fahren konnte. Hochschalten bei mässigen Gasfuß bei knapp 2500U/min.

Jetzt,versucht das Getriebe immer mal wieder sein Glück im Ersten,was natürlich mit wild durchdrehenden Antriebrädern beantwortet wird. Sofortige Besinnung auf den Zweiten,was aber dann auch nichtsmehr nützt,da der Untergrund ja schon ,,poliert'' worden ist. Beim nächsten Halt und wieder anfahren nimmt das AL4 auch gleich richtiger Weise gleich den Zweiten. Anfahren klappt jetzt problemlos.

Aber warum zum Henker muss ich jetzt den Motor bis 3000 U/min rödeln lassen,bis der nächste Gang eingelegt wird? Je höher die Motordrehzahl,desto hecktischer reagieren die Antriebsräder. Demzufolge fahre ich eigendlich auf glatten Strassen eher Drehzahlschonend. Geht aber jetzt nichtmehr. Es sei denn,ich schalten nach dem Anfahren sofort wieder in den Normalmodus

LG Bernd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...