Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 28 results

  1. Hallo, ich bin in diesem Forum neu, 71 Jahre alt und wohne in Niedersachsen. Seit einiger Zeit fahre ich einen C3 aircross PureTech 110 S§S Shine. In diesem Forum habe ich zwar keine weiteren Beiträge zum C3 aircross gefunden, hoffe aber dass ich trotzdem richtig bin. Nun die Frage zu der ich mir Hilfe erhoffe: Der Wagen verfügt über eine Verkehrszeichen Erkennung. Ich kann mir die mir die jeweils zulässige Geschwindigkeit auf dem Anzeigefeld des Combi-Instrumentes anzeigen lassen. Dies funktioniert eigentlich sehr gut. Sehr gerne hätte ich diese Anzeige aber auf dem Touchscreen. Vielleicht weiss jemand ob es möglich ist die Werte von der Anzeige in dem Combi-Instrument auch oder wahlweise auf dem Touchscreen anzeigen zu lassen. Vielen Dank im Voraus. Hinzekater
  2. Hallo, Ich hab folgendes Fahrzeug. Ein C5 Von 08.2004 Facelift Model 2.0 HDI FAP 136, 6 Gang Schalter, Exclusiv mit Vollem Haus und 287'000km. Mein Problem ist mein Radio. Ich ha das RT3 mit allem Grosses Navi mit Farb-Display und Telefon. Das Problem ist das mein Radio seit neustem solange der Wagen Kalt ist neustartet und der Display Störungen bekommt ( ähnlich wie Schnee im Fernseh) und sich alles neustartet ( alle Einstellungen auf werkseinstellungen gesetzt) , hab schon einen Neuse Radio versucht und den Display abgesteckt an Radio aber das Problem bleibt mal mehr mal weniger. Sicherungen waren soweit auch ok... Hat hier jemand eine Idee oder einen Ansatz fürmich wie ich das wieder vernünftig in Gang bekommen kann? Beim auslesen kam der fehler: Kommunikation zw. Zentraleinheit und mehrfachanzeige - keine Kommunikation. Hab schon an den Kabeln gerappelt gewackelt und ändert sich nichts dran. Ein neues Radio hat auch nichts geändert. Vielleicht kann mir hier jemand helfen. Werkstatt ist auch ratlos...
  3. Erstmal ein "Hallo" an alle, ich bin neu hier im Forum. Ich habe eine Frage an Euch bezüglich des oberen Display im aktuellen C4 Picasso. Als Firmenwagen kann ich den Grand C4 Picasso Business Class bekommen, der leider nicht über das schöne, große HD-Farbdisplay aus dem Selection oder größer verfügt. Die Bilder die ich von dem einfachen Display gesehen habe, finde ich schon etwas gruselig und daher wollte ich fragen, ob man das Display irgendwie farblich verändern kann ? Mir würde ja schon ein schwarzer Hintergrund mit weißer Schrift besser gefallen. Kann da jemand eine Aussage dazu machen? Der ausliefernde Händler war sich selbst seiner Sache nicht sicher und konnte mir keine Infos geben, da normalerweise jeder den Selection bestellt. Bin für jede Info und jedes Bild sehr dankbar. Danke und viele Grüße
  4. Hallo, Ich habe seit kurzem den C5 III; BJ 2009. Der hat nur einen einfachen Display (kein Navi, Farbdisplay oder so.) Leider ist dieser Monochromdisplay sehr launisch und manchmal kaum noch abzulesen. Ich würde ihn gerne austauschen, und suche auf Ebay ein geeignetes Modell. Das gestaltet sich aber schwieriger, als gedacht, (Steckergröße, Programmierung, Fahrzeugtyp und Generation etc). Habe ich überhaupt eine Chance, den richtigen Bildschirm zu finden, oder sollte ich einfach in eine Citroenwerkstatt? merci Benny
  5. Letzte Woche war mein C3 beim allerersten Kundendienst. Zeit für ein Fazit nach genau einem Jahr C3, meinem ersten Citroen überhaupt. Hier meine Einschätzung zum C3 VTI 82: Con: - Anfahrverhalten im 1. Gang unpräzise und ruckelig (Kupplung) - Hakelige Schaltung (vor allem der 3. Gang will manchmal nicht so) - Fahrwerk (Seitenneigung, Sitzhalt und Federungskomfort (starkes Poltern bei Unebenheiten) zu schlecht) - Sonnenblenden beim Panoramadach unzureichend verstellbar (zumindest schlecht für 1,86m große Person wie mich) Pro: - Spritverbrauch (<5.5 L) - Panoramascheibe (wenn das Wetter passt ist das ne feine Sache) - Radio (super Empfang) - Bluetooth Telefon mit Freisprechen (funktioniert einwandfrei) - Optik (rubinrot metallic) Was habt ihr für Erfahrungen gemacht? Als Ersatzfahrzeug hatte ich nen neuen C4 Puretech 130 Automatik auch in dem gleichen schönen Rot. Das war dann doch gesteigerter Fahrkomfort!
  6. Hallo, nachdem unser Neuwagen (GC4P BlueHDI Automatik Exclusive) am 16.01.15 ausgeliefert wurde haben wir jeden Morgen ein Problem. Jeweils beim ersten Start am Tag bleibt das obere Display (12 Zoll HD-Panoramadisplay) mit dem Tacho etc. komplett dunkel und ein Warnton ertönt mehrmals. Sonst funktioniert das Fahrzeug einwandfrei. Sind dann am Samstag sogleich zum Händler gefahren. Ist schon ein komisches Gefühl ohne Geschwindigkeitsanzeige und so. Aber man kann sich ja mit dem Tempomat an andere "dranhängen". ;-) Fahrzeug auf dem Hof abgestellt, an den Serviceschalter gegangen und zusammen mit dem Mitarbeiter zum Fahrzeug zurück und siehe da: Display funktioniert einwandfrei. Peinlich.... Techniker meinte evtl. ein Reboot des Systems. Okay also wieder heim. Ich war schon erleichtert, aber Sonntag vormittag das gleiche Spiel. Habe alles probiert: Motor an, Motor aus, Wagen verlassen, verschlossen, wieder aufgesperrt, neu gestartet... nix. Also Auto stehen gelassen. Am Montag vormittag wieder das selbe Spiel. Also wieder zum Händler, zum Schalter und zum Auto. Display geht wieder... Zum Glück hatten wir das Problem mittlerweile auf Video und konnten es dem Techniker vorspielen. Er meinte vielleicht sollte das Display getauscht werden. Ich gehe aber eher davon aus, dass es sich um einen Software-Fehler im Zusammenhang mit dem Keyless-Go handeln könnte. Wie auch immer, kommende Woche soll das Fahrzeug in die Werkstatt und man will nachsehen und ggf. das Display "auf Verdacht" tauschen. Heute morgen (Dienstag) selbes Spiel. Also habe ich versucht den "Lösungsprozess" nachzustellen: Fahrzeug gestartet - Display keine Funktion - 5 Minuten gefahren - Auto für 3 Minuten verlassen - etwa die selbe Dauer und selbe Entfernung wie bis zum Serviceschalter - zum Auto zurückgekommen -> Display geht wieder Hat jemand ne Idee was da los sein könnte oder hatte das selbe Problem auch schon? Glaube irgendwie nicht wirklich an einen Fehler der Hardware... Systeminfo: SMEG 5.2.A.R9 CD: 26028 Vom: 03-09-14
  7. Moin moin. Mal wieder was neues von meiner Diva. Gestern auf einer längeren AB-Fahrt ohne Musik fiel mir auf, dass mein HDi (der ja eh schon immer etwas rauher und lauter läuft als andere) gangunabhängig ab 2500 U/Min deutlich virbriert und dröhnt, wenn beschleunigt wird. Je stärker man drauf latscht, desto deutlicher vibrierts. Auffällig dabei ist u.a. das Zittern des Schalthebels. Beschleunigung und Fahrverhalten sind dabei normal. Beschleunigt man gemütlich, dröhnt es zwar auch, aber die Vibrationen sind kaum spürbar. Der Wagen ist seit knapp 20.000 km auf 140PS gechippt und hat aktuell rund 255000 km runter. Ölverbrauch geht gegen 0, wenn man von dem Anstandströpfchen absieht, mit dem er gerade täglich sein Revier markiert (Fehlersuche läuft *g*). Alle Gänge schalten normal, Getriebe ist abgesehen vom etwas maroden Ausrücklager geräuschfrei, Kupplung knapp 30.000 km alt. Der Turbo und der Motorblock sind trocken, Wasser is auch drin. Begutachtet habe ich heute schon die Drehmomentstütze unter dem Motor und das beifahrerseitige Motorlager. Letzteres ist erneuerungsbedürftig, hat sich aber in den letzten Monaten zumindest optisch nicht weiter verschlechtert. Mein Lexia war heute leider nicht geladen, das geht erst morgen früh an die Arbeit. Injektoren waren beim letzten Test vor knapp 2 Monaten noch in super Zustand. Ich will morgen weiter auf Fehlersuche gehen und hätte gerne noch ein Paar Fehlerquellen für meine Checkliste. Vielleicht fällt euch ja noch was gutes ein p.s. Scheint scheinbar kein häufiges Problem zu sein. Die Suche spuckt mir nur solche Probleme bei sehr niedrigen Drehzahlen aus
  8. Hallo ich bräuchte da mal Hilfe: Habe vor 1.jahr eine Anhängerkupplung angebaut.... jetzt waren einige Birnchen defekt im Display wurden bei einem befreundeten Mechaniker getauscht. Jetzt meint er dass was nicht stimmt: Er meint Blinker und Warnblinker sind zwei verschiedene Leuchten in der Mitte der Warnblinker und recht und links die Blinkeranzeigen dass ist mir nicht mehr bewusst stimmt dass so oder ist es nur eine ( in der Mitte ) die in beide Richtungen blinktich finde nichts keine Bilder keine Videos kann jemand mir da Rückmeldung geben, bei seinem ist dass so er hat das Modell 2003 meiner ist Model 2007 Xsara Picasso 1.6 16V Motorcode Tu5JP4 Schlüssl 3001/881 währe super wenn ich was höhren würde vielen Dank
  9. LutzVolkmar

    XM Radlaufleisten

    Verkaufe aus meinem Ersatzteilbestand einen gut erhaltenen Satz Edelmetall verchromter Original Citroen Radlaufleisten einschließlich Gummidichtung Leiste/Karosserie. Bei Interesse bitte E-Mail an LutzVolkmar@web.de.
  10. Moin Wie oben schon beschrieben habe ich die sogenannte Sägezahn Bildung an den Vorderreifen nur warum. Dort waren 195/65/ R 15 montiert die haben auch die sägezahn bildung nur Vorderachse. Vorher waren 205/65 R 15 drauf ohne die zähne . Könnten die vorderen kullern dran schuld sein der wagen hat 235000 km runter Alle gelenke sind io. Traggelenke Pendel stützen etc. erneuert Spur /Sturz geprüft io
  11. diesel3112

    Y3 XM 2,1 td

    Hallo Freunde, habe von meinem Xm , 07,1992 noch einen Scheinwerfer links, kompletten Hydrostößel (nicht hart) 4 Einspritzdüsen (vor 4 Jahren bei Bosch abgedrückt) , Und Kipphebel... 1 nie verbaute Hydroaktivkugel HA 400ccm 50bar... Falls Interesse bitte via PN melden...
  12. Hallo, ich suche für den C5 I den Bordcomupter zu kaufen, der die Anzeige für das große Farbdisplay erzeugt, das mit dem Navi verbaut wurde. Navi und Display sind vorhanden und funktionieren, aber der Bordcomputer, der die Anzeigen für Fehlermeldungen und das Radio erzeugt, liefert bei längerem Betrieb kein Bild mehr. Soll ein einzelnes Gerät sein, oder ist das im Display verbaut? Beste Grüße Frank
  13. nexnex7

    C6 Displayausbau

    Hallo liebe Forumsgemeinde, ich habe bereits versucht hier etwas über das Thema zu finden, bin aber nicht fündig geworden. Ich muss mein Display in meinem C6 ausbauen da mein Kombigerät defekt ist und die Firma, welche dieses reparieren wollen mir sagten, die bräuchten das Radioteil und ebenfalls das Display. Der Fehler ist folgender. Wenn ich den Zündschlüssel drehe erscheint das Citroenlogo auf dem Diplay und in der linken oberen Ecke steht dann geschrieben: "Hard disk examination in progress..." dann steht da "system restart" und das ganz Spiel beginnt von vorne. Kann mir jemand Rat und Tipps geben? Das Gerät ist meines Wissens ein RT4 BJ. 2007 Motor 2,2 Diesel mit 170 PS
  14. Hallo liebe Gemeinde, nach langer intensiver Suche im WWW, wie und ob ich mein vorhandenes Radio auswechseln kann bleiben einfach einige Fragen unbeantwortet. Ich fahre einen C8, im Fahrzeug befindet sich ein CAN- BUS. Dazu besitze ich ein RT3 N3 Radio mit Farbdisplay in der Mitte des Cockpits. Dazu bräuchte ich Eure Hilfe. Ich möchte das Radio und die Boxen wechsel, jedoch dabei die Funktionen des Bordcomputers im Display nicht verlieren. Dazu: 1. In wie weit ist eigentlich das Display vom Radio abhängig? 2. Funktioniert das Display nach der Radio entnahme überhaupt noch? Lieben Grüß Sascha... .
  15. Hallo, an meinem BX Saugdiesel leichtes Leck am rechten Federzylinder, es kam vom Achsrohr runter, sehen oder tasten konnte ich so nichts, dann gemerckt das auf dem Achsrohr ein " T " Stück sitzt für beide Zylinder und dann ab nach vorne. Das " T " Stück war zerbröselt, alles sichtbar nach vorne geholt und zusammen gebastelt. Nun gibt es neben dieser transparenten Leitung nach vorne noch eine dünnere schwarze Leitung nach vorne die auch irgendwo auf dem Achsrohr endet, welche Funktion hat diese Leitung, muß die auch noch an die Verteilung ran ? Ärgerlich das man so nichts auf dem Achsrohr selbst mit Winkelspiegelchen sehen kann. Gruß rostman
  16. A.B.K.

    GSA X1 bei ebay

    Hallo, ist eigentlich der Verkäufer oder der Käufer dieses Schnäppchens (ebay Auktion 261311106367) hier unterwegs? Bekommt man den Wagen bald wieder im Straßenverkehr zu sehen? Er ist durch seine "Patina" herrlich authentisch! Grüße Bernhard
  17. Hallo Schlimmer wie es jetzt ist, kann es ja für den griechen Normalbürger nicht mehr werden ! Oder ? Was spricht dagegen, dass er, DER GRIECHE, über sich und sein Leben und seine Zukunft auch selbst bestimmt. Eine späte Einsicht, kann auch eine gute Einsicht, sein. liebe Grüsse
  18. Hallo zusammen. Mein X2 Break macht mir gerade Sorgen. Jetzt sind es noch 40 Km um die 200tkm zu knacken, da fällt mir auf, daß er nach ca. 8-9 Stunden Stillstand ca. 5cm an Höhe vorne und hinten verloren hat. Was kann ich da tun? Der Wagen soll mir nach Möglichkeit keine Sorgen machen, da ich im Mai mit ihm, einem Anhänger und 2 Motorrädern drauf, in die Pyrenäen fahren will. Grüße Markus
  19. c5v6fahren1a

    display hat streifen c5 v6 dc

    hallo, habe im display( c5 v6 dc kleines display) für radio,navi usw.mehrere streifen über das gesamte display so das ich nicht alles lesen kann, das ganze hat mal mit einem streifen angefangen und über den winter wurden es mehr,handelt es sich hier um einen kontaktfehler der des kabelanschlusseszum display? wie baut man das display aus? danke im voraus
  20. goldstyle

    Entschuldigung

    Liebe Comunity, ich entschuldige mich für mein sehr dreist formuliertes Thema! Auf ein Neuanfang ! Der C5 fährt sich Super und ich bin von dem dicken Franzosen ganz überrascht!;-)
  21. Hallo Leute , suche ein Navi Display für den C5 1. Da die Hintergrundbeleuchtung kaputt ist, nur bei Sonneneinstrahlung sichtbar ;(
  22. Hallo Leute , kennt ihr das Problem mit einem Displayfehler beim C5 Baujahr 2002 ?? Es geht manchmal und manchmal nicht . Was kann das sein ?? und wie kann man es reparieren ? Danke euch .
  23. Problem: Das zentrale Display fällt zeitweise komplett aus- und kommt dann von selbst wieder. Kennt jemand das Problem und vielleicht gar eine Lösung? Forumssuche war ohne hilfreiches Ergebnis.
  24. Hallo liebe Gemeinde, seit einer Woche bin ich stolzer Besitzer eines C3 (Bj. 2003). Finde den Wagen super, verstehe allerdings - da ich bislang immer nur Japaner gefahren bin - die Anzeige nich so recht. Könnte mir jemand da kurz weiterhelfen: Im Display wir Tempo angezeigt - darunter Gesamtkilometer. Dann (nach Taste drücken ) Tageskilometer - Verbrauch. Und dann - tja, da verlassen mich die Geister - A 0 l/kmh und dann noch nochmal A 10 . Könnte mir jemand sagen, was diese beiden Angaben bedeuten und wie man diese einstellt? Schon jetzt vielen Dank !!!