Empfohlene Beiträge

martin234

Hallo zusammen!

Ich habe schon viel passiv mitgelesen, leider habe ich keine hilfreiche Antwort zu meinem aktuellen Problem gefunden:

Mein Citroen C3 1.4i von 2007 hat seit ca. 1,5 Jahren ab und zu Startschwierigkeiten. Er kommt dann nur wenn man gleichzeitig etwas Gas gibt. Er war dafür mal in der Werkstatt, die konnte das Problem aber nicht nachvollziehen. Es trat auch nur bei jedem 10.-15. Startvorgang auf. Inzwischen, seit rund 2 Wochen, ist es aber fast jeder Startvorgang.

Der Anlasser läuft, soweit ich das hören kann, alle nötigen Lämpchen leuchten. Die Batterie ist von 2016 und wurde von mir jetzt nochmal mit einem hochwertigen Ladegerät geladen, selbst direkt nach dem Laden trat das Problem auf, ich schließe sie daher als Ursache aus. Auch Masseprobleme sind denke ich nicht Thema, da immer mit etwas Gasgeben der Wagen startet. Es ist unabhängig vom Wetter (-10 bis +15 Grad die letzten 2 Wochen) und auch die Feuchtigkeit oder so ist irrelevant (Tiefgarage, Garage, draussen, trocken, Regen...).

Hat noch jemand eine Idee? Er geht - wie ich finde - auch sehr gerne schnell aus, beim Anfahren oder rangieren z.B. .... gibt es sowas wie die Standgas-Einstellung oder so?

Vielen Dank und Gruß

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Einstellen kann man nichts, es wird alles vom Motorsteuergerät gesteuert und geregelt. Wurde schon überprüft ob die Software vom Motorsteuergerät auf dem aktuellsten Stand ist und ggf. ein Update aufgespielt? Das kann nur eine Citroen-Werkstatt machen. Es gab für diese Motoren diverse Updates die u.a. auch dieses recht häufig auftretende Problem behoben haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Danke, das werde ich mal prüfen. Nur komisch, dass das Problem so schleichend über 2 Jahre schlimmer geworden ist.

Gibt es noch irgendeinen Sensor oder so, den man tauschen kann?

bearbeitet von martin234

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Da gibt es viele Sensoren die man tauschen kann, hilft nur meistens nicht... ;) Nur einen Nockenwellensensor habe ich beim TU3 bislang nicht gesehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog

Wenn es Startschwierigkeiten gibt, würde ich nicht an einen Nockenwellensensor denken, wenn der Wagen noch irgendwie zum Anspringen überredet werden kann und dann auch läuft.

Der Hinweis, dass der Wagen auch sonst schnell ausgeht weist eher in Richtung Leerlaufregler.

Oder, und das könnte man bei Startproblemen immer vermuten, das Motorsteuergerät geht von einer falschen Aussentemperatur aus und es passt dann die Kaltstartanreicherung nicht.

Wenn man sowas mit einer neuen Software lösen kann, ist das aber wohl schneller und eleganter als jede Schrauberei. Also zuerst so versuchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 9 Minuten, bluedog sagte:

Wenn man sowas mit einer neuen Software lösen kann, ist das aber wohl schneller und eleganter als jede Schrauberei. Also zuerst so versuchen.

Vor allem gibt es oft gar keine anderen Möglichkeiten da dieser Wagen z.B. keinen Leerlaufregler hat den man prüfen und reinigen könnte sondern den Leerlauf über die Stellung der Drosselklappe regelt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog
vor 54 Minuten, bx-basis sagte:

Vor allem gibt es oft gar keine anderen Möglichkeiten da dieser Wagen z.B. keinen Leerlaufregler hat den man prüfen und reinigen könnte sondern den Leerlauf über die Stellung der Drosselklappe regelt...

Und deshalb kanns nicht an der Leerlaufregelung liegen?

Etwas schlichte Logik.

Ich habe nie behauptet, ich kenne den Motor.

Wenn aber der Start schwerfällt, ist eine der Möglichkeiten, dass das Gemisch beim Start nicht stimmt, und das liegt ziehmlich nahe.

Da ist es dann im Detail egal, ob der Leerlauf über die Drosselklappe direkt oder über einen geregelten Bypass geregelt wird.

Wenn es an einem Nockenwellensensor oder einem Kurbelwellensensor oder so liegen würde, wäre die Chance gut, das der Wagen auch mit Gasgeben nicht anspingen würde. Wenn die Nockenwelle falsch stände, wäre die Chance einigermassen gut, dass zumindest teilweise zu wenig Kompression da wäre; dann wäre es schwer, zu Zünden, und noch schwerer wenn kalt.

Wäre es ein Kurbelwellensensor, würde die Zündung vermutlich komplett ausfallen, man könnte dann auch mit Gas nicht starten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Danke für eure Antworten! Ist der Temperatursensor, der für die Einspritzung zuständig ist, gleich dem Sensor, der im Display die Aussentemperatur anzeigt? Wenn nein, wir kann man den zuständigen Sensor austauschen? Die Anzeige im Display scheint plausibel!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Es gibt nur einen Sensor für die Motortemperatur, die Information verwenden das Steuergerät und die Anzeige für die Kühlmitteltemperatur gleichermaßen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Okay danke, wo finde ich die beiden Sensoren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
vor 14 Minuten, martin234 sagte:

Okay danke, wo finde ich die beiden Sensoren?

???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234
vor 35 Minuten, bx-basis sagte:

???

Okay, ich hatte dich falsch verstanden, sorry. Dann suche ich nur den einen Sensor ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Der ist grün und sitzt am Thermostatgehäuse.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Danke. Wie kann ich sehen ob er defekt ist, oder soll ich ihn einfach auf Verdacht tauschen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Laut meinem DiY Handbuch hat der Benzinermotor 2 Temperatursensoren. Der Austausch sieht recht machbar aus... gibt es was wichtiges zu beachten? Rauslaufende Kühlflüssigkeit nachher auffüllen... wie dichte ich den Sensor wieder ab?

bearbeitet von martin234

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Ach und was mir noch aufgefallen ist... die Climatronic heizt im Winter extrem stark, man stellt 21 Grad ein, wenn es Draußen 10 grad ist, dann ist irgendwann eine Bullenhitze im Auto. Das ist auch recht neu... kann es mit dem Sensor zusammenhängen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Ich muss diesen Thread nochmal kurz hochholen. Ich habe gestern den einzigen Temperatursensor ausgetauscht, den ich finden konnte (habe offensichtlich nur einen). Anbei die Bilder. Leider ist das Problem nicht behoben.

Bevor ich jetzt das Auto endgültig in die Werkstatt bringe (er startet inzwischen eigentlich fast nie ohne Gas), würde ich noch nen Kurbelwellensensor austauschen wollen. Meint ihr das macht Sinn? Ist das machbar? In meinem Selbsthilfebuch sieht das einfach aus - Kabel lösen, Schraube lösen, Sensor tauschen, Schraube dran, Kabel dran. fertig. Könnt ihr das so bestätigen? Meint ihr, der Tausch kann das Problem evtl. beseitigen?

large.sens1.jpg.4c1f6e8694b5928889876152a73eb6c9.jpglarge.sens2.jpg.82c0b92ba13fd5fd6d214481e0b71a2e.jpg

Viele Grüße

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis
Am ‎13‎.‎03‎.‎2018 at 08:20 , bx-basis sagte:

Einstellen kann man nichts, es wird alles vom Motorsteuergerät gesteuert und geregelt. Wurde schon überprüft ob die Software vom Motorsteuergerät auf dem aktuellsten Stand ist und ggf. ein Update aufgespielt? Das kann nur eine Citroen-Werkstatt machen. Es gab für diese Motoren diverse Updates die u.a. auch dieses recht häufig auftretende Problem behoben haben.

Ich zitiere mich mal selber. War der Wagen schon bei Citroën zwecks Überprüfung der Software?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog
vor 4 Stunden, martin234 sagte:

Bevor ich jetzt das Auto endgültig in die Werkstatt bringe (er startet inzwischen eigentlich fast nie ohne Gas), würde ich noch nen Kurbelwellensensor austauschen wollen. Meint ihr das macht Sinn? Ist das machbar?

Sinnvoll?

Nein. Wenn der Kurbelwellensensor das Problem wäre und daraufhin das Zündsteuergerät nicht wüsste, wann zu Zünden wäre, würde der Motor auch mit Gas nicht angehen, mangels Zündfunken.

Wäre ein Austausch machbar? Sicher. Allerdings muss bei so manchem Auto dafür die Front und vielleicht auch die Steuerkettenabdeckung weg. Kann man selber machen, aber nicht in ein paar Minuten, und das will auch nicht jeder selber machen. Schon gar nicht auf Verdacht. Denn: Für Sensorausfälle gibts in der Regel auslesbare Fehlermeldungen, da muss man meistens nicht auf Verdacht schrauben.

Was für einen Aufwand es darstellen würde, den Kurbelwellensensor zu wechseln, weiss ich nicht, denn ich kenne den Motor nicht. Wenn er anspringt, erübrigt sich der Wechsel aber sowieso.

Wenn der Motor nur mit Gas anspringt, muss entweder ohne zuviel Sprit oder zu wenig Luft da sein. Anspringen tut er, Zündung arbeitet also, was nicht der Fall wäre ohne Signal vom Kurbelwellensensor.

Wenn ein Benzinmotor schlecht anspringt, würde ich an die Kerzen denken. Sind die schon neu?

Ansonsten müsste man sich fragen, was der Fehlerspeicher sagt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Also Citroen möchte für das Softwareupdate - egal ob es möglich ist oder nicht - pauschal 50 Euro haben. Was ich schon echt unmöglich finde, wenn man bedenkt, dass damit offenbar nur Fehlerbehebungen einhergehen, die bereits beim Kauf vorhanden waren. Aber ich werds wohl oder übel machen müssen.

Zündkerzen sind 3 Jahre alt, aber für meine Begriffe sollten dann nicht nur beim Start Probleme auftauchen sondern bei jeder Zündung auch während der Fahrt oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog
vor 10 Minuten, martin234 sagte:

Zündkerzen sind 3 Jahre alt, aber für meine Begriffe sollten dann nicht nur beim Start Probleme auftauchen sondern bei jeder Zündung auch während der Fahrt oder?

Grundsätzlich ja. Beim Start kommts aber mehr als sonst auf den Zündfunken an. Läuft der Motor einmal, reicht auch ein schwacher Zündfunke, und ein nur kurzer Aussetzer muss nicht einmal auffallen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234
vor 9 Minuten, bluedog sagte:

Grundsätzlich ja. Beim Start kommts aber mehr als sonst auf den Zündfunken an. Läuft der Motor einmal, reicht auch ein schwacher Zündfunke, und ein nur kurzer Aussetzer muss nicht einmal auffallen.

Danke! Kann ich die ausbauen und prüfen / anschauen und evtl. wieder reinbauen oder baut man besser direkt neue ein, sind ja jetzt auch nicht so teuer... 20-25 Euro für 4 Stück.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog

Ich würde direkt neue reinmachen, aber im Grunde kannst die auch nur prüfen. Dazu solltest aber eine Blattlehre haben da der Elektrodenabstand je nach Motor jeweils um einen Millimeter oder weniger ist, und man so kleine Unterschiede kaum von Auge sicher erkennen kann.

Und es macht nun eben nicht mehr Arbeit, gleich neue einzuschrauben.

Dabei rate ich zum Gebrauch eines nicht zu grossen Drehmomentschlüssels... Die Gewinde im Zylinderkopf sollten nämlich heil bleiben und die Kerzen nicht zu locker sitzen.

PS: Dass der Motor nur mit Gas anspringt, ist aber dennoch komisch, und auch wenn ich die Kerzen lange vor irgendwelchen Sensoren auf Verdacht tauschen würde, eigentlich sollte es daran eher nicht liegen.

Denn: Durch das Gasgeben beim Anlassen nimmst Du einfluss auf die Gemischbildung... Zündfunken sind eigentlich da, sobald der Motor dreht... Der Anlasser macht ja nichts weiter als das.

bearbeitet von bluedog

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
martin234

Ich habe heute ein Termin für das Software Update gemacht und der Meister beim Vertragshändler meinte, das würde 100%ig nichts bringen - sofern überhaupt eins verfügbar ist. Er sprach auch vom Temp. Sensor, den habe ich aber ja nun getauscht. Zündkerzen meinte er sei unwahrscheinlich, die wurden vor 2 Jahre getauscht (sorry, hatte ich falsch in Erinnerung). Er meint es könnte noch die Lambdasonde sein.... Diagnose würde ungefähr 150 Euro kosten..... :( Eventuell noch Luft im Kraftstoff.... Gibts da noch nen Trick wo man was austauschen könnte?

bearbeitet von martin234

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden