Melde dich an, um diesem Inhalt zu folgen  
XM Rene

XM 2.5 TD Neue Kühler und 16 Reihen Ölkühler trotzdem Temperatur hoch außer beim Öl

Empfohlene Beiträge

XM Rene

Hallo,

ich habe an meinem XM 2.5 TD  eine neuen Dassis Alu Kühler drin und einen neuen Hilfskühler. Dazu noch einen neuen 16 Reihen Ölkühler eingebaut. 

Mein alter Zusatz Ölkühler hatte ein Leck durch einen Steinschlag. Zum Glück habe ich einen Nachrüst Öldruck und Temperaturanzeige und merkte plötzlich auf der Autobahn einen Öldruckabfall von 0,5 bar. Trotz des Lecks hat der Wagen immer noch 3 bar gehabt. 

Jetzt habe ich alle Kühler getauscht. Und der Wagen geht bei Tempo140-150 auf 110 Grad, bei 25 grad Luft Temperatur. Ich bin an den braunen Sensor gegangen und habe einen Schalter im Innenraum mit dem ich beide Lüfter auf maximaler Stufe drehen lassen kann. Trotzdem ändert sich nicht die Wassertemperatur. Das kleine Thermostat für den Ladeluftkühler habe ich entfernt, das große Thermostat ist ebenfalls vor wenigen Wochen gewechselt.

Irgendwie muss ich doch die Temperatur runter kriegen oder  solls bei 110 bleiben. 

Der Zusatz Ölkühler bringt auf jeden Fall viel. Vorher war ich ohne Zusatzkühler bei 140 Grad Öltemperatur bei 160-185 (wo es noch um die 0-10 grad waren).

Jetzt bin ich bei maximal 100 Grad Öltemperatur wenn ich schnell fahre. Übrigens vermindert der Ölkühler den Öldruck um locker  0,7 bar. 

Ohne Ölkühler hatte ich mindestens 4 bar ab 3000 Umdrehungen (4,5 bar bei 4000) und im Stand 3 bar. 
Mit Ölkühler im Stand 2 bar und bei 3000 etwa 3,7 bar und bei 4000 3,9 bar.

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Meiner war auch immer bei 110°C Kühlmitteltemperatur wenn es etwas flotter vorwärts ging oder ein schwerer Hänger hinten dran hing. Das hat mich nie gekratzt, so lange alles dicht und ordentlich entlüftet war. Dass der Öldruck mit dem Zusatzölkühler etwas niedriger ist, erscheint mir schlüssig. Du hast aber auch etwas mehr Ölvolumen.

bearbeitet von Tim Schröder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schwinge

Ventilatoren laufen beide? Bei 110 Grad sollte man eher 160-170 auf dem Tacho stehen haben. Eine weitere Idee wäre die Wasserpumpe, hat die nicht beim DK5ATE Kunststoffflügel? Da gehen mit dem Alter dann gern mal welche verlustig.

Die Temperatur (vor allem das Öl) geht ohnehin sehr ordentlich langsam runter wenn man den Karren erst mal so richtig aufgeheizt hat, selbst bei deutlich kühleren Temperaturen.

Thermostat ist der richtige drin? Laut Unterlagen Beginn der Öffnung 85°C, voll geöffnet 100°C. Schaltwerte der Ventilatoren: 1. Stufe 98-93°C, 2. Stufe 101-98°C.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Uwe Cappallo 2

ein weitere Verdächtiger wäre die Kühlmittelpumpe. Habe ein ähnliches Problem an meinem 2,1er TD, ich kann besonders unter Last/mit Anhänger die Temperatur mit wenig Verzögerung per Gasbedal hochtreiben. Dies trat letzes Jahr im Sommer auf der Heimreise  im Stau plötzlich auf.

Ich werde meine Kühlmittelpumpe nebst Zahnriemen wechseln, mein Verdacht: Flügelrad auf der Pumpe löst sich bei höheren Temperaturen von der Welle. Flügel werden wärmer als die Welle und dreht leicht durch. Dadurch weniger Kühlmitteltransport. Dass die Flügel sich durch Kavitation aufgelöst haben, ist unwahrscheinlich, das Problem trat zu plötzlich auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
vor 15 Stunden, ACCM Uwe Cappallo 2 sagte:

Ich werde meine Kühlmittelpumpe nebst Zahnriemen wechseln, mein Verdacht:

Beim 2,5er wird die Kühlmittelpumpe nicht vom Zahnriemen angetrieben und die ist meiner Erfahrung nach auch unkaputtbar. Der Wechsel macht ggf. weniger Spaß als den Zahnriemen zu tauschen. Ich halte die Temperaturen für unproblematisch. So lange keine Warnlampe kommt, ist alles im grünen Bereich, man muss sich nur von einer gewohnten Anzeige verabschieden, ohne nervös zu werden. Wichtig ist aber, das sage ich noch mal, dass das System dicht und sorgfältig entlüftet ist (die beiden Thermostaten müssen natürlich auch okay sein). 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Die Kühlmittelpumpe wird von einem schmalen und gerne vernachlässigten (da kaum sichtbaren) Flachriemen angetrieben. Für den Wechsel des Riemens gehen schon mal 3 Stunden ins Land weil man so viel Gelumpe wegbauen muß. Zahnriemen ist ein Kinderspiel dagegen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Ja und dann gibt es Spezialisten, die am (völlig normal) prallen Kühlmittelschlauch erfühlen, dass der Druck im System zu hoch ist und die bohren dann den Behälterdeckel an. Dabei ist der Druck hier Sicherheit, denn unter Druck bilden sich nicht so schnell Dampfblasen und genau die sind es, weswegen die Köpfe reißen. 

bearbeitet von Tim Schröder
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schwinge
On ‎20‎.‎04‎.‎2018 at 9:43 PM, XM Rene said:

[...] der Wagen geht bei Tempo140-150 auf 110 Grad, bei 25 grad Luft Temperatur. Ich bin an den braunen Sensor gegangen und habe einen Schalter im Innenraum mit dem ich beide Lüfter auf maximaler Stufe drehen lassen kann. Trotzdem ändert sich nicht die Wassertemperatur. [...]

Gibts mittlerweile neue Erkenntnisse?

Meiner ärgert mich auch seit kurzem mit 100-110 Grad bei Tempo 150. Das mittlere der drei Lüfterrrelais hat einen wackligen, wie ich gestern Nacht auf dem Rastplatz herausfand (erst mal einen Platz finden bei den vielen LKW auch auf den PKW-Parkplätzen!). Resultat: kleine Stufe ohne Funktion, große Stufe nur rechter Lüfter aktiv. Am Samtag Abend zum "Diagnosetermin" liefen natürlich beide ganz brav. :rolleyes:

Also mal die Relais prüfen, evtl ankorrodierte Kontakte säubern, leicht fetten. Falls Relaiskontakte korrodiert, betreffenden Sockel zerlegen und die Kabelschuhe durch neue ersetzen. Kontakte hatte ich bei meinem bereits nach dem Kauf vor Monaten gereinigt und gefettet, den Sockel schau ich mir also als nächstes an.

Gruß, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
XM Rene

Hallo Michael, das mittlere Relais ist sowas wie ein Wechselschalter der zwischen 2 Lüfter an und 1 Lüfter an schaltet. Achte bei den Relais auf die Zeichnungen die da drauf sind und die siehst den Unterschied. 

Ich habe eine Schalter für die Turbo Ansteuerung der Lüfter jetzt eingebaut. Jetzt gehts ein bisschen besser. Also 100-105 Grad bei 140-150. Wenn ich schneller fahre geht er dann auf 110 und mehr.  Den Umbau findest du in einem anderen Beitrag von mir. 

Ich baue demnächst noch einen kleinen Wasser Kühler aus einem Motorrad in die Front um mehr Kühlung zu erreichen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CX Fahrer

Hast du überhaupt mal geprüft wie warm er denn wirklich ist wenn die Anzeige 110° anzeigt? Diese Anzeigen geben nur einen Vergleichswert am selben Fahrzeug und nicht zwischen 2 verschiedenen. Wir hatten 3 gleichzeitig laufen davon zeigte einer immer brav 90°, der andere 100° und der 3. 110°, kaputtgegangen ist keiner obwohl sich keiner der Fahrer von der Anzeige beeindrucken liess. Bei uns hat es 2 dieser Motoren zerlegt (Kopfschaden) beide durch beschädigte Schläuche (der eine nach einen schlecht instandgesetzten Unfall beim Vorbesitzer-durchgescheuert, der andere durch Marderbiss). Wir hatten wenn mich die Erinnerung nicht täuscht insgesamt 7 oder 8 XM25TD in der Familie laufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
vor 1 Stunde, CX Fahrer sagte:

kaputtgegangen ist keiner obwohl sich keiner der Fahrer von der Anzeige beeindrucken liess.

Genau das ist das Mittel der Wahl - vorausgesetzt, das Kühlsystem ist dicht, entlüftet und auch sonst intakt (Kühlgebläse funktioniert, Motorkühler innen und außen sauber).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CX Fahrer

Richtig und es ist immer zu beachten, dass diese Kühlerstapelmontage (hier sind es ja sogar 3) ein wahrer Laubfänger ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
net_seeker

Ohne jetzt absichtlich die Aufmerksamkeit auf meinen ersten Post hier im Forum ziehen zu wollen: Zu den unterschiedlichen bzw. sich ändernden Temperaturanzeigen der DK5ATE Fahrzeuge mit angeschmorten F2 Sicherungen im Motorraumsicherungskasten hab ich meine Beobachtung und eine bisher unverfizierte Schlussfolgerung in einem recht ausführlichen Fread angesprochen. Geht im Endeffekt darum, das unser Y4 XM 2.5 TD Break auch ohne die F2 Sicherung (und ohne funktionierende Klima) ein funktionierendes Klimautomatikpanel samt meistens funktionierendem Gebläse hat usw.

Laut Schaltplan und Überlegungen kommt das Plus Potential über irgendwelche Bauteile und zieht das 12 Volt Potential dadurch runter - Anzeigen ändern sich durch absinkende Referenzspannung.

Ich habe auch mit hohen Anzeigetemperaturen zu kämpfen. Allerdings war der kleine Wasserkühler auch durch, der ist jetzt raus und der Schaluch direkt an den Großen gebrückt. Seitdem kaum noch Kühlwasserverlust, aber ab 140 ging es immer noch hoch bis auf 105 - 110 - 115 Grad dann so ab 160 - 170.

NACH dem Reparieren der verschmorten F2 Sicherung jetzt völlig andere Werte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Das Überprüfen der tatsächlichen Kühlmitteltemperatur sollte ganz vorn auf der Liste stehen. Was im Kombiinstrument angezeigt wird, hat selten viel mit der Realität zu tun, schon gar nicht, wenn der Sensor nie erneuert wurde. Typischerweise allerdings wird der angezeigte Wert im Laufe des Alterns sinken.

Am 20.4.2018 at 21:43 , XM Rene sagte:

Und der Wagen geht bei Tempo140-150 auf 110 Grad, bei 25 grad Luft Temperatur. Ich bin an den braunen Sensor gegangen und habe einen Schalter im Innenraum mit dem ich beide Lüfter auf maximaler Stufe drehen lassen kann. Trotzdem ändert sich nicht die Wassertemperatur.

Bei dem Tempo würde ich davon ausgehen, Daß die Geschwindigkeit der durch die Kühler strömenden Luft größer ist als die Ventilatoren es bei Vollast schaffen. Das würde bedeuten, daß die Lüftermotoren sozusagen angeschoben würden und wie Fahrraddynamos Strom ins Bordnetz einspeisen, zu Lasten der Kühlung. Wenn man also die Ventilatoren manuell zuschaltet, verschlechtert man die Kühlung des Motors.
Gut erlebbar ist ein solcher Effekt beim Fliegen eines Modellflugzeugs mit Elektroantrieb. Einen Sturzflug mit abgeschaltetem Motor kann man sehr effektiv abbremsen, indem man den Propeller mit geringer Drehzahl zuschaltet ...

bearbeitet von TorstenX1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schwinge
8 hours ago, net_seeker said:

[...] Geht im Endeffekt darum, das unser Y4 XM 2.5 TD Break auch ohne die F2 Sicherung (und ohne funktionierende Klima) ein funktionierendes Klimautomatikpanel samt meistens funktionierendem Gebläse hat usw. [...] Anzeigen ändern sich durch absinkende Referenzspannung. [...]

Diese Theorie werde ich bei Gelegenheit bei einem Euro 1 und einem Euro 2 DK5 testen.

6 hours ago, TorstenX1 said:

[...] Bei dem Tempo würde ich davon ausgehen, Daß die Geschwindigkeit der durch die Kühler strömenden Luft größer ist als die Ventilatoren es bei Vollast schaffen. [...] Wenn man also die Ventilatoren manuell zuschaltet, verschlechtert man die Kühlung des Motors.
Gut erlebbar ist ein solcher Effekt beim Fliegen eines Modellflugzeugs mit Elektroantrieb. Einen Sturzflug mit abgeschaltetem Motor kann man sehr effektiv abbremsen, indem man den Propeller mit geringer Drehzahl zuschaltet ...

Ich denke, diese Modellflugzeugmotoren haben eine Drehzahlkontrolle, können bei zuviel Drehzahl sogar bremsen. Das können die Kühlerventilatoren nicht. Sie laufen bei Autobahntempo durch die schnell einströmende Luft einfach schneller als im Stand, und es wird mehr Luft bewegt. Beim XM hats nur die schmalen Ritzen vorne im Grill, bei schneller Fahrt ist man ohne die Lüfter aufgeschmissen. Habs erst kürzlich erlebt, als Dank eines korrodierten Relaissockels nur noch einer der beiden  Lüfter hohe Stufe lief, der andere garnicht. Da musste ich mich dann mit 160 km/h begnügen. :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen