DeathRace1988

Xsara Chrono USB Radio nachrüsten

Recommended Posts

Ronald

large.adapter.PNG.bc94f0235005fd68f47a92840a228cd8.PNG

Beim Grundig sind Dauerplus und Zündungsplus wie bei Citroen im Unterschied zur ISO bereits vertauscht.

A4 - Zündspannung
A5 - Spannungsausgang
A6 - Beleuchtung
A7 - Betriebsspannung
A8 - Masse

Deshalb funktioniert es vermutlich "problemlos".

Beim Kenwood-Anschlusskabel die Zwischenstecker (A4/ A7) zur Anpassung nutzen und alle anderen Kabel (A1 - A3 , A6) entfernen und isolieren.

large.kenwood.PNG.aca3802daca4f8adde6114646b4789a2.PNG

http://manual.kenwood.com/en_contents/attachDownload/83150

Ronald

Edited by Ronald
  • Like 1

Share this post


Link to post
Share on other sites
DeathRace1988

Das ist ja komplizierter als ich dachte... :o

Bei anderen Autos ist es ja meistens Plug & Play... 

Ich lass die Kabel vom Auto so wie sie sind und die vom Radio muss ich ändern? Richtig?

Share this post


Link to post
Share on other sites
bx-basis

Du mußt die Kabel zwischen Auto und Radio anpassen, wenn da keine sind (Radio mit integrierten Buchsen) dann eben mit einem Adapterkabel. Was @Ronald immer wieder vergißt: das geschaltete Plus was am Stecker vorhanden ist darfst Du nicht verwenden. Es wird auch nicht mit der Zündung aus- und eingeschaltet, denn es ist die Versorgung für den Datenbus. Da liegt bereits Spannung an wenn Du den Wagen aufschließt oder eine Tür öffnest und sie geht erst etwa 2 Minuten nach Abstellen des Fahrzeuges weg wenn der Datenbus sich schlafen legt. Geschaltetes Plus unbedingt vom Sicherungskasten holen, der Kontakt neben dem Shunt wird über das Zündschloß geschaltet.

Share this post


Link to post
Share on other sites
Ronald
vor 10 Stunden schrieb bx-basis:

Was @Ronald immer wieder vergißt: das geschaltete Plus was am Stecker vorhanden ist darfst Du nicht verwenden.

Das ist mir bekannt. Das Schaltplus gibt es auch am Zigarettenanzünder wenn man den Shunt von F23B auf F23 bzw. F24B auf F24 umsteckt.

bg6d.png

 

Der TE hat aber bereits ein offensichtlich funktionierendes Radio, also Grundig raus und Kenwood unter Beachtung der o.g. Kabelbelegung mit Antennenadapter DIN-ISO rein.

Ronald

Edited by Ronald

Share this post


Link to post
Share on other sites
Ronald
vor 11 Stunden schrieb DeathRace1988:

Das ist ja komplizierter als ich dachte... :o

Das ist nicht kompliziert, aber ein Blick auf die derzeitige Verkabelung wär angebracht.

Da das Grundig keinen separaten Kabelsatz hat, könnte es sein, dass der Vorbesitzer bereits "adaptiert" hat.

Ronald

Share this post


Link to post
Share on other sites
Ronald

@bx-basis

Ich will Dein Wissen und Deine Erfahrungen keinesfalls in Frage stellen. Leider führt man in einem Forum keinen Dialog, sondern nur einen "Monolog" .

Ich gehe in diesem Fall " Citroen Xsara II Chrone mit Radiovorbereitung" naiv davon aus, das der damalige Erstkäufer vor der Wahl eines Citroen-Radios für 620 DM oder einem Radio aus der damals noch vorhandenen Radiovorführwand des :) stand.

Dieser montierte nun das GRUNDIG samt fehlender Lautsprecher, beachtete dabei auch die speziellen Gegebenheiten von CAN-/VAN-Bus, Dauer-/ Zündungsplus des Xsara, so das folgende Radio "Plug-and-Play sind.

Leider ist der "ellenlange Thread" zum Radioumbau beim Xsara II der xsara-community.com im "Nirvana" verschwunden.

Ronald

Share this post


Link to post
Share on other sites
C3 picasso

Ich gebe dann auch mal meinen Senf dazu. 

Anno 2012 ist bei uns ein 2003er Xsara 2 (Chrono) in den "Fuhrpark" gekommen. Bei keinem Auto vorher hab ich dermassen geflucht, bis das Radio funktioniert hat.

Im Wagen war ein original Citroen Cassettenradio drin, der Vorbesitzer hatte Dieses geben ein einfaches Blaupunkt CD-Radio getauscht (leider war die rechte Endstufe hinüber...)

Es wurde dann kurzerhand ein Kenwood Radio gekauft und eingebaut. Damit fingen dann die lustigsten Probleme an. Gleich nach dem Einbau leuchtete die Motorkontrollleuchte auf - Fehler Drosselklappe. Nach langem Suchen, Auslesen, Fehlerspeicherlöschen, ... hat sich gezeigt, dass der Bus-Anschluss im Radiokabelbaum nicht mit dem Kenwood Radio konnte. Also Bus-Anschluss (weisses Kabel) isoliert -> keine kuriosen Fehlermeldungen mehr vom Bordrechner. Ein Tauschen von Zündungsplus / Dauerplus hat auch nicht wirklich geklappt. Entweder hat das das Radio laufend die Sender verloren, oder aber es schaltete sich nicht zuverlässig mit der Zündung ein und aus.

Am Ende hab ich die Nerven fast verloren und auf die klassische Art Dauerplus und Zündungsplus  gezogen und in den Radioadapter (Citroen / Iso) eingespeisst. Damit war und ist dann endlich Ruhe gewesen.

Im ehemaligen Xsara-Forum wurde darauf hingewiesen, dass die seltsame Zündungsproblematik (An und Aus nicht zuverlässig) daran liegen könnte, dass das Werksradio beim Ausbau nicht aus dem Xsara-Steuergerät ausprogrammiert wurde. Die Werksradios sollen wohl über das Bus-System mitgesteuert gewesen sein...

 

Rene

 

PS.: beim Kenwood hat eine Blende beigelegen, die perfekt für den Radioschacht passt.

Edited by C3 picasso
  • Like 1

Share this post


Link to post
Share on other sites
bx-basis
vor 27 Minuten schrieb C3 picasso:

Im ehemaligen Xsara-Forum wurde darauf hingewiesen, dass die seltsame Zündungsproblematik (An und Aus nicht zuverlässig) daran liegen könnte, dass das Werksradio beim Ausbau nicht aus dem Xsara-Steuergerät ausprogrammiert wurde. Die Werksradios sollen wohl über das Bus-System mitgesteuert gewesen sein...

Ja, das Werksradio erhält seine Steuerbefehle über den Datenbus. Und nein, die nicht vorhandene Einschaltlogik über Zündungsplus hat mit der Programmierung der BSI nichts zu tun. Am Radiostecker gibt es einfach kein Zündungsplus sondern nur Dauerplus und VAN+, egal ob der Wagen ab Werk ein Radio hatte oder nicht.

  • Thanks 1

Share this post


Link to post
Share on other sites
St.Eve
Am 14.10.2018 um 19:43 schrieb bx-basis:

Und nein, die nicht vorhandene Einschaltlogik über Zündungsplus hat mit der Programmierung der BSI nichts zu tun. Am Radiostecker gibt es einfach kein Zündungsplus sondern nur Dauerplus und VAN+, egal ob der Wagen ab Werk ein Radio hatte oder nicht.

...und bis das nicht begriffen wurde, können wir hier ewig diskutieren, und Screenshots posten, und und und...

Share this post


Link to post
Share on other sites
DeathRace1988

Vielen dank für euren ausführlichen Antworten :)

Das Thema "Xsara + neues Radio" ist wohl sehr lästig und speziell ;)

Ich habe mir heute Entwicklungswerkzeug bestellt und werde das Radio nächste Woche mal ausbauen, danach poste ich mal von der Verkabelung ein paar Fotos.

 

Dann können wir uns alle mal ein besseres Bild machen, was da los ist :)

Momentan kann ich das Radio auch ohne Zündung einschalten.

Es ist folgendes Radio verbaut: Grundig WKC 2201 RDS

 

In den Türen vorne wurden offensichtlich schon die Lautsprecher gegen Blaupunkt Lautsprecher getauscht.

Hinten sind leider keine verbaut, diese werde ich aber auch noch nachrüsten (Originale Kabel liegen dort aber bereit)

Edited by DeathRace1988

Share this post


Link to post
Share on other sites
C3 picasso

Noch ein Tip zu den Lautsprechern, im Chrono (2003) waren ab Werk keine Hochtöner verbaut. Wenn man die Abdeckungen links und rechts auf dem Amaturenbrett öffnet sieht man nur gähnende Leere aber netterweise einen Stecker. Bei ebay tauchen immer wieder die passenden original Citroen Hochtöner für kleines Geld auf. Die Montage ist super einfach da die Kabel schon liegen. Klanglich bringen die kleinen Tröten ne Menge.

Rene

  • Like 1

Share this post


Link to post
Share on other sites
DeathRace1988
vor 16 Minuten schrieb C3 picasso:

Noch ein Tip zu den Lautsprechern, im Chrono (2003) waren ab Werk keine Hochtöner verbaut. Wenn man die Abdeckungen links und rechts auf dem Amaturenbrett öffnet sieht man nur gähnende Leere aber netterweise einen Stecker. Bei ebay tauchen immer wieder die passenden original Citroen Hochtöner für kleines Geld auf. Die Montage ist super einfach da die Kabel schon liegen. Klanglich bringen die kleinen Tröten ne Menge.

Rene

Danke für den Tipp, da schaue ich morgen direkt mal nach B)

Share this post


Link to post
Share on other sites
Ronald

Mal paar "Hausnummern" vom :)

Hochtöner 6562C7 10,92 €/Stück
vorn 165 mm 6562X2 11,44 €/Stück

hinten 130 mm 6562E8 12,46 €/Stück

Ronald

Share this post


Link to post
Share on other sites
DeathRace1988

Hej Leute,

 

heute sind die Entriegelungen für das Radio angekommen und ich habe es direkt ausgebaut und für euch Fotos geschossen.

Der ganze Kabelbaum sieht nicht mehr nach Originalzustand aus... viele Kabel wurden abgeschnitten, isoliert oder anders verlegt...

Ich hoffe mit diesen Bildern könnt ihr was anfangen :huh:

 

6362ea-1540217911.jpg

db69c4-1540217981.jpg

6d4553-1540218011.jpg

Edited by DeathRace1988

Share this post


Link to post
Share on other sites
Ronald

Interessant ist eigentlich nur der schwarze Stecker -> Stromanschluß. Es könnte die von bx-basis erwähnte "Adaption" bereits erfolgt sein.

Ronald

Share this post


Link to post
Share on other sites
DeathRace1988

Das heißt ich kann ein neues Radio Plug & Play anschließen?

Soll ich den schwarzen Stecker nochmal genauer fotografieren?

Share this post


Link to post
Share on other sites
Ronald
vor 33 Minuten schrieb DeathRace1988:

Das heißt ich kann ein neues Radio Plug & Play anschließen?

Soll ich den schwarzen Stecker nochmal genauer fotografieren? 

Meiner Meinung ja, weil das Grundig ja funktioniert und nicht "stört". Das neue Radio sollte aber die selbe Steckerbelegung (siehe oben) haben ->Kenwood

Sicherheitshalber aber prüfen, wo das Schalt-/Zündungsplus "herkommt".

Ronald

  • Like 1

Share this post


Link to post
Share on other sites
DeathRace1988

Danke für die Antwort, leider bin ich nicht der Top Elektroniker und kenne mich damit nicht aus.

Ich würde mir gerne dieses Radio bestellen:

Kenwood KMM-204

Share this post


Link to post
Share on other sites
DeathRace1988

Guten Abend,

ich will euch nicht nerven, aber eine Frage habe ich noch,

Statt ein Kenwood Radio, möchte ich das Pioneer MVH-S100UBG bestellen, da dieses besser in den Innenraum passt.

Ist das Anschlusskabel von Pioneer genau so wie die vom Kenwood?

Share this post


Link to post
Share on other sites
meepmeep1624

Das passt gerade gut das die Frage hier gestellt wurde, ich habe ein ähnliches Thema. Ich hab einen Xsara 2 VTS ohne BSI und ohne Com 2000, bei mir wurde der Schwarze Stecker auch eingebaut, jedoch kommt dort gar kein Strom an. Jetzt bleibt mir die Frage: gibt es einen Stromplan/Einbauanleitung dazu oder kann mir jemand sagen wo ich für den Pin Zündplus abgreifen kann?

Share this post


Link to post
Share on other sites
Ronald
vor 23 Minuten schrieb meepmeep1624:

wo ich für den Pin Zündplus abgreifen kann?

Wie ist der Zigarettenanzünder geschaltet? Bei einem 99er Xsara habe ich von dort die Spannung geholt, aber ich weiß nicht mehr ob Dauerplus oder Schaltplus. Das kann durch umstecken der zugehörigen Sicherung F16 Dauerplus auf F16A Zündung geändert werden.

Ronald

Edited by Ronald

Share this post


Link to post
Share on other sites
meepmeep1624

Der ist bei mir auf Dauerplus (beide) ich müsste mal gucken ob das mit der F16 funktioniert. dann würde ich dort mein zündplus her holen. gibt es für den notfall auch noch eine andere variante?

Share this post


Link to post
Share on other sites
Ronald
Am 12.10.2018 um 20:51 schrieb bx-basis:

. Die zum Radio gerichtete Seite bis zum Sicherungskasten verlängern und Flachsteckzunge ancrimpen, Zündungsplus gibt es neben dem Shunt (graue "Sicherung" it Aufdruck HS)

Ronald

Edited by Ronald

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.