Jumper Ostsee

Motor springt nicht mehr an - CITROËN JUMPER Kasten 2.2 HDi 120

Recommended Posts

Jumper Ostsee
Moin miteinander,

ich habe einen
 

CITROËN JUMPER Kasten 2.2 HDi 120

Zylinder:

4

Ventil:

16

Leistung:

88 kW (120 PS)

Hubraum:

2198

Aufbau:

Kasten

Kraftstoff:

Diesel

Motorart:

Diesel

Einspritzung:

Direkteinspritzung

von Baujahr 2006
 
Nachdem er einige Male bei niedriger Drehzahl im noch nicht ganz warm gelaufenem Zustand Leistungsabfall zeigte, also langsamer würde, was nach kurzer aber deutlicher Erhöhung der Drehzahl dann aufhörte, sprang er vor 4 Wochen unterwegs nur mühsam wieder an, nach einigem Orgeln (so wie ein alter Diesel früher, der dann doch los tuckert...), wollte dann die Leistung / Drehzahl schon im Stand nicht halten, so dass ich erst mal einige Zeit im Stand Gas gegeben habe und ihn warm werden ließ. Dann ist er beim Anfahren „abgesoffen“ und ab da quälte sich nur noch der Anlasser bis die Batterie leer war, ohne jede Reaktion des Motors.

Der Abschleppdienst meinte, es könne die elektronische Wegfahrsperre sein, die sich aktiviert hat.
Wo die sitzt und wie sie geschaltet / entriegelt wird wäre dann hilfreich zu wissen....

In der Werkstatt sagte man mir, dass der ebenfalls vor einiger Zeit unregelmäßig funktionierende und dann ganz ausgefallenen Tempomat durch die Sicherheitsschaltung der Elektronik bei Fehlern vorsorglich abgeschaltet wird.
Demnach hat sich der / die Fehler langsam eingeschlichen...
Allerdings ohne Anzeichen / keine Motorkontrollleuchte oder so.

Das Auslesen des Fehlerspeichers hat folgende Kombination an Fehlercodes ergeben:

P0304 Zylinder 4 - Fehlzündung festgestellt

p0304 - Zylinder 4 Fehlzündung detektiert

 

P0401 Abgasrückführung - unzureichende Flussrate festgestellt

p0401 - Abgas-Rückführ-System (EGR) zu niedriger Durchfluß detektiert

 

P0603 Motorsteuergerät - Fehler Dauerspeicher (KAM)

p0603 - Internes Kontrollmodul KAM-Speicher Fehler

 

P0683 Kommunikation Glühkerzen - /Motor - / Antriebsstrangsteuergerät

p0683 - Glühkerzen-Kontrollmodul zu Motorsteuergerät Kommunikationsschaltkreis
 
Das Löschen des Fehlerspeichers hat nichts verändert, die waren gleich wieder da.

Wer hat eine Ahnung, was tatsächlich als Fehlerquelle hinter diese Kombination an Fehlercodes steckt?
Und wo ich ran muss, um das zu beheben?
 
 
Im Voraus besten Dank für eure Unterstützung und euer Wissen!
 

Share this post


Link to post
Share on other sites
bx-basis

Vergiß die ganzen Fehler die da abgespeichert sind, vieles davon könnte auch auf das leer orgeln der Batterie zurückzuführen sein. Ich würde erstmal per Diagnosegerät gucken ob die HD-Pumpe ausreichend Druck (min. 300 bar) zum Starten aufbaut. Wenn nicht, dann Fehlersuche im Hochdruckbereich (Pumpe, Druckregler, Injektoren...). Falls der Druck stimmt würde ich mal ganz banal die Kompression prüfen...

Share this post


Link to post
Share on other sites
zudroehn

wieviel km hat er denn auf der  Uhr - oder hab ich das überlesen?

Share this post


Link to post
Share on other sites
Mr.Yellow

2.2 HDi Baujahr 2006 - ist das der doofe PUMA Motor von Ford?

Die hatten doch arge Probleme mit verkokten Injektoren, die dann Löcher in die Kolben gebrannt hatten.

Allerdings kaum die 120er, meistens nur die mit mehr PS.

Share this post


Link to post
Share on other sites
Activa_AE

Hallo,

also ich würde erst einmal die Batterie laden/tauschen und dann die Fehler löschen.

Danach mal ohne Startversuch mal nachsehen, welche Fehler dann noch da sind und wahrscheinlich nichts mit der niedrigen Batteriespannung zu tun haben.

Wenn die Wegfahrsperre nicht deaktiviert ist, leuchtet ein gelbes Schloss im Tacho (Kombiinstrument)

Deaktiviert wird sie über den Transponder im Schlüssel und im Steuergerät welches dann ein Relais betätigt und die Einspritzung mit Strom versorgt (wenn ich mich jetzt richtig erinnere)

Wenn es mit der Wegfahrsperre Probleme gibt und du überlegst Komponenten zu tauschen, musst du Motorsteuergerät, Bodycomputer und Schließsystem (zumindest die Transponder aus den Schlüsseln) tauschen. Steuergerät, Bodycomputer und Schlüssel sind intern miteinander verheiratet und können nicht einzeln gegen Gebrauchtteile getauscht werden. Auch der Freundliche kann da nichts machen. Neue Geräte , noch nie eingebaut bzw. gekoppelt kan der Freundliche anlernen.

Reperatur des Steuergrätes ab 260 Euro aufwärts

Bei den beschriebenen Symtomen (Tempomat) würde ich aber erst einmal die Verkabelung prüfen. Der Tempomat funktioniert rein elektronisch, da ist nix mechanisches dran. 

Bei mir ist Wasser in den Stecker vom Motorsteuergerät gelaufen mit der Folge, dass 2 Pins abgebrochen sind und einer war für die Wegfahrsperre. Das hat mich zwei Wochenenden gekostet um das zu identifizieren und zu finden. Und alles nur, weil so eine blöde Abdeckung am Steuergerät gefehlt hat.

Vorstellbar wäre aber auch ein verstopfter Luftfilter/Ansaugschlauch oder Falschluft

Viel Erfolg bei der Fehlersuche

Share this post


Link to post
Share on other sites
ACCM Helmut Bachmayer

Es wäre mal interessant, ob der Wagen jetzt wieder läuft und wenn ja, was war die Ursache? Gruß der Bachmayer 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.