Jump to content

Search the Community

Showing results for tags 'schwarz'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

  • ACC Blog
  • acc intern's Future Corner
  • acc intern's Citroen / DS
  • acc intern's Markt & Technik
  • acc intern's Interaktiv
  • acc intern's History
  • acc intern's Der ACC

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Ich wollte mal ein Backup meiner Platte im RT4 machen. Also habe ich as RT4 ausgebaut und mit Linux DD ein Backup der Platte gemacht. Es war so ziemlich der letzte Moment dafür (EZ ist 2009), 5 jahre Lebensdauer ist ja für eine Festplatte oft an der Grenze. Ein einfaches 1:1 Backup brach mit Fehlern ab. Ich musste also ein Rettungstool bemühen. Damit habe ich es schließlich hinbekommen; es lief ohne Fehler durch. Nun habe ich also schon mal ein Backup der Platte. Habe dann die Kopie auf eine 32GB PATA-SSD gemacht. Das Problem an der SSD mit dem Jumper für Primary habe ich auch gelöst, indem ich ein winziges Drähtchen über die beiden Pins gelötet habe. Die SSD wird zumindest so im PC als primäre Platte erkannt und ich kann alle 4 Partitionen mounten und lesen. Ich bekomme nach dem Einbau aber kein Bild mehr, sprich der Monitor zeigt gar nichts mehr an, er ist nur noch schwarz. Ich konnte aber zumindest 1x kurz ein Telefonat führen per Blindbedienung. Ich habe dann wieder die alte 30GB Hitachi-Platte eingebaut, und habe damit auch kein Bild mehr bekommen. Ich merke, dass das Gerät wahrscheinlich alle paar Minuten neu bootet (Hintergrundbeleuchtung geht kurz aus und dann läuft das CD-Laufwerk kurz an). Also Platte wieder ausgebaut und an den PC angeschlossen. Partitionen lassen sich mounten und sind lesbar. Dann habe ich gesehen, dass der Stecker, an dem das Flachbandkabel CD und Platte an das Motherboard anschließt, leicht herausgezogen war. Also habe ich auch das wieder fest gemacht. Aber auch dann bleibt der Bildschirm weiter schwarz. Jetzt weiss ich nicht mehr weiter, denn mit VxWorks kenne ich mich nicht aus und sehe auch momentan keine Möglichkeit, das zu debuggen. Meine Fragen also Habt Ihr das auch schon mal gehabt, dass der Bildschirm ganz schwarz war? Wie erfolgt eigentlich die Bildübertragung vom RT4 zum Monitor? Vielleicht habe ich ja ein Problem mit einem Kabel? Funktioniert das Telefon auch, ohne dass das RT4 gebootet hat? Müsste man beim nicht erfolgreichen Booten des RT4 irgendetwas sehen? was kann ich sonst noch tun? Vielen Dank für Eure Hilfe
  2. Hallo zusammen, nach fünf Jahren muss ich mich von meinem XM trennen. Der Grund: beide Wagenheberaufnahmen vorne wurden 2012 schon mal gemacht, leider sind sie zwischenzeitlich durch mehrere Fachwerkstätten erneut professionell kaltverformt worden. Hier ist dringender Handlungsbedarf. Im hinteren Bereich des Schwellers gibt es zudem etwas Kantenrost. Da mir die Baustelle zu groß ist biete ich den Schweber hier an. Das gute Stück habe ich 2012 aus zweiter Hand mit 69.000 km gekauft. Ich bin der dritte Besitzer. In den vergangenen Jahren habe ich viel in den Wagen investiert. Neben den regelmässigen Inspektionen (im Wartungsheft dokumentiert) wurden unter anderem folgende Dinge gemacht (Rechnungen weitestgehend liegen vor): - Zahnriemen 2012 bei 70.000 - Sommer-/ Winterreifen 2012 - 2012 Schutzleisten ringsum neu lackiert und mit Inox-Leisten versehen - Federkugeln vorne 2014 - Federkugeln hinten 2016 - Hydraulikpumpe neu abgedichtet 2015 - Edelstahlauspuff ab Kat 2015 - Riemenscheibe 2016 - Bremsen hinten 2014/vorne 2016 Die Elektrik funktioniert, bis auf modellspezifische Kleinigkeiten: - Pixelfehler in der linken Anzeige - Fensterheber Beifahrerseite ohne Funktion - Tür Fahrerseite hinten schließt/öffnet zeitweise nicht über ZV - Die Anzeige der Fahrstufe und der Klimaanlage zeitweise ohne Funktion Optisch ist der XM nicht perfekt und zeigt die Zeichen seines Alters: - Ringsum hat er ein paar kleine Dellen und Kratzer - der betagte Erstbesitzer hat sich hier verewigt. - Die Zierleiste an der Fahrertür ist verknickt. Der XM schwebt ansonsten wunderbar und der durchzugsstarke Motor schnurrt wie ein Kätzchen. Die Klimaanlage funktioniert tiptop. Zusätzlich gibt es noch vier ordentlich profilierte Winterreifen mit schicken UFO-Radabdeckungen. Fazit Ein technisch gut gewarteter XM mit überschaubarer Laufleistung in eleganter Farbkombination mit Baustelle im Schwellerbereich. EZ: 8. Juni 2000 Nächste HU: Juli 2017 Neupreis 2000: 63.000 DM Preis: faire 2.400 EUR Standort: Nähe Münster Bilder http://www.dreamies.de/mygalerie.php?g=hsmdkpkf Interessierte melden sich gerne per PN. Beste Grüße, Thorsten
  3. Hallo zusammen, irgendwie hatte ich sowas geahnt. Bevor ich die CD einschob sagte ich zu meinem Junior "ich schrotte jetzt mein Radio" ... und so kam es wohl auch :-( ... also ich habe mir die Version 8.31 runtergeladen und auf CD gebrannt. Langsame Geschwindigkeit. Soweit ich das gelesen habe ist ein Update von 7.xx auf 8.31 möglich. Motor an CD rein ... anfrage mit ok bestätigt und losgefahren, wollte so eine stunde unterwegs sein. Nach dem bestätigen mit OK wurde der Bildschirm schwarz, erstmal nichts bei gedacht, nach 30 Minuten wurde ich skeptisch und nach einer Stunde verzweifelt. Egal was ich mache meine Radio bleibt tot, nicht mal mehr die CD kommt raus :-( ... Auto an und aus ... Sicherung vom Radio raus ... halbe Stunde gewartet und wieder rein, nichts... nada. Ist das jetzt schrott? Was kann ich machen?
  4. Hallo, hatte Anfang des Jahres einen kleinen Unfall mit meinem Saxo 1.0 und habe daraufhin einen Kotflügel besorgt und während beruflicher Abwesenheit den Kleinen wieder auf Vordermann lackieren lassen. Leider passte der besorgte Kotflügel nicht auf mein Modell Baujahr 12/99. Das Baujahr war sozusagen wohl ein Wechselbaujahr (Eckige Scheinwerfer wurden abgerundet und dazwischen muss noch einen kleine Schönheits OP seitens Citroen erfolgt sein. Der Kotflügel ist wunderschön neu und schwarz lackiert. Habe leider keine Verwendung dafür und würde ihn gerne abgeben. Bitte bei Interesse bei mir melden https://www.ebay-kleinanzeigen.de/s-anzeige/saxo-kotfluegel-ab-bj-99-2000/466855657-223-1697
  5. Mit der Diagnose kam der Wagen zu mir. Wir hatten den Verdacht, dass es sich entweder um eine defekte Einspritzdüse oder um eine defekte Zündspulenleiste handelt. Beides getauscht - ohne Erfolg. Dann haben wir mal die Zündkerzen herausgeschraubt und was sehr Interessantes gefunden. Es waren drei Zündkerzen von Beru und eine von Eyquem verbaut. Wer zum Teufel verbaut Kerzen unterschiedlicher Hersteller in einem Motor? Und ich vermute mal, dass der letzte Kerzenwechsel (zumindest auf dem Zylinder) schon etwas länger her ist.... Ich wüßte gerne, welcher Stümper da dran war.
  6. Zum wegwerfen zu schade. Ich biete gut erhaltenes Schloss vom Handschuhfach an eines Citroen BX. Farbe: schwarz Ihr erreicht mich mobil unter 0172 -6723388 Versand nach Absprache möglich. Preis: Eine Flasche Wein weiß oder rot.
  7. Ich biete ein Umrüst-Kit vom Zuheizer zur Standheizung an. passt nur für den Xsara Picasso 2,0 HDi der Umrüstsatz ist nagelneu! 150,- Euro inkl. Versand (Österreich oder Deutschland) bei weiteren Fragen schickt mir bitte einfach eine pn
  8. Hallo, an unserem C4 1,6i 16V muss ich die Riemenscheibe entfernen um den Zahnriemen wechseln zu können. Die Schraube habe ich entfern, die Riemenscheibe kommt trotz leichtem Klopfen, mit einem Hammer, nicht runter. Muss man einen Abzieher nehmen? Im Reparaturhandbuch ist nicht Mal erwähnt, dass die Riemenscheibe runter muss, aber ohne dieses ist der Zahnriemen nicht zu entfernen.
  9. TheSaint

    XM V6 24V, 82'000 km

    Hallo zusammen, ich biete meinen XM zum Kauf an: http://www.autoscout24.de/Details.aspx?id=225859672&cd=634933421550000000&asrc=st Hier das Wichtigste in kürze: - geringe Laufleistung - ohne Reparaturstau - 8fach neu bereift - Zahnriemen und WaPu neu Sensationeller Fahrkomfort und großzügiges Raumangebot für Individualisten. Aber wem erzähle ich das... Beste Grüße, Thorsten
  10. Ist genau andersrum als sonst - die Scheibe geht problemlos auf, aber nicht mehr zu. Der schwarze Haken, der um den Metallbügel der Scheibe greift, wird von einer Feder offengehalten. Bricht die Feder, klappt der Haken von allein in die Geschlossen-Stellung. Die Scheibe knallt dann auf die Rückseite vom Haken und bleibt offen. Unterwegshilfe: Schraubendreher, Haken vorhebeln. Achtung, wenn man die Scheibe schon ein paarmal draufgehauen hat ("muß doch zugehen, kann doch gar nicht sein..."), braucht man evtl. einen zweiten Schraubendreher zum seitlichen Herumwackeln. Die Feder sitzt zwischen einer Halteschraube an der Heckklappe und dem Schloßteil mit Faltenbalg (Innenverkleidung Heckklappe abnehmen). Sie zieht den Faltenbalg zusammen. Wer die Feder nicht mehr findet, wird an der Schraube wenigstens den abgebrochenen Rest entdecken. Reparatur: A) Ersatzteil kaufen, außer der Feder hängt noch ein Stück Schloß dran, Kostenpunkt m.W. etwa 25,- Kuli suchen, der wo eine Feder an der Mine hat. Kuli stilllegen, Feder ausbauen aus Kuli und unter leichter Anpassung einbauen in C5. Grins... :-)
×
×
  • Create New...