Search the Community

Showing results for tags 'klima'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Modellspezifische Foren - Technik und Erfahrungsaustausch
    • C-Zero, C1, C2, C3, C4, C4-Aircross, C4 Cactus, Pluriel, DS2, DS3, DS4
    • C5, C6, C-Crosser, DS5
    • Nemo, Berlingo, C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8
    • AX, Saxo, ZX, Xsara
    • BX, XM, Xantia
    • 2CV, Ami, Dyane, Méhari, Visa, LN/LNA und Verwandte
    • CX, GS/GSA
    • ID/DS, SM
    • C15, C25, C35, Jumpy, Jumper
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Multimedia, Sound und Navigation
    • Technik allgemein (und Archiv für alte Beiträge)
  • Allgemeine Foren
    • Aktuelles bei Citroën, Sport und Historie
    • Märkte, Technologien, Trends, Prototypen, Studien
    • ACC-Club-Talk
    • Restaurationen
    • Tuning und Styling
    • Transporte und Mitfahrgelegenheiten
    • Bücher und Literatur rund um Citroën
    • Dies und Das
  • Teile- und Fahrzeug-Markt
    • Allgemeines, Literatur, Modelle, Radios, Multimedia, Sammlerecke
    • C-Serie (C-Zero, C1, C2, C3, Pluriel, C4, C5, C6, C8)
    • DS-Serie (DS2, DS3, DS4, DS5)
    • Nemo, Berlingo,C3 Picasso, Xsara Picasso, C4 Picasso, Evasion, C8, C15, C25, Jumpy, Jumper
    • AX, Saxo, ZX, Xsara
    • BX, Xantia, XM
    • 2CV, Ami, Dyane, Méhari, Visa und Verwandte
    • ID/DS, GS/GSA, SM, CX
    • H-Modelle (H, HY, HW, HX, HZ, TUB)
    • Traction Avant (7CV, 11CV, 15CV), Hecktriebler (A, B, C, Rosalie) und andere (Panhard, LKW, Exoten)
    • Hochzeitsautos, Special Events

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Mitgliedschaft im ACC
  • Werbung im ACC

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 90 results

  1. Hallo Zusammen =) Vor kanpp 5 Monaten habe ich einen neues Schätzchen erstanden und aufgepäppelt. Der Wagen ist mittlerweile auch wieder einwandfrei bis auf die Klimaautomatik. Zum Fahrzeug: XM 3.0 V6 Y3 Bj. 1991 Exklusiv (130'000 Km) Folgender Fehler: Der Klimakompressor schaltet zu sobald A/C auf dem Panel gewählt ist. Kühlt auch wie sau, aber leider kühlt er so lange bis der Verdampfer einfriert und keine Luft mehr durch kommt. Auffällig ist, dass die Magnetkupplung im Betrieb nie löst wie bei den andernen XMs. Diese lässt sich allerdings noch manuell lösen indem man A/C abwählt und in den ECO Modus wechslet. Ist ein bisschen mühsam ständig Klima Ein-/Ausschalten während der fahrt. Die grüne Kontrolleute beim grossen Knopf AUTO leuchtet auch. Interessant ist dass die Innentemperatur jedoch korrekt geregelt wird. Innen ists immer angenehm gemäss der Einstellung. Bis 29 bleibt die Kupplung dauerhaft angezogen, erst bei Temp. MAX, also maximal Heizen löst die Magnetkupplung. Die Kühlerlüfter vorne verrichten ihren Dienst ganz genau so wie sie sollten bei einem XM, werden also korrekt angesteuert. An der Klimaanlage wurde nichts grundlegend verändert. Was gemacht wurde: -alle Dichtungen gewechselt (R134a Verträglichkeit) -neues Expansionsventil -neuer Trockner -Füllmenge 850g R134a + Öl Aus der Verzweiflung heraus habe ich schon mal getestet ob es am Druckschalter liegen könnte. Stecker abgezogen, Magnet kupplung löst. Stecker wieder dran, Kupplung zieht wieder an. Dann Druckschalter gewechselt - gleicher Fehler wie oben, zieht an und löst nicht mehr. Hat also nichts gebracht. Als nächstes habe ich den Temperaturfühler beim Verdampfer duch einen aus einem Y4 ausgewechslet - auch hier keine Veränderung. Nun stellt sich mir die Frage wo der Fehler herkommen könnte und ob vielleicht jemand von euch den Fehler bereits kennt oder isch eine allfällige Ursache denken könnte? -Gibt es allenfalls ein Steuergerät, welches defekt sein kann und somit die Magnetkupplung nicht korrekt ansteuert? -Ist es im bereich des Möglichen, dass ein neues Expansionsventil Fehlerhaft ist, zum Beispiel nicht ganz schliesst und somit der Druckschalter nie anspricht? -Der Kompressor schlicht und einfach zu wenig Druck erzeugt? Dürfte aber eigentlich ausser Frage sein, da die Kühlleistung stark ist. Jedenfalls gleich, wenn nicht sogar stärker als bei meinen andernen XMs welche korrekt funktionieren. -Lexia hab ich, hatte aber noch keine Zeit/Geduld den schwarzen Diagnose Stecker auszulesen... Leider war die Anlage leer beim Kauf des Fahrzeuges, somit kann ich nicht sagen ob der Fehler vor dem Motorausbau und Überholung bereits bestanden hat. Auch kenne ich das Panel mit den Knöpfen eher weniger, da alle meine Y3 sonst die Drehschalter haben für die Klimaautomatik. Danke für eure Hilfe.
  2. Hallo, habe seit Gestern einen beißenden oder stechenden Geruch der aus der Lüftung kommt. Mit ein bisschen probieren stellt sich raus, das dieser verschwindet wenn ich die Klimatronik kurz auf heiß drehe. Danach kann ich problemlos beliebig kalt stellen, er tritt nicht wieder auf, Stelle ich hingegen nur auf Kalt geht es nicht weg. Es tritt danach auch nicht wieder auf bei neustarten des Wagens, scheint also nur aufzutreten wenn er kalt war. Die Klimatronik läuft ja immer, also wegen länger ausgeschaltet kann es nicht sein. Was kann das sein? Luft kommt problemlos aus der Lüftung, auch direkt beim start, also dürfte es wohl nicht der Lüfter sein der schmort o.ä. Vielleicht kennt jemand sowas? Danke
  3. Schussell

    Wartung Klima

    Hallo Kollegen, hat jemand von euch Erfahrung, was ein kleiner Klimaservice ca. kosten würde? Gemeint ist: Wechsel des Trockners und natürlich die Wiederbefüllung des Kältemittels. Einen neuen Pollen-/Luftfilter hat er schon bekommen. Das alles für einen C5 1.6 HDI. Danke und Gruß Schussel
  4. Meine Klimaanlage ist undicht, festgestellt bei der letzten Neubefüllung, 40 Euro in den Sand gesetzt. Ich tausche nun eine Leitung aus und möchte vor der nächsten Befüllung die Anlage auf Dichtheit prüfen. Bitte um einen Tip, wie ich das am besten mache und wie ich eventuelle Lecks aufspüren kann. Erst, wenn ich sicher bin, dass alles dicht ist, will ich wieder die Anlage neu befüllen.
  5. Hallo, bei unserem DS3 HDI 110 regelt die Klimaautomatik sporadisch nicht richtig. Z.B. fängt die Anlage plötzlich an zu heizen, wenn sie auf 20° steht und Außentemp auf 24° angezeigt werden. Kompressor läuft, die Leitung im Motorraum und auch der Wärmetauscher unter dem Armaturenbrett fühlt sich eiskalt an. Allerdings aber auch der Wärmetauscher der Heizung entsprechend permanent heiss. Eine Abschaltung via Wasser-Ventil gibt es nicht (so wie bei BMW) Dann habe ich die Regel-Klappen zwischen der beiden Wärmetauscher geprüft, diese klemmen nicht und öffnen und schließen auch. Es gibt einen Temperatursensor, der in Kältebereich steckt, wenn ich diesen rausziehe und anwärme, schließt die große Klappe komplett, so dass nur noch kalte Luft kommt. setze ich den Sensor wieder in den Kältebereich rein wo er hingehört, regelt die Klappe wieder und mischt Luft aus warm und kalt bei. Regel ich die Temperatur auf unter 14° (Low) dann schließt die Klappe komplett, dass nur kalte Luft kommt. Regel ich dann z.B. 19,5° (bei 24° Außentemp) regelt die Klappe wieder eine Mischung aus warmer und kalter Luft, aus den Lüftungsschlitzen kommt dann leicht lauwarmer Luft anstatt die gewünschten 19,5° zu regeln.... Wenn die die Anlage auf Low stelle und AC ausschalte, kommt deutlich wärmere (beheizte) Luft aus den Schlitzen. Nun bin ch mit mein Latein am ende. Entweder ist der Sensor im Kältebereich defekt (liefert falsche Werte), oder es gibt im Innenraum einen weiteren Sensor.... Wüsste nicht wo, weiss das evtl. jemand?
  6. ACCM Kai

    Klimaanlage undicht, Fragen

    Hallo, nicht dass das jetzt besonders dringend ist, aber die Klimaanlage leckt wohl irgendwo, und wg. dichten, Befüllung etc. habe ich da ein paar Fragen. Habe schon bei "böse X-Beine" vom Michael Werth geguckt, ist soweit verständlich. Auto ist ein X2 Xantia Break V6 mit dem ES9J Motor. Nun kann man ja Kühlmittel auffüllen und mit UV-Lampe gucken wo es rauskommt (enthält fluoreszierendes Mittel). Da der Wagen Bj. 2000 ist kann natürlich vom O-Ring bis Kompressor alles in Frage kommen, inkl. Schläuche. Wo ist beim V6 das ganze Klimageraffel untergebracht? Habe Anleitungen, aber nicht von diesem V6 ESJ9. Laut Werth sind Füllmengen etc.: Xantia ES9J (ab 01/1997) Füllmenge Gramm (Kühlmittel R134A): 825 ± 25 (Füllmenge Gramm (Kühlmittel R413A): keine Info) Kompressor: SD 7 V 16 Ölmenge: 135 ccm Öltyp: SP 10 Jetzt habe ich gelesen, dass das Kühlmittel R134Aa nicht mehr verwendet werden darf, das scheint aber nicht zu stimmen? Bei diesem Kühlmittel gibts einen Preisanstieg, im Netz kursieren Gerüchte dass ein Liter 600 Euro kostet, was mir auch eine hiesige Werkstattt erzählen wollte. Ist aber offensichlich Quatsch, 12 kg kosten im Netz 550 Euro, bei einem kg gibts Angebote zwischen 35 on 85 Euro. Also auch teuer aber noch machbar. Wie würdet ihr vorgehen? - Für die Lecksuche R134a oder anderes Zeug verwenden? - Wenn repariert befüllen mit R134a oder anderem Kühlmittel? - Welches Kühlmittel kann man außer R134a verwenden? Und wenn jemand eine Explosionszeichnung oder sowas der Klimaanlage für diesen Wagen hat.. oder sonst noch Ideen? Danke und viele Grüße, Kai
  7. CIEHT-DROËN

    BX mit Klima heizung Heizt immer

    Hi, Habe folgendes Problem mit der Heizung an meinem BX: Ich kann die Heizung zwar regeln, kann mir aber da nur aussuchen ob Warm oder Heiß. Soll heißen, auch wenn ich die Heizung auf "Kalt" stelle, kommt nur warme Luft aus den Düsen. Ist grad bei den warmen Temparaturen im moment sehr sehr nervig. Die Originale Klimaanlage funktioniert seit anfang an nicht. Es ist zwar druck auf den Ventilen, wirkt aber nicht wie das 134a. Mir wurde beim Kauf dazu gesagt, dass diese Nicht funktioniert, der Kondensator getauscht wurde, und nur noch neu befüllt werden müsse. Das die Klima nicht funktioniert, ist zwar schade aber mir eigentlich relativ egal. Ausserdem habe ich nicht wirklich Ahnung von Klimaanlagen, darf daran nicht arbeiten und habe zur Zeit keine Möglichkeit diese machen zu lassen. Die Lüfter laufen wenn ich die Klima an schalte, was ich zur Zeit tue damit das Kühlmittel bei knapp über 90 grad steht, statt eher so 95 grad Und der Hauptlüfter volle kanne Läuft. Über die 95 grad kommt er aber nicht. Wenn dann doch mal kühlere Luft kommt, dann nur OBEN aus der Mitte, Aussen und Unten in der Mitte ist immer Warm. Hilfe verschafft die Umstellung auf Umluft. Seile sind kalt schwergängig, was mich einen Drehregler gekostet hat, kann man aber mit Geduld oder einer Zange einstellen. Nun die eigentliche Frage: Gibt es irgendwelche standart Stellen an den Klappen wo die Reißen oder brechen? Gibt es sonst irgendwelche Standart Probleme, oder muss ich mal auf Gut glück alles Zerlegen und hoffen dass ich was finde? Hoffe ihr könnt mir tipps geben bevor ich alles aus einander reiße. Gruß Leander Ps: Motor ist der 19. Gti 16V mit Kat, denke aber das dass in dem Fall unwichtig ist.
  8. Hallo zusammen, ein (guter) Bekannter will seinen Pluriel verkaufen, steht auch bei Mobile.de drin: https://suchen.mobile.de/fahrzeuge/details.html?id=255593816&ambitAddress=76327%2C+Pfinztal%2C+Baden-Württemberg&ambitCountry=DE&damageUnrepaired=NO_DAMAGE_UNREPAIRED&fuels=PETROL&isSearchRequest=true&makeModelVariant1.makeId=5900&makeModelVariant1.modelId=11&pageNumber=1&scopeId=C&usage=USED&userPosition=48.9780878%2C8.5414949&zipcodeRadius=10&fnai=prev Hier sind die "Eckdaten": 54kw (73PS) Tüv bis 7/2018 Klimaanlage Volleder schwarz Sommerreifen auf orig.Alus / Winterreifen auf Stahl, Profil OK Km-Stand ca. 77.000 Farbe schwarz Euro3, Schalter, EZ 2005 Preisvorstellung 1950,- Standort: 76327 Pfinztal Das Fahrzeug hat Gebrauchsspuren (diverse Kratzer, Beeinträchtigung am elektrischen Außenspiegel und Kofferraumdeckel) Fotos gibts unter obigem Link bei Mobile, bei Bedarf kann ich welche machen u. zusenden. Kontakt über mich / PN MfG Marco
  9. So, da ich ja (siehe Xantia TÜV-Thread) bis 9/2019 weiter schweben darf, ne Frage an die Experten: Was sollte/ müsste ich machen, um noch lange Freude an dem wagen zu haben ? Hat jetzt 197.000 auf der Uhr, Zahnriemen bei 125,000 lt. Aufkleber gewechselt, Ölververbrauch (ich hab es nicht geglaubt) 0.5 l /15.000 Km und es sieht noch fast honigfarben aus, Bremsen vorn vor einem Jahr vorn komplett (Scheiben, Klözte und Schläuche) ebenso neuen Endtopf. Bitte um Input um weiter (Sonntag/Montag knapp 1.000 Km nach Berlin und zurück, Verbrauch 7,7 /100Km) so toll zu fahren. Danke im Voraus,
  10. Hallo Zusammen Nachdem nun der Sommer praktisch vorbei ist, mache ich mich nun doch noch dran die Klima in meinem 2.5TD zu reparieren. Ganz offensichtkich ist der Klimatrockner hinüber (Sichtfenster weiss) Also brauche ich Ersatz, habe aber meine liebe Mühe den passenden zu finden. Der aktuell verbaute (wohl noch originale) sieht so aus: Marke: Parker; PSA Nr. 9621792180 Er hat nur zwei Anschlüsse, ein Ventil und ein Sichtfenster. Mein Problem ist das ich bei den üblichen Verdächtigen nur Trockner mit 3 Anschlüssen und oftmals noch um 90 Grad abgewinkelt finde wie den hier z.B.: https://www.pkwteile.de/autoteile/citroen-ersatzteile/xm-break-y4/4043/10457/trockner Weiss jemand von euch wo ich den passenden Trockner herbekommen kann? Vielen Dank für eure Tips und Hinweise. Beste Grüsse, Stefan
  11. Hallo, es hat bestimmt schon mal jemand die Klimaanlage vom Xsara Picasso mit dem Schaumspray desinfiziert. Ich will das bei meinem Bj. 2003 HDI 2.0 selber machen und will gerne wissen wo ich den Schaum hinsprühen muss. Der Schaum soll ja zum Verdampfer gesprüht werden laut Internet. Hinter dem Pollenfilter scheint er nicht zu sitzen. Ist jemand so gut und sagt mir wo ich den Verdapmfer finde bzw. Wo ich den Schaum genau hinsprühen muss. Eine genaue Anleitung wäre prima.
  12. Hallo an alle hier im Forum, kurze Info: Es handet sich um den Motor/Teile eines Xantia X2 Break 1,8/16V, Klima, mit ca 178.000 KM welcher sich noch im Fahrzeug befindet. Mein Schwiegersohn parkte den Xantia bei seinem Arbeitgeber im Dorf auf dem Parkstreifen, als ein Autofahrer, vermutlich durch Unterzuckerung, nicht mehr reagieren konnte und den Xantia frontal traf. Motorhaube, gesamte Front, Kotflügel usw, Schrott. Der Motor lief beim Abschleppen, letztmals wurde er im Mai 2017 gestartet. Zeitpunkt des Unfall war Dezember 2016. Seit dem steht der Xantia beim Freundlichen hier in Speyer und wird Stück für Stück weniger. Sollte jemand am Motor oder Teile davon interesse haben, dann einfach melden, Türen, Heckklappe ( in Rentnerbunt ) sind auch noch gut, Klima kühlte bis zuletzt. Bevor der Rest-Xantia verschrottet wird dachte ich schreib ich es mal hier rein, vielleicht kann ja noch des eine oder andere Teil Verwendung finden. Ich finde es immer schade wenn Teile, die eigentlich noch gut waren gepresst werden, aber geht eben nicht anders.
  13. K.W.

    Verkauf Citroen XM Y4

    Verkaufe sehr schönen und gut erhaltenen Citroen XM Turbo. Scheckheft gepflegt,20 Jahre in einer Hand und Top Zustand, kein Reparaturstau mit Tüv bis 12/2017, .8 Fach bereift mit einem Satz Alufelgen, Zahnriemen gewechselt. Anschauen lohnt. 015777715786 Fahrzeug steht in Gelsenkirchen
  14. Hallo ihr lieben, einige wissen es ja schon, gegen Mitte diese Monats ( 13. - 17.03) wird der TCT Break stillgelegt und sehr zeitnah geschlachtet. Es ist alles noch da! Bitte Teileanfragen hier oder per PN, fürs Telefon habe ich im Moment recht wenig Zeit... Daten: EZ: 1996 Farbe: EPG blau Ausstattung: Leder schwarz manuell mit Sitzheizung und MAL 4x elektr. Fenster (alle funktionieren!) Klima mit Hydraktiv natürlich keine AHK! natürlich die breite Front! gut erhaltene Hutablage mit Rollo, komplett heile usw..... Meldet euch einfach, noch ist alles verfügbar Unter anderem neue originale Domlager, neuer auspuff ab Kat, neue Zündkabel, neues Motorlager oben von TX1 und einige andere fast neue Teile! Liebe Grüße Thorsten
  15. Moin, Ich hab eine Frage zur Funktionsweise der Klimaautomatik Sobald ich die Lüftung einschalte oder den Automatik-Knopf der Heizung betätige, signalisiert mir die AC - Anzeige das die Klimaanlage mit aktiv ist. Ich deaktiviere Sie dann durch Knopfdruck. Weil.. ja im allgemeinem das wenn die "Klimaanlage" läuft der Kraftstoffverbrauch steigt. Ist das so und wenn Ja warum wird diese immer Automatisch aktiviert. Gerade bei niedrigen Temperaturen ist eine Kühlung im Innenraum ja wenig sinnvoll? Gibt es dafür irgendwie eine logische Erklärung???? Mfg
  16. Guten Tag Ich fahre einen Citroen c4 Coupe1.6 2005 Baujahr Klimaautomatik Ich habe folgendes Problem- Mitten beim fahren ist die Lüftung ausgefallen also kommt keine Luft mehr raus und man hört den Lüftungs Motor auch nicht. Bedieneinheiten scheinen jedoch weiterhin zu funktionieren. Auto wurde an einen Computer angeschlossen und getestet zeigt jedoch keine Fehler an. Und folgende Dinge sind bereits getestet. -Der lüftungs Motor funktionier wenn man den extern an 12v anschließt geht er an. -wiederstand, wurde neu gekauft, eingebaut, Funktioniert trozdem nicht. -alle Sicherungen wurden als erstes getestet und sind alle noch gut. Ich bitte nun um eure Erfahrungen und Hilfe weil ich nun nicht mehr weiß was es sein könnte. Ich entschuldige mich für mögliche Rechtschreibfehler oder Teile Bezeichnungen. Danke im voraus
  17. Hallo und einen schönen Tag. Ich besitze einen C4 Picasso Exclusive von 2011. In der B-Säule befinden sich Lüftungsgitter für die Luftzufuhr der Rücksitzbank, die durch die Fondpassagiere reguliert werden kann. Nachdem ich nun das erste Mal in der kalten Zeit Passagiere hinten hatte, wurde ich darauf aufmerksam, dass hinten aus diesen Lüftungsgittern nur kalte Luft strömt. Ich versuchte zuerst die Luftzufuhr nach hinten abzustellen, was ja eigentlich laut Anleitung nur für die Zusatzklimaanlage nötig wäre. Trotzdem wurde dann weiter kalte Luft ausgeblasen. Google führte mich bei der Problemsuche immer nur wieder auf einen Thread ( http://www.motor-talk.de/forum/grand-c4-picasso-klimaautomatik-t1677889.html Die Antworten dort sind aber, nunja..widersprüchlich, deshalb habe ich in einer ruhigen Viertelstunde auf einem Parkplatz mal alle möglichen Stellungen ausprobiert - Und dabei komplett den Überblick verloren. Meine Erfahrung ist aber nun, wenn ich keine Auto/AC ausgeschaltet habe und gleichzeitig auf "Steuerung nur durch Fahrer) gestellt habe kommt am wenigsten Luft, trotzdem irgendwie bin ich ein wenig...verwirrt. Außerdem weiß ich den Auto/AC Modus ansonsten schon sehr zu schätzen. Daher einmal die Frage hier im Expertenforum: Wie stellt ihr die Lüftung ein, um den Fondpassagieren ein Erfrieren zu ersparen? Außerdem, ist es tatsächlich normal bei mir oder stimmt da was grundlegend nicht? Habe das Auto im Sommer gekauft daher habe ich keine Erfahrung. Ganz manuelles schließen der Lüftungsgitter verhindert leider nicht gänzlich das Ausströmen der Kaltluft. Vielen Dank schon mal und im Voraus einen schönen 4. Advent. Martin
  18. Hallo, mein Nachbar verkauft seinen Xsara Kombi 1,8 90 PS mit AHK, TÜV bis 03/17, 8-Fach bereift, dunkelgrün. Klimaanlage, eFH vorne. Fahrzeug steht im Rhein-Main-Gebiet. War jahrelang Auto der Frau und wurde kaum gefahren........ VHB 390€. Kontakt über mich..... P.S. Mehr weiss ich nicht über das Auto...... LG Markus
  19. Guten Morgen Forum, bei meinem C6 kommt seit gestern keine nennenswerte Luft aus den Belüftungsdüsen. Der Ventilator dreht aber es kommt nichts spürbares weder in der Mitte noch oben oder im Fußraum. Die Lüftung hinten funktioniert einwandfrei - Lüftet und Kühlt.... Als ich den Wagen in den ersten Tagen neu ( gebraucht) hatte war dieses Phänomen schonmal- ich dachte es wäre ein Bedienfehler meinerseits- den kann ich aber , so glaube ich , ausschliessen. Weiss jemand Rat? Grüße
  20. Hallo zusammen Es geht um einen X1 (Orga 7197) mit Klimaautomatik. Das Problem sieht wie folgt aus: Wenn Klima-Taste auf AUS, dann läuft das Gebläse nicht ( auch nicht bei laufendem Motor ). Wenn Klima-Taste auf EIN, dann läuft Gebläse auf Vollgas ( auch bei nur eingeschalteter Zündung ). Klima schaltet aber nicht ein. Temperaturregelung-Schieberegler hat keine Funktion. D.h. Es kommt immer gleichtemperierte Luft aus den Lüftungsdüsen. Ist hier evtl. die Heizungssteuerung defekt? Wenn ja, wo sitzt die? Vielen Dank schon mal an Euch
  21. 0_ahnung

    xsara exclusive Lüftung

    0_Ahnung Xsara Themenstarter Hallöchen, habe vor kurzem einen Xsara exclusive 1.6 16v erstanden. Das gute Stück ist Top bis auf die Lüftung (läuft auf volle Leistung). Da alles elektronisch geregelt ist hoffe ich auf jemanden der sich damit auskennt. Transistoren sind schon gewechselt sowie ein kompletter Träger als Bauteil. Baujahr: 31.01.2002 Daten : 3001 743004, Fahrzeug-ID: VF7N2NFU173522282 Denke es ist die Elektronik die anstelle des Vorwiederstandes unter dem Handschuhfach sitzt. Vielleicht kann jemand helfen Karsten aus Panitzsch
  22. Hallo zusammen Am Freitag Abend habe ich festgestell, dass der Lüfter im C-Crosser meiner Holden nicht mehr dreht - seit wann wissen wir nicht, weil wir normalerweise im Automatik-Modus fahren. Fehler auslesen ergab nichts, nichts zu löschen. Die Drehreglerinestellungen wurden korrekt im Multifunktionsdisplay wiedergegeben - also konnte ich eine Fehlfunktion der Bedienelemente fast aussliessen. Für den Lüfter verantwortlich ist die "Spezialsicherung" 1, 30A (mit "Heizung" betitelt im Manual). Daneben das Relais. Beides OK (Finger auf Relais zum prüfen ob es schaltet) Dann Motor angesehen -> dieser war fest am unteren Lager, wieso, keine Ahnung... => tauschen oder reparieren (habe letzteres mangels Zeit/Bauteil gemacht) Danach Lüfter immer noch tot! Mitsu Anleitung verweist dann (sofern alle Anschlüsse OK - das waren sie bei uns) auf den Regler/Transistor. => Dieser hat unter der Abdeckung etwas Elektronik, u.a. einen mit Leitpaste auf den Transistor geschraubten Temperaturschütz, dieser war hinüber (kann für Testzwecke gebrückt werden und/oder ausgetauscht) - mein Vater hatte einen aus seinem Kaffeemaschinenreparatur-was-man-so-braucht-Sortiment über (OK, 120 statt 130 Grad). Jetzt geht alles wieder... also statt Regler für 75E kaufen, ggf mal unter das Plastic schauen und messen ob Schütz tot... (das Gleiche kenne ich auch vom ZX dort hatte ich den gleichen Ausfall beim Widerstands-Element) Viele Grüsse Philippe
  23. Hallo, So jetzt ist an unserem Berlingo das erste Mal etwas kaputt gegangen das nicht zum normalen Verschleiss gehört. Das Heizgebläse geht nicht mehr. Es kommt kein Strom an. Alle Sicherungen scheinen OK. Gibt es irgendwo ein Relais oder sonstiges Bauteil das die Ursache sein könnte? Es ist ein Berlingo B9, also neues Modell ab Bj 2008 mit automatische Klima und getrennter Temperaturwahl für rechts und links.
  24. xb-Fan

    BX

    Hat jemand in seinem Schlachtfundus ein Klimabedienteil in schwarz( das mittlere Teil im Amaturenbrett über dem Radio ) ,was nicht mehr benötigt wird ? Wenn möglich mit schwarzen Reglergriffen . danke im voraus Danilo
  25. XM-Break

    Biete einige CX-Teile

    Im Rahmen einer Aufräumaktion abzugeben: - ein mir nicht näher bekanntes Teil der Zündanlage (so ein Teil mit 4 Kontakten, wo 2 Zündspulen im 90-Grad-Winkel versetzt draufkommen) - die beiden Abdeckungen für die hinteren Radkästen (Break,silber) - einen Teil des Mäusekinos im Armaturenbrett (Uhr) - die Klimaregelung im Armaturenbrett - einen Klimakompressor/Sanden - 2 Scheinwerfer (einer wäre zu kleben, ist aber komplett und intakt) - Bedienelement an der Lenksäule/Kunststoff grau (Blinker) Alles aus einem 2.5 Gti Turbo II (BJ nicht mehr bekannt). Interesse? Ggf. Mail, dann schick ich Bilder.